macOS 10.12.6 Update

Discussion in 'OS X Updates' started by tonymacx86, Jul 19, 2017.

  1. tom.humphrey

    tom.humphrey

    Joined:
    Jun 22, 2011
    Messages:
    656
    Motherboard:
    Gigabyte Z170N-WIFI
    CPU:
    i7-6700k
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Aug 21, 2017 at 12:54 AM #391
    tom.humphrey

    tom.humphrey

    Joined:
    Jun 22, 2011
    Messages:
    656
    Motherboard:
    Gigabyte Z170N-WIFI
    CPU:
    i7-6700k
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Kernel Panic after update to 10.12.6. Issue persists on clean install of 10.12.6 as well :(

    IMG_3021.jpg
     
  2. radbasa

    radbasa

    Joined:
    Jul 13, 2016
    Messages:
    6
    Motherboard:
    Dell XPS 8900
    CPU:
    i7-6700
    Graphics:
    MSI GTX 960 2GB
    Aug 21, 2017 at 12:02 PM #392
    radbasa

    radbasa

    Joined:
    Jul 13, 2016
    Messages:
    6
    Motherboard:
    Dell XPS 8900
    CPU:
    i7-6700
    Graphics:
    MSI GTX 960 2GB
    Updated painlessly on my Dell XPS 8900 GTX960.
     
  3. Sodom

    Sodom

    Joined:
    Jul 14, 2016
    Messages:
    17
    Mobile Phone:
    Android
    Aug 24, 2017 at 12:38 PM #393
    Sodom

    Sodom

    Joined:
    Jul 14, 2016
    Messages:
    17
    Mobile Phone:
    Android
    do I need to update drivers with new multibeast 9.2?
    sorry for noob questions...
     
  4. brandur

    brandur

    Joined:
    Aug 8, 2013
    Messages:
    47
    Motherboard:
    Sony Vaio Fit 14E, (svf142c29m or SVF1421B4E or svf1421p2ew)
    CPU:
    i3 - 3227U, HM76
    Graphics:
    HD Graphics 4000, HD Touchscreen (1366x768
    Mobile Phone:
    iOS
    Aug 25, 2017 at 4:45 PM #394
    brandur

    brandur

    Joined:
    Aug 8, 2013
    Messages:
    47
    Motherboard:
    Sony Vaio Fit 14E, (svf142c29m or SVF1421B4E or svf1421p2ew)
    CPU:
    i3 - 3227U, HM76
    Graphics:
    HD Graphics 4000, HD Touchscreen (1366x768
    Mobile Phone:
    iOS
    Updated asrock z77 pro4/ Nvidia 660 SC. No problems.
     
  5. adeguntoro

    adeguntoro

    Joined:
    Sep 8, 2015
    Messages:
    22
    Motherboard:
    Acer E1-471, H67
    CPU:
    i3-2348M
    Graphics:
    Intel HD 3000
    Aug 25, 2017 at 7:43 PM #395
    adeguntoro

    adeguntoro

    Joined:
    Sep 8, 2015
    Messages:
    22
    Motherboard:
    Acer E1-471, H67
    CPU:
    i3-2348M
    Graphics:
    Intel HD 3000
    okay, I use ig-platform 0x19128086 for my intel HD 530, Lilu.Kext, and IntelGraphicsFixup.kext, should I change my ig platform or just leave it ?
    at this time I use 10.12.5, before update into 10.12.6
     
  6. Mishu

    Mishu

    Joined:
    Apr 8, 2013
    Messages:
    2
    Motherboard:
    Mobo GA Z77 D3SH RAM Corsair Vengeance Green 16GB HDD 1TB SATA 2
    CPU:
    i5 3570k
    Graphics:
    Onboard
    Aug 27, 2017 at 7:23 AM #396
    Mishu

    Mishu

    Joined:
    Apr 8, 2013
    Messages:
    2
    Motherboard:
    Mobo GA Z77 D3SH RAM Corsair Vengeance Green 16GB HDD 1TB SATA 2
    CPU:
    i5 3570k
    Graphics:
    Onboard
    Is this the final update for MacOS Sierra?
     
  7. stussyct

    stussyct

    Joined:
    Apr 25, 2016
    Messages:
    25
    Motherboard:
    Asus P8Z68-V PRO/GEN3
    CPU:
    i7 2700K
    Graphics:
    NVIDIA GTX 580
    Aug 31, 2017 at 8:11 AM #397
    stussyct

    stussyct

    Joined:
    Apr 25, 2016
    Messages:
    25
    Motherboard:
    Asus P8Z68-V PRO/GEN3
    CPU:
    i7 2700K
    Graphics:
    NVIDIA GTX 580
    Upgraded with no issues from 10.12.5 to 10.12.6.
     
  8. Infinityespi

    Infinityespi

    Joined:
    Jul 5, 2017
    Messages:
    17
    Motherboard:
    GA-Z170X-GAMING 6
    CPU:
    Intel Core i7-6700K 8M Skylake
    Graphics:
    GIGABYTE GeForce GTX 1070 XTREME Gaming
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Sep 1, 2017 at 1:38 PM #398
    Infinityespi

    Infinityespi

    Joined:
    Jul 5, 2017
    Messages:
    17
    Motherboard:
    GA-Z170X-GAMING 6
    CPU:
    Intel Core i7-6700K 8M Skylake
    Graphics:
    GIGABYTE GeForce GTX 1070 XTREME Gaming
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Updated from 10.12.4 to 10.12.6. i lost HDMI audio from one of my front ports (on the 1070) but for some reason the HDMI audio works on the back HDMI port lol so weird.
     
  9. PiranhaVegan

    PiranhaVegan

    Joined:
    Jun 3, 2017
    Messages:
    21
    Motherboard:
    GA-H270M-DS3H
    CPU:
    6100
    Graphics:
    R9 270X
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Sep 1, 2017 at 6:22 PM #399
    PiranhaVegan

    PiranhaVegan

    Joined:
    Jun 3, 2017
    Messages:
    21
    Motherboard:
    GA-H270M-DS3H
    CPU:
    6100
    Graphics:
    R9 270X
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Hi,

    not so smooth... Gigabyte H170M-D3H with a i3 6100 running intel hd graphics

    IMG_2221.PNG

    The update seems kinda fast, even too fast, and after reboot it was this glory, here is a pic in verbose mode

    EDIT: seems like tom.humphreyis having the same issue as me in page 40
     
  10. Antiorthodoxy

    Antiorthodoxy

    Joined:
    Sep 9, 2013
    Messages:
    32
    Motherboard:
    GA-Z87X-UD3H
    CPU:
    i5 4670k
    Graphics:
    DC2OC GTX 760
    Mobile Phone:
    Android
    Sep 8, 2017 at 4:47 PM #400
    Antiorthodoxy

    Antiorthodoxy

    Joined:
    Sep 9, 2013
    Messages:
    32
    Motherboard:
    GA-Z87X-UD3H
    CPU:
    i5 4670k
    Graphics:
    DC2OC GTX 760
    Mobile Phone:
    Android
    I updated through the App Store from 10.12.5 to 10.12.6 without any issues!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice