macOS 10.12.6 Update

Discussion in 'OS X Updates' started by tonymacx86, Jul 19, 2017.

  1. Watai

    Watai

    Joined:
    May 16, 2016
    Messages:
    1
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    iOS
    Sep 11, 2017 at 10:15 AM #401
    Watai

    Watai

    Joined:
    May 16, 2016
    Messages:
    1
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    iOS
    No issues updating
     
  2. Rogarth

    Rogarth

    Joined:
    Jun 14, 2016
    Messages:
    11
    Motherboard:
    GA-Z97X-UD5H
    CPU:
    i7-4790K
    Graphics:
    R9 280X
    Sep 11, 2017 at 11:06 AM #402
    Rogarth

    Rogarth

    Joined:
    Jun 14, 2016
    Messages:
    11
    Motherboard:
    GA-Z97X-UD5H
    CPU:
    i7-4790K
    Graphics:
    R9 280X
    Kinda late, since I've been running 10.12.2 without any problems for some time, but it got to the point where I needed a newer Metal version so I decided to update to 10.12.6. Anyway my procedure was:

    1) Downloaded an updated Clover from Sourceforge, and installed the package. Took a few moments.
    2) Installed the 10.12.6 combo updater from Apple. Took maybe 5 minutes or so? (On SSD here.)

    Everything survived (sound, trim, etc.) with no apparent issues. Well, Clover is quite ugly now...I guess I could re-install a theme or something, but I see it for a second during boot-up so it's not exactly high-priority.
     
  3. iJamesGC

    iJamesGC

    Joined:
    Mar 31, 2017
    Messages:
    41
    Motherboard:
    Gigabyte GA-Z270X-UD5
    CPU:
    i5-7600K
    Graphics:
    ASUS GTX-970-STRIX
    Mac:
    iMac
    Mobile Phone:
    iOS
    Sep 11, 2017 at 10:35 PM #403
    iJamesGC

    iJamesGC

    Joined:
    Mar 31, 2017
    Messages:
    41
    Motherboard:
    Gigabyte GA-Z270X-UD5
    CPU:
    i5-7600K
    Graphics:
    ASUS GTX-970-STRIX
    Mac:
    iMac
    Mobile Phone:
    iOS
    Finally returned to finish the update 10.12.5 to 10.12.6. I am running NVMe as boot drive so the EFI folder has to be copied back to the boot drive. Also found the https://www.tonymacx86.com/threads/an-idiots-guide-to-imessage.196827/ very helpful in fixing the lack of FaceTime / iMessages. I have unfortunately developed an intermittent hum on the speakers.

    Also the annoying "3rd monitor" resolved after the update for the NVIDIA web drivers. This was especially annoying when moving apps between screens. If I didn't move fast enough I would loose the window into the non-existent screen. Apparently something went wonky with the monitor configuration when connecting and later disconnecting the IGFX port.
     

    Attached Files:

    • Screen Shot 2017-09-11 at 11.27.43 copy.png  (115.6 KB, 53 views)
    Last edited: Sep 11, 2017
  4. Mike_S

    Mike_S

    Joined:
    Jan 8, 2011
    Messages:
    35
    Motherboard:
    GIGABYTE GA-Z97XM-GAMING5 1150
    CPU:
    Intel Core i7-4790K Haswell 4.0 GHz
    Graphics:
    ATI Radeon HD 5770 1024 MB
    Mobile Phone:
    Other
    Sep 14, 2017 at 8:44 AM #404
    Mike_S

    Mike_S

    Joined:
    Jan 8, 2011
    Messages:
    35
    Motherboard:
    GIGABYTE GA-Z97XM-GAMING5 1150
    CPU:
    Intel Core i7-4790K Haswell 4.0 GHz
    Graphics:
    ATI Radeon HD 5770 1024 MB
    Mobile Phone:
    Other
    Yes, per Apple help desk conversation just a couple days ago.

    Did v.6 'live' upgrade from App Store with no problems, just reinstalled my audio kext via Multibeast.
     
  5. graphicstation

    graphicstation

    Joined:
    Mar 16, 2014
    Messages:
    163
    Motherboard:
    GA-Z170MX-Gaming 5
    CPU:
    Intel Core I7-6700 FC-LGA14C 3.40 GHz 8 M Processor Cache 4
    Graphics:
    Gigabyte GeForce GTX 970 Overclocked GDDR5, 4GB
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Sep 15, 2017 at 3:19 PM #405
    graphicstation

    graphicstation

    Joined:
    Mar 16, 2014
    Messages:
    163
    Motherboard:
    GA-Z170MX-Gaming 5
    CPU:
    Intel Core I7-6700 FC-LGA14C 3.40 GHz 8 M Processor Cache 4
    Graphics:
    Gigabyte GeForce GTX 970 Overclocked GDDR5, 4GB
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Whew, successful, non-even update to 10.12.6... it always nervous's me though.

    10.12.6.png
     
  6. FrankLexine

    FrankLexine

    Joined:
    Oct 22, 2016
    Messages:
    6
    Motherboard:
    ASUS GAME5
    CPU:
    6600K
    Graphics:
    GTX970
    Sep 16, 2017 at 7:17 PM #406
    FrankLexine

    FrankLexine

    Joined:
    Oct 22, 2016
    Messages:
    6
    Motherboard:
    ASUS GAME5
    CPU:
    6600K
    Graphics:
    GTX970
    FrontGear, Do you have a guide you follow to install?
     
  7. RoniMangalus

    RoniMangalus

    Joined:
    Sep 4, 2016
    Messages:
    9
    Motherboard:
    Gigabyte Z170MX Gaming 5
    CPU:
    Intel i5 6600K
    Graphics:
    AMD RX 480
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Sep 27, 2017 at 2:10 AM #407
    RoniMangalus

    RoniMangalus

    Joined:
    Sep 4, 2016
    Messages:
    9
    Motherboard:
    Gigabyte Z170MX Gaming 5
    CPU:
    Intel i5 6600K
    Graphics:
    AMD RX 480
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Gigabyte Z170MX Gaming 5
    Intel i5 6600K
    AMD RX 480 (Reference)

    Updated from 10.12.2 from the App Store. Downloaded, restarted and everything works.
     
  8. slideproject

    slideproject

    Joined:
    Mar 9, 2017
    Messages:
    36
    Motherboard:
    Asus Z170-A
    CPU:
    Intel i5-6600k (Skylake)
    Graphics:
    GeForce GTX 1050 Ti
    Mobile Phone:
    iOS
    Sep 27, 2017 at 3:07 PM #408
    slideproject

    slideproject

    Joined:
    Mar 9, 2017
    Messages:
    36
    Motherboard:
    Asus Z170-A
    CPU:
    Intel i5-6600k (Skylake)
    Graphics:
    GeForce GTX 1050 Ti
    Mobile Phone:
    iOS
    everything went well .. I'm going to restart and I only see this(i see only Windows partition and the MacintoshHD and recoveryHD are hide!!)! Why? How to fix?
    in addition, after installing those two kexts I paste the hd530 text from github link like in a video in my config.plist.. which I found to be for portable PCs, is for this?
     
  9. TheItalianJob

    TheItalianJob

    Joined:
    Dec 2, 2015
    Messages:
    67
    Motherboard:
    GA H170N Wifi
    CPU:
    i7 6700
    Graphics:
    EVGA GTX 750
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    Sep 30, 2017 at 5:22 PM #409
    TheItalianJob

    TheItalianJob

    Joined:
    Dec 2, 2015
    Messages:
    67
    Motherboard:
    GA H170N Wifi
    CPU:
    i7 6700
    Graphics:
    EVGA GTX 750
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    hi everybody, where do i can get OS X sierra full image 10.12.6?
     
  10. Oliv1208

    Oliv1208

    Joined:
    Nov 18, 2016
    Messages:
    27
    Mobile Phone:
    Android
    Oct 8, 2017 at 8:08 PM #410
    Oliv1208

    Oliv1208

    Joined:
    Nov 18, 2016
    Messages:
    27
    Mobile Phone:
    Android
    Hi The Team,
    I've installed my Hackintosh on a EliteBook 8470P 10 months ago.
    Everything seems to work.

    I upgraded to 12.12.6 perfectly by the OTA update on the AppStore and everything's clean.

    My question, is : how to keep my Hackintosh up-to-date, and follow the best practices ?

    I also would like to share my config as it is asked in every post.

    How to ?
    I used clover to make this HP Laptop being a Hackintosh ( bougth on Hackbook when it was alive)

    I will get all your advices.

    Thanks for all especially to @RehabMan ^^
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice