Contribute
Register

Is there any special changes of EFI for Monterey?

Joined
Oct 29, 2023
Messages
2
Motherboard
Lenovo > Need full model names > See Forum Rules!
CPU
i5-6200U
Graphics
Intel HD 520
I followed Dortania's OpenCore Install Guide to preprare EFI files.
It works for installing Big Sur. Later I want to upgrade to Monterey or install Monterey. I first upgrade my system, but I got this
s2.png

I don't know how to deal with it, so I decided to use USB to reinstall Mac to Monterey with the same EFI as previous used in Big Sur. However, in this time, it didn't work as below.
IMG_20231029_142939.jpg


This EFI still work in Big Sur. This error info seems to be ACPI, but I had SSDT-HPET.aml generated by SSDTTime.
 
I followed Dortania's OpenCore Install Guide to preprare EFI files.
It works for installing Big Sur. Later I want to upgrade to Monterey or install Monterey. I first upgrade my system, but I got this
View attachment 573577
I don't know how to deal with it, so I decided to use USB to reinstall Mac to Monterey with the same EFI as previous used in Big Sur. However, in this time, it didn't work as below.
View attachment 573578

This EFI still work in Big Sur. This error info seems to be ACPI, but I had SSDT-HPET.aml generated by SSDTTime.

Hi there.

If the Github link is for your own repository, there is no need to send people off-site. Just ZIP and upload your EFI folder as an attachment here.
 
I followed Dortania's OpenCore Install Guide to preprare EFI files.
It works for installing Big Sur. Later I want to upgrade to Monterey or install Monterey. I first upgrade my system, but I got this
View attachment 573577
I don't know how to deal with it, so I decided to use USB to reinstall Mac to Monterey with the same EFI as previous used in Big Sur. However, in this time, it didn't work as below.
View attachment 573578

This EFI still work in Big Sur. This error info seems to be ACPI, but I had SSDT-HPET.aml generated by SSDTTime.
 

Attachments

  • EFI.zip
    25.9 MB · Views: 10
you have a HPET.aml but none of the required config.plist Find and Replace entries
 
Back
Top