Contribute
Register

HP Zbook POST error

Joined
Aug 1, 2013
Messages
2
Motherboard
HP Zbook Studio G3
CPU
i7-6700K
Graphics
M1000M / HD530
Mac
iMac, Mac Pro
Classic Mac
Plus
Mobile Phone
Android
Hi!

I've been working on getting my HP Zbook Studio G3 to function as a dual-booting Hackintosh. Inside are two M2 SSD's, each dedicated to their own OS (Win10 and High Sierra). I've got it booting all right with the help of Clover and am in the process of installing kexts. However, sometimes when I reboot or boot the laptop, I get a BIOS error message saying:

POST Error
The system time is invalid. This may be a result of a loss in battery power. Set the correct time and date using your operating system. If this message persists, you may need to replace the onboard battery.
Factory Default Settings Loaded
Real-Time Clock Power Loss (005)
ENTER-Reboot the System
For more information, please visit www.hp.com\go\techcenter\startup
As the message states, it reset the factory defaults in the BIOS, which means that all things such as Secure Boot and Fast Boot are re-enabled as well as the discrete graphics, which I then all have to change manually again, which is becoming an annoyance.

I did some searching on the forums and found out about the time-difference issue (which I also stumbled across in a 2013 hackintosh build) and went ahead and change the timecode on the Windows install to UTC and perform the registry edit. This was without success however.

Any ideas?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,419
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi!

I've been working on getting my HP Zbook Studio G3 to function as a dual-booting Hackintosh. Inside are two M2 SSD's, each dedicated to their own OS (Win10 and High Sierra). I've got it booting all right with the help of Clover and am in the process of installing kexts. However, sometimes when I reboot or boot the laptop, I get a BIOS error message saying:

POST Error
The system time is invalid. This may be a result of a loss in battery power. Set the correct time and date using your operating system. If this message persists, you may need to replace the onboard battery.
Factory Default Settings Loaded
Real-Time Clock Power Loss (005)
ENTER-Reboot the System
For more information, please visit www.hp.com\go\techcenter\startup
As the message states, it reset the factory defaults in the BIOS, which means that all things such as Secure Boot and Fast Boot are re-enabled as well as the discrete graphics, which I then all have to change manually again, which is becoming an annoyance.

I did some searching on the forums and found out about the time-difference issue (which I also stumbled across in a 2013 hackintosh build) and went ahead and change the timecode on the Windows install to UTC and perform the registry edit. This was without success however.

Any ideas?
Make sure you follow the guide carefully:
https://www.tonymacx86.com/threads/guide-hp-probook-elitebook-zbook-using-clover-uefi-hotpatch.232948/
 
Joined
Nov 12, 2015
Messages
2
Motherboard
1
CPU
i5
Graphics
intel
Mac
Classic Mac
Mobile Phone
Hi!

I've been working on getting my HP Zbook Studio G3 to function as a dual-booting Hackintosh. Inside are two M2 SSD's, each dedicated to their own OS (Win10 and High Sierra). I've got it booting all right with the help of Clover and am in the process of installing kexts. However, sometimes when I reboot or boot the laptop, I get a BIOS error message saying:

POST Error
The system time is invalid. This may be a result of a loss in battery power. Set the correct time and date using your operating system. If this message persists, you may need to replace the onboard battery.​
Factory Default Settings Loaded​
Real-Time Clock Power Loss (005)​
ENTER-Reboot the System​
For more information, please visit www.hp.com\go\techcenter\startup
As the message states, it reset the factory defaults in the BIOS, which means that all things such as Secure Boot and Fast Boot are re-enabled as well as the discrete graphics, which I then all have to change manually again, which is becoming an annoyance.

I did some searching on the forums and found out about the time-difference issue (which I also stumbled across in a 2013 hackintosh build) and went ahead and change the timecode on the Windows install to UTC and perform the registry edit. This was without success however.

Any ideas?
Can I have your efi folder?
 
Top