Contribute
Register

Help recovering data from hybrid sshd

Joined
Jan 31, 2016
Messages
22
Motherboard
Gigabyte Z97X-UD3H
CPU
Intel i5 4690K
Graphics
EVGA GTX 750 FTW
Mac
  1. iMac
Mobile Phone
  1. Android
I had some trouble installing Windows 7 through Boot Camp but finally managed to fix it. All I had to was unplug any other drive to format and install the OS correctly. The case was left open during the process since I figured I needed to plug the Mac drive back in soon either way.
I made the incredibly stupid mistake of plugging in the SATA cable into my SSHD (solid state hard drive) that had my OS X installed on while the PC was still on! Now I can't boot back into OS X. I just get a black screen that says, "operating system not found."
Is there ANY possible way for me to still safely recover my data?
I can see from my BIOS menu that the drive is still recognized. So that's still good, right?
This situation will be surely a lesson to be more careful with hardware and make more frequent backups.

UPDATE:
I managed to get it fixed myself. No one ever helps me on this forum. I don't even know why I bother.

Anyway, this is how I fixed it. First, I had to make sure no other drives were connected. I remade a bootable El Capitan USB with Unibeast and chose to start from the USB from my BIOS. Then, selected Mac OS on the Clover menu. I got a new error that the computer didn't shut down correctly with a power logo. I waited for maybe 2 minutes, and El Capitan booted normally, and all my data stayed intact. As always, thanks for nothing.
 
Last edited:

nobodynose

Moderator
Joined
Sep 30, 2012
Messages
4,158
Motherboard
ASRock Z370M Pro4
CPU
i7-8700
Graphics
RX 560
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. iBook
  2. iMac
  3. Quadra
Mobile Phone
  1. Android
  2. iOS
I had some trouble installing Windows 7 through Boot Camp but finally managed to fix it. All I had to was unplug any other drive to format and install the OS correctly. The case was left open during the process since I figured I needed to plug the Mac drive back in soon either way.
I made the incredibly stupid mistake of plugging in the SATA cable into my SSHD (solid state hard drive) that had my OS X installed on while the PC was still on! Now I can't boot back into OS X. I just get a black screen that says, "operating system not found."
Is there ANY possible way for me to still safely recover my data?
I can see from my BIOS menu that the drive is still recognized. So that's still good, right?
This situation will be surely a lesson to be more careful with hardware and make more frequent backups.

UPDATE:
I managed to get it fixed myself. No one ever helps me on this forum. I don't even know why I bother.

Anyway, this is how I fixed it. First, I had to make sure no other drives were connected. I remade a bootable El Capitan USB with Unibeast and chose to start from the USB from my BIOS. Then, selected Mac OS on the Clover menu. I got a new error that the computer didn't shut down correctly with a power logo. I waited for maybe 2 minutes, and El Capitan booted normally, and all my data stayed intact. As always, thanks for nothing.

I'm very glad you were able to recover your OS X installation without any data loss. Your attitude is quite negative though - consider that the right person or persons (that is the ones who are able to help with your particular problem) may not have seen your post in time. These forums get thousands of posts per day - not every post is going to get the attention the poster may think it deserves. Also, this forum is about receiving AND giving help, not just receiving.
 
Top