Contribute
Register

[Guide] Razer Blade 15 (2018) Detailed Install Guide High Sierra 10.13.6 (17G2208-17G5019)

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,603
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hey!)


Thanks for the great tutorial!)
The RB 15 advanced 2018 model successfully hacked.


BUT i can’t get the NVidia 1070 to work. HDMI of course.
NVidea Web Driver is installed by the .sh script. But not for my build.


Additional info in the attachment.


Please, HELP!)
your nvidia won't work, only the hdmi as mentioned in post 1
 
Joined
May 14, 2021
Messages
5
Motherboard
Razer Blade 15 (2018) - Clover
CPU
i7-8750H
Graphics
UHD630 + GTX1070 (disabled)
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
your nvidia won't work, only the hdmi as mentioned in post 1
I’ve tried to run it with projector via built-in HDMI.

But had no signal. The cable is brand new.

In the Windows all working just good with the same setup.





What am I doing wrong?

Do I need a custom config.plist setting?

May be the trouble is in the different version of MacOS build and version of the NVidia driver?
 
Last edited:

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,603
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I’ve tried to run it with projector via built-in HDMI.

But had no signal. The cable is brand new.

In the Windows all working just good with the same setup.





What am I doing wrong?

Do I need a custom config.plist setting?

May be the trouble is in the different version of MacOS build and version of the NVidia driver?
if you have disabled your nvidia, then it won't work (as you say you have disabled it in your hardware profile)

from post 1:
When you want to use HDMI, just mount the EFI Drive and go to EFI-Clover-ACPI-Patched and remove the SSDT-10-OptTabl from the folder and reboot, the card will then be enabled again.
 
Joined
May 14, 2021
Messages
5
Motherboard
Razer Blade 15 (2018) - Clover
CPU
i7-8750H
Graphics
UHD630 + GTX1070 (disabled)
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
if you have disabled your nvidia, then it won't work (as you say you have disabled it in your hardware profile)

from post 1:
When you want to use HDMI, just mount the EFI Drive and go to EFI-Clover-ACPI-Patched and remove the SSDT-10-OptTabl from the folder and reboot, the card will then be enabled again.
This is my Patched folder from mounted EFI partition.
Nvidia not working after reboot.
 

Attachments

  • Screen Shot 2021-05-30 at 14.28.16.png
    Screen Shot 2021-05-30 at 14.28.16.png
    23 KB · Views: 10

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,603
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
This is my Patched folder from mounted EFI partition.
Nvidia not working after reboot.
assuming you mean your hdmi isn't working?
 
Top