Contribute
Register

Gigabyte Z690 Aero G + i5-12600K + AMD RX 6800 XT

Okay folks I have a question for you. My 12th gen 12900K Asus Z690 Prime P-D4 system at work seems to be crashing much with Photoshop of late. Does anyone know what advice can be given to mitigate this? Has anyone had any success on Photoshop CC with Ventura or Sonoma? The system as it goes is currently on Monterey 12.6.1 and Photoshop CC 2023 is utilised quite heavily.

Hi there.

Problems can certainly be GPU related.

What GPU are you using? (Can't see the build in your signatures etc.)

:)
 
Hi there.

Problems can certainly be GPU related.

What GPU are you using? (Can't see the build in your signatures etc.)

:)
Yes I gather. Am using a Gigabyte RX6800 with the setup. I’d had it for a while, hadn’t posted the build because there was plenty available here. :)

What strikes me is that it was working fine for the last year and a half and now is suddenly throwing up issues in the last month. I'd also changed the NVMe over to a WD Black SN850 so it should be fairly stable. Just curious as to why it is happening.
 
Yes I gather. Am using a Gigabyte RX6800 with the setup. I’d had it for a while, hadn’t posted the build because there was plenty available here. :)

What strikes me is that it was working fine for the last year and a half and now is suddenly throwing up issues in the last month. I'd also changed the NVMe over to a WD Black SN850 so it should be fairly stable. Just curious as to why it is happening.
please update your hardware profile to allow others to help you easier
 
Yes I gather. Am using a Gigabyte RX6800 with the setup. I’d had it for a while, hadn’t posted the build because there was plenty available here. :)

What strikes me is that it was working fine for the last year and a half and now is suddenly throwing up issues in the last month. I'd also changed the NVMe over to a WD Black SN850 so it should be fairly stable. Just curious as to why it is happening.
I have been having the same problem with Premiere Pro. I am on Sonoma, and the trouble did not start until I updated. Adobe is recommending staying with Ventura until Premier Pro and After effects are fully compatible. Adobe indicates that Photoshop is fully compatible. Turn off Use Graphics Processor in Performance under setup in Photoshop and see if it is better.
 
Hi All,

My Hack crashed twice, once over night and once just now. Here are screen shots of the error. It looks like something network card related. Any help would be appreciated. I'm on Ventura 13.6.
 

Attachments

  • error-1.jpg
    error-1.jpg
    1.1 MB · Views: 11
  • error-2.jpg
    error-2.jpg
    1.1 MB · Views: 10
Hi All,

My Hack crashed twice, once over night and once just now. Here are screen shots of the error. It looks like something network card related. Any help would be appreciated. I'm on Ventura 13.6.
If you’re using AppleIGC.kext, try disabling it.
 
If you’re using AppleIGC.kext, try disabling it.
I was not using AppleIGC.kext until it was posted on the front page to use it for Venture 13.4 or later. Oddly I've had crashes spaced apart a couple of times since but didn't check the reason. I'll disable it. If it works, I'll remove it and the e1000 boot argument.
 
I was not using AppleIGC.kext until it was posted on the front page to use it for Venture 13.4 or later. Oddly I've had crashes spaced apart a couple of times since but didn't check the reason. I'll disable it. If it works, I'll remove it and the e1000 boot argument.
I have since discontinued its use due to similar crashes.

I'll update the front page.
 
Sonoma freezes when I try to export mp4 from FCPX or Compressor. Adobe apps work well. SMBIOS MacPro 7,1, GPU — 6900XT. Anyone run in anything similar?
 
Back
Top