Contribute
Register

Catalina post installation problems

Joined
Nov 3, 2019
Messages
11
Motherboard
MSI Z270-pro carbon
CPU
i7-7700K
Graphics
HD 630
Hi, I just followed the guide to install Catalina on an Intel based pc. I've done all the installation successfully but I need to install the drivers and the boot loader with Multibeast. The problem is: there's no Multibeast for Catalina.
I tried to use the Mojave version but Multibeast failed so, how can I do this? Is there a way to manually do the Multibeast work?
I used Unibeast for the installation
 
Joined
Nov 3, 2019
Messages
11
Motherboard
MSI Z270-pro carbon
CPU
i7-7700K
Graphics
HD 630
I can't see neither the folder /EFI/Clover/Other/kexts or even the folder EFI. Where can I find it?
And I also need to install the boot loader
 
Joined
Nov 3, 2019
Messages
11
Motherboard
MSI Z270-pro carbon
CPU
i7-7700K
Graphics
HD 630
Yes I do, but then I need to configure with Multibeast. But there's no Multibeast for Catalina. The graphics sucks and there's no audio because there aren't drivers installed, obviously.
So I need to do all what I would have done with Multibeast: install the boot loader, install graphics drivers, audio...and so on
 

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,131
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
Yes I do, but then I need to configure with Multibeast. But there's no Multibeast for Catalina. The graphics sucks and there's no audio because there aren't drivers installed, obviously.
So I need to do all what I would have done with Multibeast: install the boot loader, install graphics drivers, audio...and so on
Make a Mulibeast list of fixes you need, find the kexts and place them in Clover/Kexts/Other folder.
 
Joined
Nov 3, 2019
Messages
11
Motherboard
MSI Z270-pro carbon
CPU
i7-7700K
Graphics
HD 630
I can't see that folder. I don't even have Clover
 

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,131
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
I can't see that folder. I don't even have Clover


Fo to the downloads section and get Clover Configurator app. Use the Mount EFI option to find the hidden EFI partition with Clover folder.
 
Joined
Nov 3, 2019
Messages
11
Motherboard
MSI Z270-pro carbon
CPU
i7-7700K
Graphics
HD 630
Fo to the downloads section and get Clover Configurator app. Use the Mount EFI option to find the hidden EFI partition with Clover folder.
Ok so I downloaded Clover, I mount the disk, and then what? What should I to to have a working boot loader and all the drivers?
 

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,131
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
Ok so I downloaded Clover, I mount the disk, and then what? What should I to to have a working boot loader and all the drivers?
Watch the video attached
 

Attachments

  • Copy EFi from USB to SSD:HDD.zip
    58.2 MB · Views: 57
Joined
Nov 3, 2019
Messages
11
Motherboard
MSI Z270-pro carbon
CPU
i7-7700K
Graphics
HD 630
Watch the video attached
Ok, I managed to install the boot loader following your video (thank you so much).
But now how can I install the drivers?I need at least video and audio drivers
Schermata 2020-03-13 alle 02.53.18.png

Look at the bottom bar, it's not supposed to be in this way: it solid black with no alpha and continues lagging
 
Top