Contribute
Register

Cannot Get Past Black Screen with White Code

Joined
Nov 25, 2014
Messages
12
Motherboard
ASUS Maximus Hero VII
CPU
4770k
Graphics
780ti
Mac
Classic Mac
Mobile Phone
Howdy Hackintoshians!

I know this question has been asked a few times before but none of the solutions have seemed to help me.

I made the bootable USB with UNIBEAST and I got to the Chimera Screen, scroll to the SSD I want to install Mac on and type in the commands that I found on other posts. After Hitting enter I got taken to an all black screen with lines of white code zooming past.

The next thing I tried was clicking on the SSD instead of typing in the command and I got taken to the mac loading screen where it failed about 25% in. Same thing with clicking on the USB.

I have no idea where to go from here.

My system is:

i7 4770k
MSI 780TI
ASUS Maximum Hero VII
Corsair Vengeance
Samsung 840 Pro SSD 120gb

I checked compatibility and it all looks like it should work, I am not sure what I am doing wrong

Please Help.
 
Joined
Jul 25, 2012
Messages
6,894
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Howdy Hackintoshians!

I know this question has been asked a few times before but none of the solutions have seemed to help me.

I made the bootable USB and I got to the Chimera Screen, scroll to the SSD I want to install Mac on and type in the commands that I found on other posts. After Hitting enter I got taken to an all black screen with lines of white code zooming past.

The next thing I tried was clicking on the SSD instead of typing in the command and I got taken to the mac loading screen where it failed about 25% in. Same thing with clicking on the USB.

I have no idea where to go from here.

My system is:

i7 4770k
MSI 780TI
ASUS Maximum Hero VII
Corsair Vengeance
Samsung 840 Pro SSD 120gb

Please Help.

To get the System Specifications you have listed in your first post through out the troubleshoot without having to scroll back to this initial post , please make it visible under your log-in name shown here.

You can do that by clicking Profile toward top RIGHT of this page > Basic Information > System: [Your Motherboard Make &Model -BIOS Version] Not your OS .CPU Graphics and Other relevant Hardware

I made the bootable USB and I got to the Chimera Screen, scroll to the SSD I want to install Mac on and type in the commands that I found on other posts. After Hitting enter I got taken to an all black screen with lines of white code zooming past.

Generally speaking, common causes of hackintosh build failure are:
  • Totally incompatible hardware.
  • Improperly created USB Installer
  • Wrong or incomplete choices of BIOS Setup
  • Failure to choose the right Boot Flags or use ofwrong Boot flagsor Configuration p.lists
  • Unknown
Proper research on Hardware selection based on suggestion in this Forum, and strict adherence to the Unibeast or Clover Installation Guides from Tonymac can help in the first two causes listed above.

Proper listing of data in the post and communicating problem encountered during the installation with legible verbose mode boot screen images may be helpful in the other causes listed.


You may have to tell us briefly a few more details of what you did after creating a Unibeast Yosemite USB Installer [If that is what you are referring to; if it is Clover Yosemite USB Installer please make that clear in your post]
  • After inserting the USB installer to USB port and Powering the Computer, what steps you performed in the BIOS. Please List BIOS Setup choices you made for this installation
  • After Selecting the Yosemite USB Installer as First boot device , booting it and reaching the boot screen , did you include -v [for verbose mode boot to get a text based boot screen?] as one of the flags.
  • If you are booting the USB Installer in Verbose mode, please take a legible photo and upload it here using the Attachment tool on the top Tool bar where you type in your post.
  • An image can help readers see what you have seen when the screen froze and may be able to help you out.
Good luck
 
Joined
May 9, 2011
Messages
5,889
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
Sapphire Pulse RX580 8G / Intel HD Graphics 530
Mac
  1. iMac
Mobile Phone
  1. iOS
Howdy Hackintoshians!

I know this question has been asked a few times before but none of the solutions have seemed to help me.

I made the bootable USB with UNIBEAST and I got to the Chimera Screen, scroll to the SSD I want to install Mac on and type in the commands that I found on other posts. After Hitting enter I got taken to an all black screen with lines of white code zooming past.

The next thing I tried was clicking on the SSD instead of typing in the command and I got taken to the mac loading screen where it failed about 25% in. Same thing with clicking on the USB.

I have no idea where to go from here.

My system is:

i7 4770k
MSI 780TI
ASUS Maximum Hero VII
Corsair Vengeance
Samsung 840 Pro SSD 120gb

I checked compatibility and it all looks like it should work, I am not sure what I am doing wrong

Please Help.

Remove the graphics card from motherboard and use DVI/HDMI onboard port for monitor connection.


Then try installation with flags "dart=0 -f -x -v"
 
Top