Audio Not Working. No input or output devices found.

Discussion in 'Audio' started by Campanis, Oct 5, 2017.

  1. Campanis

    Campanis

    Joined:
    Feb 27, 2017
    Messages:
    46
    Mobo:
    Gigabyte Gaming 3 GA-H270
    CPU:
    i7 7700k
    Graphics:
    GeForce GTX 1050ti
    Mac:
    iMac
    Oct 5, 2017 at 2:29 AM #1
    Campanis

    Campanis

    Joined:
    Feb 27, 2017
    Messages:
    46
    Mobo:
    Gigabyte Gaming 3 GA-H270
    CPU:
    i7 7700k
    Graphics:
    GeForce GTX 1050ti
    Mac:
    iMac
    Running OS X Sierra 10.12.4

    Gigabyte gaming 3 H270

    this motherboard has ALC 1220 audio

    I installed that driver when I ran Multibeast however the audio doesn't work.

    any ideas or insight would be appreciated.

    thanks.

    WILL ATTACH CLOVER FOLDER
     
  2. Campanis

    Campanis

    Joined:
    Feb 27, 2017
    Messages:
    46
    Mobo:
    Gigabyte Gaming 3 GA-H270
    CPU:
    i7 7700k
    Graphics:
    GeForce GTX 1050ti
    Mac:
    iMac
    Oct 5, 2017 at 2:30 AM #2
    Campanis

    Campanis

    Joined:
    Feb 27, 2017
    Messages:
    46
    Mobo:
    Gigabyte Gaming 3 GA-H270
    CPU:
    i7 7700k
    Graphics:
    GeForce GTX 1050ti
    Mac:
    iMac
    clover
     

    Attached Files:

  3. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    20,637
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Oct 5, 2017 at 3:52 PM #3
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    20,637
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
  4. Campanis

    Campanis

    Joined:
    Feb 27, 2017
    Messages:
    46
    Mobo:
    Gigabyte Gaming 3 GA-H270
    CPU:
    i7 7700k
    Graphics:
    GeForce GTX 1050ti
    Mac:
    iMac
    Oct 5, 2017 at 8:41 PM #4
    Campanis

    Campanis

    Joined:
    Feb 27, 2017
    Messages:
    46
    Mobo:
    Gigabyte Gaming 3 GA-H270
    CPU:
    i7 7700k
    Graphics:
    GeForce GTX 1050ti
    Mac:
    iMac
    Thanks @toleda I will give it a try.

    I have 1220 not 1220beta however.
     
  5. Campanis

    Campanis

    Joined:
    Feb 27, 2017
    Messages:
    46
    Mobo:
    Gigabyte Gaming 3 GA-H270
    CPU:
    i7 7700k
    Graphics:
    GeForce GTX 1050ti
    Mac:
    iMac
    Oct 5, 2017 at 9:23 PM #5
    Campanis

    Campanis

    Joined:
    Feb 27, 2017
    Messages:
    46
    Mobo:
    Gigabyte Gaming 3 GA-H270
    CPU:
    i7 7700k
    Graphics:
    GeForce GTX 1050ti
    Mac:
    iMac
    SO CLOSE.

    So I followed the guide to the letter and I have inputs and outputs now showing up.

    However no I am getting the audio/playback issue where it just stays at 0:00.

    is this because of an incompatible kext?

    I used the hdef-hdas 2.aml if it makes a difference.

    Attaching clover folder
     

    Attached Files:

  6. Campanis

    Campanis

    Joined:
    Feb 27, 2017
    Messages:
    46
    Mobo:
    Gigabyte Gaming 3 GA-H270
    CPU:
    i7 7700k
    Graphics:
    GeForce GTX 1050ti
    Mac:
    iMac
    Oct 5, 2017 at 9:59 PM #6
    Campanis

    Campanis

    Joined:
    Feb 27, 2017
    Messages:
    46
    Mobo:
    Gigabyte Gaming 3 GA-H270
    CPU:
    i7 7700k
    Graphics:
    GeForce GTX 1050ti
    Mac:
    iMac
    I Used appleALC.kext and lilu.kext and have audio and video playback now but there is a disruption and distortion of some sort.
    any ideas?
     
  7. Campanis

    Campanis

    Joined:
    Feb 27, 2017
    Messages:
    46
    Mobo:
    Gigabyte Gaming 3 GA-H270
    CPU:
    i7 7700k
    Graphics:
    GeForce GTX 1050ti
    Mac:
    iMac
    Oct 5, 2017 at 10:10 PM #7
    Campanis

    Campanis

    Joined:
    Feb 27, 2017
    Messages:
    46
    Mobo:
    Gigabyte Gaming 3 GA-H270
    CPU:
    i7 7700k
    Graphics:
    GeForce GTX 1050ti
    Mac:
    iMac
    Getting Distorted audio still.

    Tried the latest and earliest versions of appleALC.kext and lilu.kext

    maybe they are interfering with the RealtekALC.kext?

    again any insight would be helpful.
     
  8. Campanis

    Campanis

    Joined:
    Feb 27, 2017
    Messages:
    46
    Mobo:
    Gigabyte Gaming 3 GA-H270
    CPU:
    i7 7700k
    Graphics:
    GeForce GTX 1050ti
    Mac:
    iMac
    Oct 5, 2017 at 10:21 PM #8
    Campanis

    Campanis

    Joined:
    Feb 27, 2017
    Messages:
    46
    Mobo:
    Gigabyte Gaming 3 GA-H270
    CPU:
    i7 7700k
    Graphics:
    GeForce GTX 1050ti
    Mac:
    iMac
    I switched from audio layout id from 1 to 11 that seemed to help but I don't know if I would mark it as solved.

    I followed your guide. That fixed the "no audio devices found" problem but left me with an audio/video playback issue getting stuck at 0:00.

    I downloaded appleALC.kext and lilu.kext and placed them in clover/kexts/other. That solved the audio/video playback issue.
    However I was left with distorted audio.

    changed the audio layout id from 1 to 11 in clover config/devices tab. that seemed to help a little but I don't know if I would consider it solved.


    thanks. If you have any input I would be greatly appreciated.
     
  9. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    20,637
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Oct 6, 2017 at 8:13 PM #9
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    20,637
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Answered one of your other posts. Do not double post.
     

Share This Page