Contribute
Register

<< Solved >> ACM Infinite Loop High Sierra

Joined
Mar 6, 2016
Messages
60
Motherboard
GA-X99-UD4P
CPU
E5 1650 v3
Graphics
970
Mac
  1. MacBook Pro
Hey hey,

On Friday morning i want to boot a working system and i started getting infinite "ACM" loop . IDK if it was a bad shutdown previous day or what happened.

I Followed this link https://www.tonymacx86.com/threads/...-and-cant-boot-with-nvidia-webdrivers.254128/ but the system preferences was not letting me open the web driver manager, so i had to hard uninstall it via Terminal, and also the Installation of the NV driver. Still not booting.

Was able to boot via backup external usb (i always clone it after fresh install), so its not a GPU hardware issue, acceleration was working. Copied old backed up EFI to the previous working system EFI, but still not booting.

Running out of ideas... Was this close to clone the backed up "fresh install" but then realised Adobe programs reinstall wouldn't work as they dont leave the older versions on the Desktop Creative cloud app... :crazy:

Tried looking for a shutdown log but couldn't find it, don't believe any autoupdates were done as they blocked.

Let me know if you still want me to leave the EFI folder here (didn't leave it, because its booting both from system and back up onto backed up, but not to system)

Thanks
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,976
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Top