loop

  1. victorraone

    Hackintosh problem. i3 4160 HD Graphics 4400 loop

    Hi, good night everyone I have a somewhat peculiar hardware, this is not the first hack I do but it is the one I had the most trouble with, practically I don't even leave the clover screen, using the verbose -V appears: end randomseed ****. And it practically stays in an endless loop. I would...
  2. AshtonMarquin

    Installing to Drive "Catalina" loop

    This is my first time creating a Hackintosh build and and everything works. But the setup always ends up back at Installing on "Catalina" which is the name of my partition, how do I fix this???
  3. nocturnalaudioca

    Login Screen Loop using Nvidia Graphics (Cant Sign in)

    Hi! I have been on this for awhile, as I got help trying to install Mojave on my hackintosh. Then I realized that the Nvidia card was not support on Mojave so I've decided to go back to high Sierra. I also reverted back because I couldnt figure out a way to get my iGFX to work fully, as it was...
  4. switt

    Solved > HIS RX560 successfully working in MacOS Mojave.

    Hi. I'm here to share my experience getting my graphics card to work in Mojave. My graphics card is an "HIS, RX560 iCooler Green OC 4G, Radeon RX 560 Series, (1196 / 1750)" >> tl;dr : I flashed my card's BIOS with this one : ASUS BIOS link, and it worked properly. My computer is a Dell...
  5. jugglehard

    Solved > Help Upgrading GTX 970 to 1070 High Sierra

    I want to make this upgrade with Zotac GTX 1070 AMP! Extreme Core 8GB OC. Tried a straight forward PCI-E swap, but was getting i believe infinite loop, when the Apple load bar starts and automatically reboots on the beginning . As i was still on 10.13.2 tried a fresh install, again using @malki...
  6. RankyoD

    [SOLVED] Reboot Loop after Finishing MultiBeast

    Hello everyone, I have trouble with booting into MacOS Mojave after I finish install as in the basics installation guide. I ran multibeast with recommended option. I also see on my desktop an icon (look like disk) named EFI. So I restarted and run bios, pressing F8 on asus board and choose back...
  7. stgm1

    Nvidia drivers, stuck in boot loop

    Hi, I recently created a hackintosh with High Sierra 10.13.6 build 17G65. I followed all the instructions about installing the Nvidia drivers but when I try to restart I'm stuck at IOConsoleUsers : time(0) 0->0, lin 0, llk 1, IOConsoleUsers : gIOScreenLockState 3, hs 0, bs 0, now 0 sm 0x0 I...
  8. tmijode

    [Solved] Boot Loop High Sierra - need help

    I've spent days building, installing and troubleshooting my first hackintosh. I'm attempting a dual boot build. My first issue was Clover not seeing the macOS. Then, after I finally got Clover to discover it, I got a very slow boot into macOS and when the progress bar got to the end, the screen...
  9. TreatLightly

    Stable Sierra 10.12.5 build... suddenly stuck in restart loop

    Hi all, After a year of profoundly happy, trouble-free and very fast use from my first hackintosh build, I turned the machine on this morning only to find a very slow initial load screen (white mac logo) and then the system hung. I restarted with a -v flag in clover and watched the system get...
  10. pool92

    [Solved] Random reboot while boot with clover

    Hi to everybody, this is my first topic in this Forum and i'm sure that you will have the solution for me :mrgreen: (hope) I had Sierra before update at High Sierra and the Hackintosh had not problems. My configuration is: Asus Z270 Mark 1 Intel i7-7700K (Not OC) iGPU RAM G-Skill 3000MhZ...
  11. theSUBVERSIVE

    [HELP!] GA-Z77-DS3H rev 1.1 + XFX R9 280X DD - Trapped in a Boot Loop

    GA Z77 DS3H rev. 1.1 i5 3570K I bought this XFX 280X as a GPU upgrade over my old 650 Ti. I've installed latest version of High Sierra just with the integrated graphics, everything ok. Installed Multibeast, it didn't boot. Because of problems latest time I did a full installation, I used...
  12. aedan929

    Constant Reboot Loop

    Hi, yesterday I posted an issue I was having with the could not connect to recovery server, now that I think I fixed it by using a different Ethernet kext. But either this or something else is causing it not to boot properly because it keeps rebooting every time I get to the apple logo, I see no...
  13. AkTeCk

    Problem during High Sierra boot (clover)

    Hi, when I I turn on my pc and in clover boot I select "boot macOS from...", after the apple logo the pc reboot(without loading). The problem I don't understand is that after 2/3 reboot like the first the apple logo loading starts and my macOS work perfectly. Every time I reboot/shut down my pc...
  14. LAtechniker

    HS Clover keeps rebooting, can’t get to the installer

    Good evening, my system - GA X79 UP4, i7 und EVGA 760 is acting up. My hackintosh is working fine, but I could not update from Yosemite and now I just want a completely new install of HS. I followed the guide to the word, created the USB stick and booted from it, but the system keeps rebooting...
  15. tbjem0013

    Selecting boot device just reboots computer.

    I am trying to update to High Sierra from El Capitan. I updated clover. I copied Copy FakeSMC.kext to /EFI/CLOVER/kexts/Other/ I had remaining El Capitan updates, so I updated those through the App Store. After restarting, I got stuck in a BIOS boot loop. I changed my model identification...
  16. adamshumpisxxx

    Infinite Boot Loop 10.12.5 > 10.12.6 Update

    I installed the 10.12.6 update VIA the App Store notification on the top right hand corner of the screen. Upon restart I am faced with this: Image: My system hardware is as follows: My boot drive is the Samsung 950 Pro NVMe SSD. I am using the iMac 14,2 system definition. Any help would be...
  17. ajpsjeng28

    Stuck in a restart loop after updating to Sierra (from working Yosemite)

    Hello there, I had a working hackintosh running OSX Yosemite until I decided to update to MacOS Sierra via Unibeast, Following the instructions from the forum The update installation went successfully, however..when I tried to boot into the system through Unibeast Clover UEFI (I had to boot...
  18. IliasMay

    Reboot loop on macOS Sierra

    My hardware: i5 6600k GTX 1060 Gigabyte Z170N-wifi I was running my hackintosh with my 1060 installed perfectly fine and then when I wanted to boot now it always stops mid. boot and reboots... I tried these boot-args: -x -f -v cpus=1 npci=0x3000 npci=0x2000 kext-dev-mode=1 Still never getting...
  19. bnd555

    I have Ruined my Macbook Air

    I tried installing 10.12 to an external hard disk through MBA with Flash drive. 1) I inserted Unibeast Flash Drive to MBA 2) USB Hard disk to another port. 3) Selected Flash Drive for boot up and installed 10.12 on USB HDD 4) On restart selected newly installed USB HDD (EFI HDD) 5) Macbook air...
  20. Analepse

    Error boot Sierra on Gigabyte H97N-wifi

    Hello everyone, I'm trying to make my first hackintosh with OS X Sierra. I've unsuccesfully tried two installation methods, but I think the third is the good. When I'm booting in verbose mode on the usb drive (created with unibeast) the installation begins, and after a while the computer...
Top