Contribute
Register

not booting

  1. Emare

    Solved > High Sierra not booting if Lilu.kext installed

    Hi, my first ever Hackintosh with High Sierra (followed the guides) is working very well except the sound isn't. To fix it I've read I should use Lilu + AppleALC. I've followed this guide from the forum and also some others threads like the iDiot for Lilu guide. If I install Lilu.kext (it's...
  2. Emare

    Try to install Lilu for Audio - High Sierra not booting if Lilu.kext installed

    Hi, my first ever Hackintosh with High Sierra (followed the guides) is working very well except the sound isn't. To fix it I've read I should use Lilu + AppleALC. I've followed this guide from the forum and also some others threads like the iDiot for Lilu guide. If I install Lilu.kext (it's...
  3. Emare

    close

    close pls
  4. InZane

    Post installation not booting

    hello, I got an HP 250 G5 with an i5-7200u and an amd r5 430m gpu. I installed hackintosh with mojave but I got this error. Im not that good at reading whats the problem so please I need your help :) this was the first boot, I got unitl it prepared something and then it crashed right after it...
  5. IHsojib

    Can't Install Hackintosh!!!

    System Configuration : Motherboard- Gigabyte H81m-S2PV (rev 3.0) processor- Intel Core i5 4440 (4th gen) ram- 8 GB ddr3 GPU - No gpu Intel hd 4600 only. HDMI- No how can i install any version of Hackintosh without having mac and graphics card??? I tried many times but failed :( please...
  6. dimmutris

    Neither Sierra HFS nor High Sierra Installation Bootable USB are booting!!!

    Hello! I have macOS Sierra on my Hackintosh for about two years now. It was stable and all but I decided to upgrade to High Sierra and I found that I could do it with just a regular update like normal mac users instead of a clean install and a do-all-over again from scratch. So I prepared for...
  7. Jeffreymbu123

    8700K won't boot not even BIOS... overclocking

    Hello, I was overclocking mu CPU and a added a profile for 5.0 GHZ overclocking. my 8700K coffee lake. Whilst rebooting ... well it didn't reboot. The pc light of the on and of switch turned on. But nothing at all happend on the screen. Holding the delete button didn't get me into the BIOS...
  8. Cedric2002057444

    Boot into white screen

    Clover boots in legacy and I see it booting the os in verbose mode. At a given moment, I just get a white screen, with out the spinning beach ball. Here are my specs: https://www.cnet.com/products/dell-inspiron-580-desktop-computer-intel-core-i3-530-1000gb-hdd-6gb/specs/ ( only my video output...
  9. deeprathod

    High Sierra not booting after Multibeast

    Hello Awesome People, I have already achieved installing hackintosh in past in the same configuration a year back and i have another desktop with the same configuration, in which i am trying to install high sierra. Created a bootable disk followed the entire guide of installing high sierra to...
  10. jiodavid

    Not Booting to High Sierra Installer, Clover Boot Loop

    Hello everyone! It is currently my first time to try to hackintosh, and with these parts; Motherboard: Alienware Aurora R4 X79 Processor: Intel Xeon E5 4603 4 core 2ghz Graphics Cards: Asus GTX 760 RAM: 16gb G. Skill Ripjaws ddr3 1600mhz SSD: Zotac 120gb HDD:Hitachi 320gb It has been almost a...
  11. LionHeartKMD

    High Sierra - Restarting During Installer Boot

    I am trying to install High Sierra on my PC but when ever I try to boot using the installer, I can get to the clover boot loader, but when I select High Sierra, my PC starts booting and then restarts. While clover is loading, this text (Second Image) comes on screen, and then clover shows up. If...
  12. Johnny05

    [Solved] No boot after 10.12.6 update

    Hi guys. I had a very stable Sierra build until today. I updated to 10.12.6 and it's bad. Apple must have changed some kext, because now I can't boot. I'm using clover 4063. Running a gigabyte Z68XP-UD4 and a i7 2700k. GTX 570 gpu. I don't have a copy of Sierra to try and get back in. What can I...
  13. joshua12

    [Solved] System Will Not Boot After Running MultiBeast

    Hi all, I am hoping for some advice on what is happening to my system. I had a 95% working Z370 build (all was working besides bluetooth and quick-sync), everything seemed fine (still on the hunt for quick-sync as I am a FCP editor) but I woke up and the system refused to boot. After trying a...
  14. weplay00

    [Solved] I broke my hackintosh!

    Hey guys, bad news...today I was trying to fix my audio problems on my hackintosh (sometimes audio wasn't working) so I ended up installing new kexts (I think appleHDA?). Anyway after rebooting the sistem (since the installer asked me to do so) I'm stuck in the booting page, the bar goes to 100%...
  15. IsaacOB1

    High Sierra UEFI Boot Issue

    Hi, I recently installed High Sierra onto my computer which is currently running Windows 10 on one drive and High Sierra on another so its dual booted with clover. The issue im having is that im only able to boot from UEFI enabled USB as the EFI partition from the Internal HDD isn't showing in...
  16. Astra411

    Someone Help Plz Strange problem Can't boot from usb

    hii guus sorry for my bad english I successfully installed mac os serria but when i try to install multibeast it won't installing with audio driver but i installed without that when i try to mount my efi partion no hdd was showing then i reboot my pc then i face this problem i atteched in the...
  17. outsidefifty50

    Not booting after install

    Testing an istall on my acer v5-573 Laptop. Think its a haswell. Used clover legacy mode, looks like it installed fine, then after reboot and go into the drive to continue to boot it gets to the end of the load bar with spinning wheel then the screen goes all strange looking. Anyway, i have...
  18. plasmaorb

    Installed OSX, but NO Boot Loader

    I installed this through Clover, but it doesnt have a boot loader installed. After I have installed everything, it reboots but it goes back to the original Clover setup page. I dont know what to do in regards to this. Ive heard people say load the boot loader from OSX, but it wont even do...
  19. LTKI

    Hackintosh does not start after updating to Sierra and newest Nvidia Web drivers for Pascal support

    Hello, I updated my hackintosh install that was on yosemite, and got it to boot on sierra. I followed this guide https://www.tonymacx86.com/threads/success-i7-5820k-gtx-970-ga-x99-ud4-sierra-10-12-clover-guide-100-working.203769/ so I installed everything using Multibeast and Clover. I can boot...
  20. Trujillomedia

    Sierra will not boot up after install

    Hows it going everyone I'm trying to make my first hackintosh and I'm not sure why I can't get to the install screen. Any help will be appreciated
Top