self assigned ip

  1. shargath

    No connection to the Internet due to Self-Assigned IP Address

    I had zero internet issues with my build for more than 4 years until now. Before going away for holidays, I've turned everything off and unplugged it. When I returned ten days later, the Self-Assigned IP Address issue occurred and I was unable to fix it. It affects both Wi-Fi and Ethernet. All...
  2. Jokorz

    [HELP] Realtek Self Assigned IP

    Hello, two days ago' my connection was slow but works, I suspect the kext, since yesterday morning my Ethernet to an assigned ip, the button is orange and my connection does not work, I tried to disconnect the cable, format the router, use an ip manually but it does not work, and yet on the...
  3. 4realleb

    [FIX] Fixing the dreaded "Self-Assigned IP Address" Error

    So, after two days of really messing with things, I've managed to come up with a comprehensive set of steps that may allow anyone experiencing the "Self-Assigned IP Address" problem to overcome it. A. Kext/Driver Related Issues This can be tricky, but is your most likely cause. The most...
  4. BillJacobson

    macOS Sierra i7-7700 ASUS Z270-P - Ethernet Problem

    Hello all, Thanks in advance for helping me out. I am using a Intel i7- 7700, ASUS Prime Z270-P motherboard, Unibeast for USB install, Multibeast for Post-Install and Clover Config to help get the NVidia drivers working. As of right now all is working with Graphics drivers and Audio. My...
  5. hsevb

    Ethernet Self Assigned IP

    hi all, Everything was working great until a month ago when I went to my aunt's (still at my aunts today) and tried using Ethernet with her modem which is one of those ones that doubles as a router. At my moms house, Ethernet worked fine on my El Cap Lap(top). I tried deleting the alf plist...
  6. dmpip

    Brix Pro Ethernet Self-Assigned IP

    I managed to get Yosemite installed on a drive in my Brix Pro but when I try to connect to the internet, it says that the ethernet port has a self assigned IP. I've tried installing all the drivers in Multibeast but to no avail. I've also tried deleting the com.apple.alf.plist file and that...
  7. dj-ek

    Self Assigned IP Addess - No Connectivity - Intermittent Ethernet Issue

    Hey guys. Really hoping someone can help me solve this one. It's starting to get to me. Gigabyte GA-B75M-D3H, most current BIOS, Clover V2 R2976 bootloader, Yosemite 10.10. Single boot. Ethernet port is connected to a new 8 Port D-Link Gigabit Switch with new Cat6 cable. The Switch is...
  8. seriousbertl

    GA-H77N-Wifi Error self assigned IP

    Hey Guys, i am new to the hackintosh community, i bought the hardware from the customac mini 2012 guide: Gigabyte GA-H77N-Wifi with an Intel i3 CPU Now my problem is that both ethernet adapters were getting no ip address over DHCP. I have installed the Driver from LNX2MAC over MultiBeast...
Top