r9 390

  1. mwforge2

    How To Find Correct ACPI Path To MY GPU?

    I'm on OpenCore, trying to GPU SPOOF my R9-290. Problem is, most of the tutorial don't have PCI-Bridge between the ACPI path to the GPU. My motherboard is Z97-WS, which have a PLX PCI-Bridge in the motherboard. From Windows Device Manager it looks like this...
  2. mwforge2

    OpenCore FAKE ID/GPU SPOOF R9-290 FAILED

    Tried so many inject ways from clover to open core. I don't think I can make any further investment anymore. Long story short: I'm using OpenCore, followed This Guide to install Mojave 10.14.6. Trying to FakeID R9 290 with SSDT GPU SPOOF guide. FAILED. My final goal is getting iGPU headless...
  3. Zach27

    Boot into Installer Hanging: Unibeast High Sierra

    My system: Gigabyte GA-H97M-D3H Intel i5-4590 Radeon R9-390 I used Unibeast to create the install media, which was successful, I select 'boot into install Mac...' it gets about halfway through the loading bar and hangs with a frozen spinning loading icon. I made sure to set BIOS options to...
  4. benmehart

    XFX R9 390 Post-installation Issues - macOS 10.12.6

    Hello! I am having problems trying to get my R9 390 to function normally inside macOS Sierra. I have just installed macOS on my pc (specs down below) and my GPU has three main issues: Only 7MB of vram is showing up in system report Only one display is receiving proper signal. I have 3...
  5. gk123

    Intel HD 530 + AMD R9 390 (Triple Monitor)

    So, I made a post in this section before, but no one replied, however now my intentions/needs have changed. I currently have a system with HD 530 Graphics, and an R9 390. I also have a triple monitor setup, 2 monitors use DisplayPort-HDMI cables, and 1 monitor uses a straight HDMI cable...
  6. cen4

    [help] Sapphire R9 390 nitro injecting

    Hi all, can't inject R9 390, please, help, i'am noob in hackintosh, but already try all ways to inject it and always has a random black screen in out. My conf is GA-Z77-DS3H, i7 3770k, 16gb ddr3, el capitan. I use inject ATI with 0x67B01002, patch framebuffer using hex in AMD8000 kext, no in...
  7. Aqw0rd

    Random freeze in Sierra

    Hi. I've got my computer working just fine with Sierra following the unibeast + multibeast configuration. I followed https://www.tonymacx86.com/threads/guide-getting-r9-290-390-non-x-to-work-on-sierra-10-12.210574/ to get the graphics card working. And in multibeast i only installed the...
  8. Zhogg

    R9 390 Clover Setup

    Hello everyone! I've been reading through the forums to try and solve this myself, but I seem to be missing something. I've been trying to setup my R9 390 to work properly with my new hackintosh, but so far I haven't had much luck. So far, the computer detects the video card as an R9 290/390...
  9. buyjoey

    AMD R9 390 installed in Sierra but not right clock result.

    Hi, I Installed ASUS r9 390 in 10.12.1. Everything is fine like El Capitan. But only 105MHZ Clock, it shoaled be like 1080MHZ. LuxMark Test looks good little lower than El Cap. An I checked 3D game all is well. Maybe little slower I feel. How can I fix this issue? I am using FakeID and ATI...
  10. buyjoey

    Asus R9 390 dual monitor enabled

    Hi, I just find out how enable two monitors with a R9 390 graphic card. I am using El Capitan. However, this is not perfect method like on a real mac or windows system PC. I am writing this for gathering more information to work with this graphic card fully in my mac. Look at my screenshot...
  11. DaviDemon

    [Help] AMD R9 390 on OS X Sierra

    Hi guys, long time lurker. Previously we have been able to run the R9 390 on El Capitan by spoofing the ID to the 290x/390x? in clover and injecting ATI and framebuffer. I've managed to direct update my system (albeit troublesome as I needed USBInjectAll.kext since half my ports broke), to...
  12. benmehart

    [Solved] El Capitan installation on Asus z170 Pro Gaming

    PC Specs: CPU: Intel i5 6600k Mobo: Asus z170 Pro gaming ATX RAM: Corsair Vengeance 16gb DDR4 GPU: XFX R9 390 (non "X" version) Storage: Samsung 850 pro 2TB Problem: I downloaded Unibeast 6.2.0 and OS X 10.11.5 on my iMac EMC 2639 and used a hyper x USB 3.0 drive. I ran Unibeast using UEFI and...
  13. Aqw0rd

    Random freezes El Capitan

    I got El Capitan working on my desktop computer, but it just randomly freezes (I have to restart the computer after a freeze). After looking up solutions on how to fix it, I saw that the ethernet kext may be at fault. So I removed the kext and wouldn't you know, it wasn't freezing anymore, but...
  14. lanopticx

    R9 390 or GTX 970 for my new 4k build?

    I'm building a new rig, I have all of the parts except the GPU which I am trying to decide between the ASUS R9 390 and the EVGA GTX 970. I'm really wanting to go R9 because of the larger 8GB frame buffer which seems more suitable for 4k but I've seen a lot of people having problems with those...
  15. buyjoey

    Radeon R9 390 Gpu Setting in Clover.

    Hi, I have ASUS R9 390 in my skylake system working very well. I had some temp issue with FB "Radeon" while playing games. Actually, R9 390's FB is "Grenada". https://en.wikipedia.org/wiki/AMD_Radeon_Rx_300_series And it works with Grenada as FB in clover with ATI inject true...
  16. vega2k

    Radeon R9 390 not working with clover?

    Hello, Is there anyone that got the 390 (none x) card working on 10.10 clover installation? Or maybe on 10.11? I've tried getting my Sapphire Radeon R9 390 Nitro working for a few days now but doesn't seem to be able to have the system recognize it. I don't seem able to get clover to load the...
Top