nvida gtx

  1. TomPeak

    Solved > Nvidia GeForce GTX 670 on Catalina

    GeForce GTX 670 working on Catalina 10.15.4 14,2 iMac config out of the box! We uses a Z87X-UD7 TH MainBoard. It was important to have the latest BIOS. (I didn't updated it by now) More Info: https://everymac.com/systems/apple/imac/specs/imac-core-i5-3.2-27-inch-aluminum-late-2013-specs.html
  2. anyadszeretoje

    Replacing Nvidia in an older setup

    Hello there, I am currently on High Sierra (because of my Nvidia card) but would like to use the newest update for Logic Pro, which has a minimum requirement of 10.14 OSX. I would like to ask whether it could work if I replaced my EVGA Geforce GTX 960 with for example MSI RADEON RX 580 ARMOR 8G...
  3. Loxhero

    Need Help...from Sierra to Catalina with nVidia 980TI

    Hello good people of TonyMacx86. Here is my short sorry: 3 years ago I made a custom Hackintosh which worked well with macOS Sierra until now but the day had to come and I had to update my system. I finally did it, reinstalled it on a new SSD and after a few days off 'suffering' I finally...
  4. Jeckell

    Black Screen, NVIDIA & AMD. Booting?

    My i7-5820k used to run with an NVIDIA GTX960 and an AMD R9 280X on macOS Sierra 10.12.6, up until I attempted to exchange the R9 280X with an AMD RX580. First I updated Clover to the latest version to meet the minimum Clover requirements in the AMD guide...
  5. Eriks

    Hackintosh Nvidia RTX 2080ti compatibility

    I'm going to build my first hackintosh and have never build even a PC before, so excuse me for this question but: I really want the 2080ti for gaming on windows, but does any one know when there will be drivers out for that gpu? My CPU would be the i9 9900k. Would you guys recommend a Nvidia...
  6. cbutters

    [Solved] NVIDIA Multiple GPU Graphical Errors

    Hello! I use a MSI Z77A-G45 Thunderbolt motherboard and have a i5-3570K @ 4.2 Ghz processor. The two graphics cards I'm using are the GTX 1080 Ti and GTX 1070 Ti. I use octane render with Cinema 4D for a lot fo my work and need the extra GPU power. Whenever I have both cards plugged in at the...
  7. Joshua.neu

    Please Help Trying to install High Sierra, running into issues

    Hi so the build is as follows Mobo: Gigabyte Z370M DS3H CPU: Core i7-8700K GPU: Gigabyte Geforce GTX 1050 TI RAM: Crucial Ballistix sport lt 16 GB Storage: Samsung 860 EVO 500GB SSD PSU: RMX 650W So i follow the install guide to a tee and everything is going smoothly, then i come to multibeast...
  8. Cpt-Dexter-Grif

    Is my setup compatible?

    Hi so this is my first Hackintosh and I want to know if my current windows ten desktop will work. my full specs are: MB: ASRock H310-ITX/ac with Intel(R) Dual Band Wireless-AC 3168 Intel i5 8600K Nvidia GTX 1050 Ti 16GB Corsair vengeance lpx (2x8gb) WD Blue 1TB Desktop Hard Disk Drive...
  9. macleod92

    GPU advice - Best for video editing/ colour grading

    Hi I'm looking for advice as to what the best GPU to buy for a video editing and colour grading set up. I'm building my first Hacintosh and broadly following the CustoMac pro components list (and Stork's Hero2). However I'm still getting pretty confused by GPUs as there are just so many...
  10. thatguy

    Freeze on boot after adding third monitor

    I have a new build that works great with dual, identical monitors. I purchased a third monitor, identical to the other two. Unfortunately, when I connect the third monitor, my system stops booting. When I turn it on, it gets passed the Apple logo and progress bar. When the progress bar...
  11. koomatai

    980 Ti / MacPro 3.1 - 4k image too small, can't see recovery mode screen

    Just got a Geforce 980 Ti and 4k tv for my old (not Hack) MacPro 2008. 4k image is too small, and no controls for scaling, so trying to use SwitchResX, but it now says no custom anything in OSX 10.11.6 (can't update further) without first disabling SIP which seems to require CMD R at boot...
  12. louielo

    [Solved] Black Screen and Frozen with Nvidia web driver.

    I have this issue after 2018-001 security update. before this update, my hackintash worked well. since that, I can not boot with my GTX960 (2GB), it always stops and be frozen when booting(after the attached image IMG_6753.jpg). but I can boot into system with "nv_disable=1" or remove my GTX960...
  13. Rock1407

    eGPU Help: Nvidia Card not recognized 10.13.4 on iMac Pro

    I can't seem to find anyone else posting about this specific issue so perhaps I'm just ignorant on the subject or it's happening to a small group. I'm running a iMacPro1,1 connected to a AKiTiO Node Pro via Thunderbolt 3 loaded with: NVIDIA GTX 1080 Ti. I'm running 10.13.4 and updated Nvidia...
  14. eatmorechocolate

    Buying advice GPU Vega 56 vs GTX 1080 and Thunderbolt 3 for editing/color grading workstation

    Hello there, I enjoy reading this site and I am thankful for the community here sharing there knowledge. I am on my way to build my first hackintosh. I am an Apple user for over 15 years. I left windows to have a computer for working without having problems with the computer. That really has...
  15. tarbax

    can't get it working right 7700k with GTX1070

    How make my system running with my GTX1070 and with working with intel quicksync for final cut pro??? what I did: step 1. I installed osx 10.13.3 without my gtx1070 and once booted an configured that everything was working like sound, lan and ram etc. step2. then I installed Nvidia driver and...
  16. flavio984

    [Solved] Jerky graphics Nvidia

    Hello to all. I've just installed my GTX 1050 2GB on my hackintosh with macOS 10.13.3 (17D47). After much effort and sweat I managed to get the card to recognize the system. I connected a single monitor in HDMI and it seems to work all correctly except for the fact that at times the graphics of...
  17. Cyt0ox

    Is my PC compatible with Hackintosh?

    Im very new into Hackintosh and just wanted to know if my PC is compatible, because I already tried it many times and it didnt work. Specs: Motherboard: MSI Z270 Gamin Pro Carbon CPU: Intel Core i7700K, 4.2GHz, 8MB, LGA1151 RAM: 2x8GB, G.Skill Ripjaws V, DDR4-3200Mhz GPU: GTX 660 2GB Harddrive...
  18. Nortonyodles

    Laggy / unresponsive browser resizing Asus Z170 / Nvidia GTX 1080 running High Sierra

    I’ve recently put together my first Hackintosh. It’s running well with all hardware working quite well. However, although native GUI animations work buttery smooth, browser resizing, especially scaling of images looks like it’s running on a 2001 iMac. Somewhat frustrating considering GPU and CPU...
  19. cowboyy98

    No Entry Sign or Restart Loop Installing High Sierra on Kaby Lake Hackintosh

    I build my first Hackintosh a little over two weeks ago and followed the build guide as well as installation guide down to the T provided from this site. I was able to install High Sierra from my USB to my 500gb SSD. It was all fun and games though until I used Multibeast and restarted the...
  20. originnz

    EVGA GTX 1060 3GB Install problems.

    Hi there - I hope you guys can help me and my son out. We've built an i7-7700k Siera Hachintosh, with: - GIGABYTE Z270X Motherboard - EVGA GTX 1060 3GB / (AMD Sapphire HD5770 was installed to start with and working fine.) - Audio is working / Ethernet and USB 3 working. Airplay not working...
Top