Contribute
Register

No Entry Sign or Restart Loop Installing High Sierra on Kaby Lake Hackintosh

Status
Not open for further replies.
Joined
Feb 8, 2018
Messages
1
Motherboard
msi 7270 GAMING PRO CARBON
CPU
Intel i7 7700k Kaby Lake 4.2 GHz
Graphics
EVGA GeForce GTX 1070 SC
I build my first Hackintosh a little over two weeks ago and followed the build guide as well as installation guide down to the T provided from this site. I was able to install High Sierra from my USB to my 500gb SSD. It was all fun and games though until I used Multibeast and restarted the computer, every time I booted it up I received the No Entry sign (circle with line through it) and I was getting increasingly more frustrated with this so I decided to wipe the boot drive and SSD clean and start from scratch. Ever since then, I've had exactly the same issue and haven't been able to even get to the installer screen on high sierra.

I was first using Unibeast and Clover and when that didn't work I tried doing it the terminal way with the installer going directly to the boot drive. I've wiped the drive clean and did fresh installs on the USB more than 15 times.
I've updated all the correct UEFI-BIOS settings on my MSI Z270 Gaming Pro Carbon, still no luck.
Right now, once I click install OS X install to SSD I either get the no entry sign after the Apple logo or the computer goes into a 'reboot loop'. I checked Verbose and it either has a series of ++++++++++ or it says "does printf work??"

I am so frustrated and would love some pointers. Thanks so much.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,502
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
The Rules said:
Please use the search function before creating a new topic. The question that you ask may have already been answered

Result for Search does printf work
 
Status
Not open for further replies.
Top