lilu

  1. iCpryde

    Apple Music Won't Stream Songs

    So simply, when I open Apple Music I can play songs that i've downloaded no problem but when I try to play a song from the server it simply will not play it just kinda flickers or keeps jumping to the next song and going down the list until one plays ... heres a video...
  2. haem

    Post 11.6 update DRM content not working anymore

    Update from 11.5.2 to 11.6 went fine but DRM content (Netflix/Amazon/Disney) stopped working (video shows red screen, audio working). For my build DRM worked fine on 11.5.2 using latest Lilu + WEG + AGPM Injector + shikivga=128 on my Sapphire Pulse Radeon RX 580 8 GB. VDA decoder says Hardware...
  3. miliuco

    [GUIDE] macOS Catalina 10.15.6 on Gigabyte Z390 Aorus Elite and RX 580

    macOS Catalina on: Gigabyte Z390 Aorus Elite motherboard + i3 9100 Coffee Lake processor + AMD Radeon RX 580 graphics card + fenvi FV-T919 WIFI and Bluetooth card + Clover r5121 + AppleALC, Lilu, VirtualSMC, XHCI-unsupported, IntelMausiEthernet, USBPorts and WhateverGreen. Inspired by this...
  4. someoneelse

    I cannot get headless iGPU working properly

    My Hackie has been running splendidly on Mojave for some time, 10.14.6. I'm using Clover 4934 with Lilu/WhateverGreen installed from MB 11.3, Gigabyte Z170X-UD3 rev 1, i7 6700k, Vega 64 GPU. I've had no problems since getting this thing installed and running, but recently I fired up Starcraft 2...
  5. miliuco

    [GUIDE] RX 580 on Catalina and P55-USB3 board

    Radeon RX 580 8 GB graphics card on macOS High Sierra (as of 10.13.6), Mojave and Catalina on the P55-USB3 board: excellent performance with acceleration (Metal) OOB, no need for drivers (kexts), with 3 drawbacks, one has to do with the boot of the operating system (a solution is proposed)...
  6. miliuco

    [GUIDE] Install macOS 10.15 on P55-USB3 board

    Install macOS 10.15 Catalina on Gigabyte P55-USB3 with Radeon RX 580 graphics card using a USB device created with the createinstallmedia command and Clover as bootloader. Instructions to install macOS 10.14 Mojave on this computer are almost identical, replacing Catalina app with Mojave, so...
  7. y5l6pc7h

    7mb of ram on macOS Catalina Intel HD 4600 support (w/ gtx960)

    Hello everyone, I am a young developer that needs to use xCode. I created an macOS Catalina bootable USB using Unibeast and have installed macos succesfully on a usb thumb drive (I want to test my hackintosh in a usb stick first, before I install it on my hdd). My setup: a intel core i7 @ 3,6...
  8. wojtaszko

    Dell UP2414Q 4k recognized as two 4k 30hz monitors

    I am currently using Hackintosh with Catalina installed. My kit is the i5 7500 processor, MSI B250M PRO VDH and MSI Radeon RX 580 Armor. I have 3 monitors: Dell UP2414Q, Dell U2515H, Dell U2518D. The only problem is the Dell UP2414Q monitor. I installed the latest versions of Lilu.kext and...
  9. ianni992

    Catalina Blank screen post installation

    Hello to all Sorry my english, I'm italian. PC configuration: cpu:i5 4690k ram:32gb Motherboard:GA-Z97X-UD3H gpu: ATI 590 nitro + I had previously installed Mojave without any problems. I formatted and installed catalina Catalina is vanilla. installation without problems. I boot with clover, I...
  10. SujitHifi

    << Solved >> Help: Dell Optiplex 7010 Intel HD 4000 no QE/CI or Metal support on Mojave

    Hello Friends, I am a huge fan of this forum. I followed the following hackintosh build guide for my Dell Optiplex 7010 with Core i5-3475S with Intel HD 4000 and FHD Dual monitors on 2 DP ports...
  11. jilingshu

    Intel p630 Blackscreen when wake up

    Hi all, I installed Mojave (10.14.4) and it mostly work. When the computer enters sleep, I move the mouse/press keys on the keyboard to wake up the computer. I can see it does waken up by checking cap lock LED's response, but the monitor shows black screen. Motherboard: Supermicro X11SAE-F CPU...
  12. Deaux

    << Solved >> Not Detecting Second Display

    Hello, I have a hackintosh installation for High Sierra 10.13.6 . All apsects work fine however I recently got a new monitor and it won't detect more than one at a time, but it will detect either indiviudally, both are on DP as it wouldn't seem to detect HDMI at all. I have searched a lot for...
  13. Simpsonbear

    Mojave HDMI issue

    Hi Guys, I reeasently updated from High Sierra to Mojave (Direct Cover update) Everything worked like a charm ecept for the Audio that has a little slutter but it´s better than on High Sierra anyway. the interesting thing for me is that when I change Audio-Output to my Apple-TV than it jumps to...
  14. gelsenbart

    [SOLVED] AMD Sapphire Radeon 7850 Mojave acceleration

    Hello everyone, this is my first attempt at hackintoshing a desktop and everything works except for my DGPU: AMD Sapphire Radeon 7850, 2048MB VRAM. I tried looking up configurations, but none of them seem to work for me. Right now, I am using the latest Lilu+Whatevergreen kexts and Inject ATI...
  15. Rezaghaderi7575

    << Solved >> busy timeout : IGPU

    hi i have problem when update whatevergreen from 1.2.2 to 1.2.7 stuck in apple logo in boot screen i used this Guide for patching hd 520 ::: https://www.tonymacx86.com/threads/guide-intel-framebuffer-patching-using-whatevergreen.256490/ and using this patch for my dsdt -> { Rename _DSM...
  16. PeterP

    Itunes Movies Not Playing (Black Screen)

    Hi All, I've spent the past couple of hours trying to fix this error where I can't play itunes Movies, it just shows a black screen. I've installed Whatevergreen and Lilu kext to no avail. Please could someone help me.
  17. uscorp

    Boot panic after some changes on Clover

    Today i’ve installed lilu.kext + airportfix.kext (or similar name). Reboot. Ok After that i’ve installed an app “mysimbl” to try to port dark mode that after installation asked me to change some System files. Comments on that guides says that changes the csrutil (i don’t knew the SIP status of...
  18. Emare

    << Solved >> High Sierra not booting if Lilu.kext installed

    Hi, my first ever Hackintosh with High Sierra (followed the guides) is working very well except the sound isn't. To fix it I've read I should use Lilu + AppleALC. I've followed this guide from the forum and also some others threads like the iDiot for Lilu guide. If I install Lilu.kext (it's...
  19. Emare

    Try to install Lilu for Audio - High Sierra not booting if Lilu.kext installed

    Hi, my first ever Hackintosh with High Sierra (followed the guides) is working very well except the sound isn't. To fix it I've read I should use Lilu + AppleALC. I've followed this guide from the forum and also some others threads like the iDiot for Lilu guide. If I install Lilu.kext (it's...
  20. a361445613

    Is it necessary to use ACPI patch in config if equipped with whatevergreen?

    According to https://www.tonymacx86.com/threads/an-idiots-guide-to-lilu-and-its-plug-ins.260063/, when using Whatevergreen as GPU solution, following clover ACPI patches should be disabled or removed: Change/Rename GFX0 to IGPU Change/Rename PEG0 to GFX0 Change/Rename HECI to IMEI But in...
Top