hardware acceleration

  1. gabevf

    (OpenCore) NVIDIA Web Drivers NOT Loading

    Hi there, The drivers load just fine in Clover, but they just don't want to work in OC. I've tried all kinds of things: tried all kinds of boot flags, with Whatevergreen, tried updating driver, messed around with NVRAM.... but I can't figure it out. Any help would be greatly appreciated. I...
  2. zzmadd

    Missing H265 Hardware Acceleration in Big Sur

    Hi all, I'm trying to fix an issue with H265 Hardware Acceleration in Big Sur with one of my builds: - ASUS Prime H310I-PLUS R2.0 - Intel Core i3 8100 - iGPU Intel UHD 630 - SSD NVME 1TB - 16GB DDR4 The exact same configuration boot in Catalina with a perfectly working H265 Hardware...
  3. cephasara

    [Solved] Unable to get QE/CI (hardware acceleration) working on Lenovo Yoga 920 (OpenCore 6.3)

    As the title suggests, I am unable to get the GPU detected in Big Sur 11.1. I have tried basically every combination of APPL,ig-platform-id and device-id configurations listed in: https://dortania.github.io/OpenCore-Install-Guide/config-laptop.plist/kaby-lake.html#deviceproperties As well as...
  4. Gen.MIDI

    Catalina - Asus Z390-A + Gigabyte RX 5600 XT - Dual Display and Hardware Acceleration

    I'm a total noob - not at building PC's but in the Hackintosh world. Quick hardware rundown and then I'll get to the graphics related issues. Motherboard: ASUS Prime Z390-A HDMI, SATA III, USB 3.1 ATX Motherboard Processor: Intel i7-9700K Coffee Lake w/UHD Graphics 630 Processor...
  5. ShinCurry

    Vega 56 [DP, iMacPro11, no signal] [HDMI, iMac181, no hardware acceleration]

    Intel i5-8600k Sapphire Nitro+ vega 56 gigabyte z370 hd3 if i use SMBIOS model [iMacPro1,1], it can turn on hardware acceleration, but use DisplayPort will get [display no signal] if i use SMBIOS model [iMac18,1], hardware acceleration was disabled, but DisplayPort works well. I am...
  6. rajanpandit2000

    No Hardware Acceleration on Radeon RX 560

    Hai, I have new build with i3 8100, GA B365M DS3H, 16 GB Ram and 500 GB SSD M2 and Radeon RX 560 (2 GB) I have fresh install Catalina.. it is working.. but Hardware acceleration is disable.. Kindly help me to make it active.... I have attached my clover folder.... and some screenshots of some...
  7. lordking

    Solved > Intel HD630 accelleration enabled (quicksync) with Nvidia web driver on 10.13.6 7th Gen

    It won't lag when watching 4K 60FPS using QuickTime on MacOS 10.13.6 anymore. As you can see, CPU isn't using 100% anymore when playing 4k footage. To enable hardware decoding acceleration , I followed the tutorial from here...
  8. PlatformDisphoria

    x299 OpenCore with NVIDIA Issues

    Hello All! I'm having a bear of a time with opencore trying to actually enable hardware acceleration and DRM support. I know it is most likely a configuration issue(was working with clover bootloader), and I was wondering if someone who had a similar system wouldn't mind taking a look and seeing...
  9. totalexile

    RX 5700 XT GPU memory leak

    I recently noticed that I have a strange GPU memory leak. What I found so far was that if I turn off the hardware acceleration in the Chrome browser then it doesn't leak. Also turning my display off and back on resets the GPU memory. I can't understand why it would leak when Chromes hardware...
  10. XInflict

    [Help] Low Score on Compute Geekbench test - Metal

    I have a I7 3770, using HD 4000, and my Geekbench 5 - Compute Test using Metal takes an eternity, like 30 min to complete, and in the end I get 190 points of Score! What could be happening? I also feel that my system is slower than it should be. Thanks for the help!
  11. victorhacking

    Solved > Hardware Acceleration with RX 580 on Mojave

    hi everyone, in the end I bought a sapphire RX 580 Nitro +, I installed Mojave and injected the various Kext including Lilu and Whatevergreen, everything works well I wanted to know but how can I enable the hardware acceleration of the graphics card to make the best use of the final cut pro x ???
  12. Cispuz

    GTX 770 on Mojave

    Hi Everyone, I've installed Mojave into this Config: Asrock H81 BTC Pro 2.0 i5 4690 3.5GhZ Gtz 770 I saw that Mojave supports full hardware acceleration on my 770 but I can't enable it in any way. someone could help me please.
  13. onursarigul

    RX 5700 Hardware Acceleration Not Working (Catalina 10.15.3)

    Hi everyone i'm trying to enable the hw acceleration past 2 days and had no luck. I was running 10.15.4 when i plugged the RX 5700 then i tried so much but never get to use it with hw a. so i downgraded and clean installed the 10.15.3 but still no luck. I tried: using different EFI folders from...
  14. Netanelsaj

    there is any way to enable hardware acceleration on Catalina?

    Hi, I build my first Hackintosh: Asus H110M-k Intel I5 GTX 1060 6g and I download Nvidia web driver from Nvidia web driver all versions the resolution works well, but hardware acceleration doesn't work. what do I ask that if there is any way to enable hardware acceleration on Catalina?
  15. de.schurk

    Solved > I'm LOST! nvidia hardware acceleration

    Hi All, I'm looking for some anwers, I've been searching for answers for 2 days now but there is so much information everywhere. Some search results says it is possible where other search results says it's not possible. So I decided to register and try to find out what my options are. I'm...
  16. rqiu07

    Need help for Hardware acceleration, i7-7700, GTX1070, 10.13.6

    Hello dear friends. I successfully install 10.13.6 in my MSI trident 3 desktop. However, I can't enable hardware acceleration. In FCPX, the performance is bad. The desktop has a CPU i7-7700 and GTX1070. I change the network card to DW1820A to use WIFI and Airdrop. Everything works fine except...
  17. geo34750

    Hardware acceleration Catalina i9-9900k Headless iGPU config

    Hello dear community ! After many attemps of resolving my problem I can't figure out the cause, so hopefully you'll save my life ! I’ve just completed a direct upgrade from High Sierra to Catalina. I tweaked the best I could my EFI partition to the new macOS version following plenty of guides...
  18. vinayakbagaria

    No hardware acceleration no matter what!! HELP!

    Hey guys NEED your help very badly. I installed a working high sierra hackintosh and edited the video in fcpx fighting thorough all the glitches and system freezes but now I am not able to export the file in h.264 format no matter what i tried all the solution listed here lilu.kext or...
  19. photom

    Chrome Hardware Acceleration makes the browser really slow

    Hey Hackintosh friends, I have problems with Chrome on my Hackintosh. When the Graphic Acceleration is turned ON it is very sluggish and I am not sure how to solve this problem. My hackintosh is an i9-9900K with a Sapphire Pulse 580 and 32GB of ram. Any idea?
  20. jt1900jt

    Graphics Acceleration not working on Whiskey Lake 2019 Razer Blade Stealth 13 w/ UHD620

    Laptop Specs: CPU: i7-8565U Graphics: UHD620 w/ MX150 RAM: 16GB of some generic stuff Storage: New Samsung 970 EVO 250GB Wifi: Replaced with BCM94352Z DW1560 At this point I have basically eveything working on this machine minus graphics acceleration including tracked, battery, airdrop...
Top