bootloop

  1. fpscka

    << Solved >> Big Sur installation crash at 12 minutes mark

    Man, I hate to do this but it's been about a week of trying and not succeed. I know that there is a lot of things messed up but I can't find any solution and I can't even understand what I'm doing anymore My goal is to have a dual boot system with 2 monitors. In windows, I want to use my 1060...
  2. de.schurk

    Boot loop after first stage of installation

    Hi All, I created a Big Sur USB installation drive by following the OpenCore tutorial by Dortania. Everything seems to go really smooth and I enter setup as I start the installation. When the screen hits '12 minutes remaining' it start to reboot (checked some youtube installation video and this...
  3. Junaid6305

    System boot loop after Multibeast

    I installed Catalina on my Dell Optiplex 5060 (Coffee Lake i7, 2X 8GB). The installation went fine and I restored from my old time machine backup (different hackintosh setup). I ran multibeast and just added Clover UEFI Bootloader Virtual SMC System def iMac 14,2 Graphics - Intel HD 630...
  4. benni04

    Can't reach installation screen

    Hi there, I'm trying to setup a new hackintosh based on an HP Prodesk 400 G5 (Intel i5-9500T). Booting the installation USB (Mojave) ends up in a bootloop. Booting in verbose mode doesn't lead to any useful information because of very fast lines running through the screen before rebooting. Any...
  5. bonana

    Catalina only boots in safe mode or with nv_disable=1

    Hello everyone, after updating from Mojave to Catalina my hack stopped working properly. More specifically, there seems to be a graphics related issue that I just cannot sort out, even after trying everything I could find on this forum and elsewhere for the past 2 months. The problem: Booting...
  6. raiNxK

    Couldn't allocate runtime area error

    I keep getting couldn't allocate runtime area error. (pic 1) I did some research and I saw a lot of 'slide=0' on boot arg, which I did, and it didn't give me the runtime area error, but it just reboots. (pic 2) Thank you in advance for the help.
  7. karlkalabaaaw

    System Parameters/NvidiaWeb causes boot loop.

    I need help with my Hackintosh. I'm trying to have the Nvidia Web Driver loaded on startup but enabling it via "System Parameters/NvidiaWeb" causes my hack to boot loop. I've read on different threads here and followed the solutions but I'm still experiencing this issue. I have an emulated...
  8. sissyfos

    HP 840 G1 MOJAVE BOOTLOOP

    Hello and a happy new year! I have problem with laptop HP 840 G1. It's a vanilla Mojave 10.14.2 with last Clover_v2.4k_r4813. Everything works ok after 4 or 6 restarts and restart doing exactly the same thing a bootloop for 4 to 6 times. Problem Report: Anonymous UUID...
  9. bailsman

    Sierra bootloop after installing new lilu kext, gpu and web drivers

    Hi everyone, I'd really appreciate some help on solving this problem. After updating lilu (CLOVER/Kexts/Others & System/Extensions) and updating my nvidia webdrivers for my new GPU i'm stuck in a bootloop. i've no idea what to do, verbose/single user/safe mode doesn't work, nv disable doesn't...
  10. Payload1337

    High Sierra 10.13.6: An error occurred installing macOS

    Hello Folks, in the past I could solve every problem by finding a post about it. But sadly not this time. I had my Hackintosh up and running on 10.13.4 and wanted to upgrade to 10.13.6. I downloaded the 10.13.6 Installer from my MacBook and copied it to my Hackintosh and wanted to install it...
  11. mgb94

    Aspire E5-475-54MT Cant install OSX

    Hi, so im trying to install OSX into this laptop Acer Aspire E5-475-54MT wich has a core i5 7200u 8gb of ram and an Adata SU650 120GB, after creating the bootable usb and booting into clover, selecting to install OSX prompts an apple and then the computer reboots using verbose will display...
  12. milkywaymaps

    Unable to Boot Into High Sierra Desktop After Install

    I tried to troubleshoot and research the forums as much as I could without posting, but I'm at a standstill now. I followed the high sierra install guide, but after the install and before any post-installation with multibeast, there seems to be some info missing or a step that I may have...
  13. fadis96

    Z87x-d3h dead(boot loop)! Replacement?

    Today brought an end to my motherboard! It continuously short beeps then restarts with no output. This happened after I restarted my machine. The computer was stuck at the Gigabyte splash screen. So I pulled out the RAM and that was that. The Gigabyte site suggests that short continuous beeps...
  14. jvanbeeck

    Bootloop after installing PCIe Network adapter

    Hi, I'm having trouble with the installation of a Intel Gigabit CT Desktop Adapter. I want to use it as a second ethernet port on my ASUS Maximus Hero VIII Build. I thought it would work OOB but when plugged in it did not show up. After installing the Intel driver with multibeast it went in...
  15. jayrochero

    [Solved] Clover Restarts On Install Boot - High Sierra

    Installing a fresh High Sierra Hackintosh on a new coffee lake build. Whenever I boot up the High Sierra install through clover on my USB it restarts the computer. I've tried to launch "Boot OS X install from Install macOS High Sierra" over and over again but no change. This is how far it...
  16. Maveric55

    RX 580 Post-Installation Help

    I recently decided to add in an RX 580 into my hackintosh system, which was running on Intel HD 530 Graphics in 10.12.6(latest version of Sierra). I spent the entire day trying to get it to boot with the RX 580 but had no luck. The progress bar during boot would go to around 70% and then the...
  17. Puxley

    Shutdown problem High Sierra 10.3.13

    Hi..Everything is GREAT except for...shutdown problem!!!...shut's down and goes off as expected, then 3 seconds later reboots!!!...my config.plist attached System Version: macOS 10.13.3 (17D47) Kernel Version: Darwin 17.4.0 Boot Volume: SSD Boot Mode: Normal Computer Name: Richard’s iMac User...
  18. doubleg

    Fujitsu Lifebook E744 bootloop from USB

    My notebook reboot when is try to boot from my Clover prepared Pendrive. Again and again , and again.... Where is the problem? My notebook's specs: CPU: Intel Core i5 (4th Gen) 4200M / 2.5 GHz Max Turbo Speed: 3.1 GHz Number of Cores: Dual-Core Cache: L3 - 3 MB 64-bit Computing: Yes Chipset...
  19. rusl1337

    How to boot wothout usb flash drive [Guide](clover)

    Hi there!))) This is funny guide for every user who got a problem with booting (bootloop) without installation usb drive: ˙ step 1, happy instalation of osx and first boot from usb's bootloader ˙ step 2, if u got clover bootloader on usb, download and install to your hard drive ˙ step 3...
  20. zackkkkyyy

    Cant install Mac High Sierra

    everytime when i boot my clover boot loader off my usb i get this weird thing it keeps restarting or it gives a stop sign Specs: MSI Z170A SlI plus Intel i7 6700k Zotac geforce gtx 1070 amp extreme edition 16 gb of hyper x fury ram and a corsair 750 watt powersupply if somebody got a fix...
Top