applealc

  1. farwind

    << Solved >> HD4600 mobile custom AppleALC but no HDMI Audio and HDMI plugging crashed

    Solved By igfxonln=1 igfxagdc=0 in boot-args and framebuffer patch below: Now, my HDMI Audio and HDMI external Display work well. MSI GE60 2PL i5 4210H HD4600(mobile) ALC892 OpenCore 0.7.1 and Big Sur 11.3 i have followed this...
  2. hamzatahirful2

    Laptop audio not working Realtek ALC290 AppleALC

    HI Everyone, So I have build a mackintosh on my laptop. Specs: Hp Pavilion 14 Notebook CPU: I7 5500U GPU: Intel HD 5500 + Geforce 840M(Not using) Ram: 8gb Wireless Card: BCM43142 (Written BCM943142HM on card) Audio: Realtek ALC290 OS: Big Sur 11.4a BootLoader: OpenCore 0.7.0 Screen: Elan Touch...
  3. simix

    Sound problem on AppleALC. Very quiet sound at 100%

    Motherboard: MSI B150 GAMING M3 Realtek ALC1150 codec I'm using OpenCore 0.6.6 When using AppleALC, the sound is there but very quiet even when twisted at 100%. Tried already to change layout 1, 2, 3, 5, 7, 11. Doesn't work! What can be done?
  4. GoldTreant15003

    Post-install random issues on OpenCore

    Okey, so I have installed macOS Mojave on my AiO. I had no problems in installation and so I thought that everything was okey. I installed, restarted and still everything was working. Issues started after the first reboot. I had no sound, no ethernet and a strange delay in graphics at boot. I...
  5. Graaanityy

    Lenovo G50-70 - no audio on Big Sur with AppleALC

    Hello guys, since I Hackintosh'ed my GA-Z87-D3HP successfully with Big Sur, I decided to install Big Sur on my Lenovo G50-70 laptop. Specs are: CPU: Intel Core i7 4510U GPU: Intel HD4400 & AMD Radeon R5 M230 (deactivated with -wegnoegpu) HDD: Seagate 500GB SSHD RAM: 8GB 1600MHz Ethernet...
  6. laranz

    [OpenCore] Succesfully Installed Big Sur, but audio not works with alcid, creates Kernal Panic.

    Successfully Installed Big Sur except the audio when I add alcid=15 ( 15 is the right id, it works with me on Catalina with Clover ) it creates kernal panic. Computer: HP 600 G1, Graphics card: GT710 2GB, SSD 250GB EVO, 16GB RAM. I attached you my EFI folder.
  7. LuigiBros02

    kextd stall "IOHDACodecFunction"

    Hey everyone, I've installed High Sierra on my PC after a long time and It's all working great except for the audio... My PC uses a Fujitsu Celsius R670 Motherboard which for some reason uses the ALC663 codec for laptops, however my issue is not patching the codec it's... loading the kext...
  8. dinosauruz

    << Solved >> Rear Panel Audio Stuttering or Crackling

    I have a motherboard with ALC662_VD (3 on rear, 2 on front) and using 10.15.7. The audio output from rear panel somehow switching frequently to headphone or speaker and make the audio stuttering, but the front panel audio output is fine. Any ideas? I'm new to Hackintosh, thanks.
  9. NeatDoc

    No Audio Device - OptiPlex 5070 SFF - OpenCore 0.6.2 - Catalina 10.15.7

    :wave: Hello, I've been browsing the Hackintosh forums for almost a year now and have successfully built a Hackintosh on an Optiplex 9020 last year (everything worked, I even got me a WiFi/BT card for AirDrop and HandOff and worked flawlessly, iMessage as well) and this year I decided it was...
  10. VinventN

    Headphone jack on laptop

    I am almost finish setting up my first hackintosh using Opencore. The final problem I am having is that my headphone jack is reconised as a digital output, and sound comes out from my headphone as well. However, as the it is reconised as a digital output, the volume cannot be adjusted. I wonder...
  11. micsell

    Intel NUC (NUC7) - enabling internal digital mic

    I've added support for internal digital microphone on Intel NUC7. Instructions: - Make sure you have the latest Lilu installed on your EFI partition (1.4.7) - Copy the attached AppleALC kext to your EFI partition (replace existing AppleALC.kext) - Copy the attached AML file to...
  12. ozaTulsi

    AppleAlc not working for Alc282

    I have installed catalina and bootloader is opencore. But the AppleAlc is not working for alc282 codec. I have tried evey layout id provided in documentation for alc282 but not working. But the voodohda is working. I have attached ioreg file, codec dump, applealc debug log and Efi folder...
  13. miliuco

    [GUIDE] macOS Catalina 10.15.6 on Gigabyte Z390 Aorus Elite and RX 580

    macOS Catalina on: Gigabyte Z390 Aorus Elite motherboard + i3 9100 Coffee Lake processor + AMD Radeon RX 580 graphics card + fenvi FV-T919 WIFI and Bluetooth card + Clover r5121 + AppleALC, Lilu, VirtualSMC, XHCI-unsupported, IntelMausiEthernet, USBPorts and WhateverGreen. Inspired by this...
  14. sranjha

    << Solved >> AppleALC - ALC-230 external speakers not working on Catalina 10.15.5

    Hey, I have installed Catalina on my Lenovo Ideapad-520 and tried to use AppleALC for sound. the sound can be played using headphones but no sound is coming through internal speakers. The sound device is Realtek ALC 230 and have tried both the layout ids for the same i.e. 13 and 20 but still the...
  15. SteelScyther

    Microphone noise on Mojave 10.14.6 using AppleALC

    Hi everyone, I'm having an issue with noise/interference on a modmic through a 3.5mm jack. I've got my hackintosh set up to use AppleALC (after a lot of battling) and everything seems to work OK apart from sound through my headphones being a bit quieter than usual (which isn't an issue) and my...
  16. cci[RR]us

    Increase audio volume of laptop speaker

    Hi, I have a HP ProBook 4540s on Mojave. It's working perfectly as I had followed Rehabman's excellent guide, but it just has a small problem - sound from the built-in speakers are soft, and at times even at max volume, it isn't enough. Low audio volume occurs immediately upon boot up, and not...
  17. gistomin

    AppleALC patch

    Hi! I want to patch AppleALC, from this (AppleALC): to this (VoodooHDA): So, I want to split one "Headphones" into several devices (headphnes, speaker, etc). I think, for this I need to patch SSDT My OS version: 10.15.3 (19D76)
  18. rtke333

    ALC888B (ALC887) - Crackling\popping sounds on Catalina 10.15.2 when playing any sound

    Hi! I recently updated my hack to 10.15.2 from 10.15 and I started having issues with audio (same on 10.15.1). Every time I start a sound for ex. Youtube or in Music app, there are crackling/popping sounds when playing and browsing in Finder, Safari, etc. Happening on rear Green port, 1 HDMI & 1...
  19. viscropst

    Some Problem with patching AppleALC

    I have some problem with AppleALC patching. I could not get sound card working after config, build and inject the AppleALC. And in the log it puts "alc @ failed to obtain device info for analog controller (1)". I will upload file related with AppleALC will upload to the attach. Thanks for help.
  20. denisuu

    Conexant Audio CX8150

    Does anyone have more info on how to make the CX8150 work on High Sierra / Mojave? I found these, but I have no clue what to do with them. https://github.com/acidanthera/AppleALC/blob/master/Resources/CX8150/Info.plist (My laptop model is ASUS N580VD)
Top