5700

  1. Messa

    AMD 5700 big sure open core

    Hello. I just set up a new Big Sur on a empty ssd - Now everything works and I just hope I can put in my 5700 and i will work :lol: So can someone tell me do i need to change some bootflags some pats in my config file? I just got the card new - I was before in high sierra with 1080ti. When i...
  2. pnemanic

    Trouble creating a Catalina boot disk...

    Hi all, I recently updated my GPU from a RX 580 to RX 5700xt. Now I'm trying to update from Mojave to Catalina because I know Catalina supports the 5700 better. I've used my own EFI folder along with multiple others from builds with similar hardware to mine, but still get hung at the same spot...
  3. Stew8

    Black Screen: Mac OS Catalina 10.15 i7-7700 + 5700 XT

    Hi, I have managed to install Catalina and recover works fine. I even managed to recover from Time Machine. But I'm stuck at the final fence - the machine goes to boot up but I get a black screen. I've tried Display Port and HDMI. So I followed the Guide on this site and have added the...
  4. mbagger

    Dual monitors after update 10.15.6

    Asus Z390 Gaming-H, Core i7 8700K, Sapphire NITRO+ RX 5700 XT, Dual monitor setup (2 x Displayport) Smbios : iMac 19,1 with iGpu only for computing (no displays connected) Opencore : 0.5.9 Lilu : 1.4.6 WhateverGreen : 1.4.1 agdpmod-pikera in config.plist After updating to Catalina 10.15.6...
  5. totalexile

    RX 5700 XT GPU memory leak

    I recently noticed that I have a strange GPU memory leak. What I found so far was that if I turn off the hardware acceleration in the Chrome browser then it doesn't leak. Also turning my display off and back on resets the GPU memory. I can't understand why it would leak when Chromes hardware...
  6. onursarigul

    RX 5700 Hardware Acceleration Not Working (Catalina 10.15.3)

    Hi everyone i'm trying to enable the hw acceleration past 2 days and had no luck. I was running 10.15.4 when i plugged the RX 5700 then i tried so much but never get to use it with hw a. so i downgraded and clean installed the 10.15.3 but still no luck. I tried: using different EFI folders from...
  7. RenegadeJ

    Unable to launch Catalina after install. Radeon RX 5700 XT, Z370 Gaming 7

    Hello all, First post, but I have been a member for a while. I need help from the pros, because I cannot figure this out. I have a system that will not boot Catalina after being able to install and update my EFI folder on the SSD. I have been following Pastrychef's...
  8. gbkbrant

    No More CUDA In Premiere Pro...What now?

    With Cuda recently removed from Premiere Pro, I see no reason to stick with NVIDIA, 10.13.6, and my 1070SC. Could those with experience weigh in on different GPU options for Premiere Pro in 2020? I’ve seen videos comparing the 2080 and 5700XT for video rendering and see they are very close...
  9. G-Dracarys

    [Success] 9700k - Z390 I AORUS PRO WIFI - RX 5700 XT

    G-Dracarys' iStryker V2 Build: i7-9700K - Z390 I AORUS PRO WIFI - RX 5700 XT Components Gigabyte Z390 I AORUS PRO WIFI Motherboard G.Skill Sniper X Series 32 Go (2x 16 Go) DDR4 3600 MHz CL19 Memory Intel Core i7-9700K Processor NZXT Kraken X52 CPU Cooling Sapphire Radeon RX 5700 XT...
  10. jamie763p

    Kernel Panic - 10.15.2 - AMDRadeonX6000

    Hello there, Intro: I'm a fairly experienced Hackintosher and have recently upgraded my build to v10.15.2. I followed the Vanilla Hackintosh guide and am running a Clover-based system with VirtualSMC, Lilu, WEG and similar. I have manually mapped USBs and created an SSDT for the board. Specs...
  11. hotcereal

    << Solved >> Computer doesn't enter sleep, no wifi afterwards

    Having a problem within a problem and I feel like it's an easy fix that I just don't recognize. My display will never go to sleep on its own regardless of what Every Saver settings say. I already tried deleted the pref in /Library/Preferences/ and still to no avail. Here is what my settings are...
  12. bruce5849

    9600K/Z390/5700 with HEVC/H264 Enable, but no use of GPU at all

    Hi Guys, I have set up macOS 10.15.2 and everything looks fine. In Videoproc, both HEVC/H264 looks enabled but In actual any 4k video play and process, GPU(Both UHD630 & 5700) almost never used, only CPU is fully used. I have tried every thing I could think and re-install 10 times including...
  13. hotcereal

    Upgraded GPU, updated to Catalina; sleep now causes crash

    Hey all, I got an RX 5700 XT as an upgrade from my old 1060. I was on High Sierra because of the 1060, so once I got the RX, I updated my kexts, updated macOS, then swapped the cards. Bluetooth wasn't working initially, so I edited the SMBIOS and then added the two new bluetooth patch kexts...
  14. sergeydgr8

    Sudden black screen when loading from upgraded SSD or USB installer, RX 5700 XT

    For those just joining: If you want to get your RX 5700 XT to work in 10.15.1, make sure to add Lilu, WhateverGreen, and use `agdpmod=pikera` when booting. Now here's my original post: My specs: - Gigabyte Z370 AORUS WIFI - i7 8700K - ASUS ROG RX 5700 XT I've previously had a Gigabyte GTX...
  15. Podlipny

    Catalina 10.15.2 Beta i9900k, RX 5700 XT

    Hello, I am building a new Hackintosh, mostly for development, photoshop, and lightroom work. My specs are: Type CPU Core i9-9900K 3.6GHz 8-Core Processor Cooler be quiet! - Dark Rock Pro 4 50.5 CFM CPU Cooler Motherboard Gigabyte - Z390 AORUS PRO ATX LGA1151 Motherboard Graphics...
  16. GhostRaiderMX

    1st Gen Intel HD Graphics & Native Resolution

    1st Generation Intel HD Graphics QE/CI Visit the link below for full information on 1st Generation Intel HD Graphics with Quartz Extreme and Core Image as well as native resolution and other small tweaks...
Top