Contribute
Register

Trouble creating a Catalina boot disk...

Joined
Nov 19, 2017
Messages
9
Motherboard
Gigabyte Aorus Z370 Gaming 5
CPU
i9-9900k
Graphics
Radeon RX 5700xt
Mac
  1. iMac
Hi all,

I recently updated my GPU from a RX 580 to RX 5700xt. Now I'm trying to update from Mojave to Catalina because I know Catalina supports the 5700 better. I've used my own EFI folder along with multiple others from builds with similar hardware to mine, but still get hung at the same spot in verbose mode (see picture). What am I missing? Thank you for your help!

CPU: Intel i5-8600
GPU: MSI Radeon 5700xt
MOBO: Aorus z370 Gaming 5
 

Attachments

  • Verbose.jpeg
    Verbose.jpeg
    3.7 MB · Views: 41
  • EFI.zip
    23.4 MB · Views: 49
Joined
Nov 19, 2017
Messages
9
Motherboard
Gigabyte Aorus Z370 Gaming 5
CPU
i9-9900k
Graphics
Radeon RX 5700xt
Mac
  1. iMac
Thanks for quick the reply P1LGRIM. I added that, but still got the same results.
 

Attachments

  • IMG_2470.jpeg
    IMG_2470.jpeg
    3 MB · Views: 57

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
7,435
Motherboard
ASUS Z490-G Gaming (Wi-Fi) - OC 0.6.8
CPU
i3-10320
Graphics
RX560
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. Android
Thanks for quick the reply P1LGRIM. I added that, but still got the same results.

Check your UEFI sub-folder for missing .efi file.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,218
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Hi all,

I recently updated my GPU from a RX 580 to RX 5700xt. Now I'm trying to update from Mojave to Catalina because I know Catalina supports the 5700 better. I've used my own EFI folder along with multiple others from builds with similar hardware to mine, but still get hung at the same spot in verbose mode (see picture). What am I missing? Thank you for your help!

CPU: Intel i5-8600
GPU: MSI Radeon 5700xt
MOBO: Aorus z370 Gaming 5

Try this EFI...
 

Attachments

  • EFI.zip
    24.9 MB · Views: 86
Joined
Nov 19, 2017
Messages
9
Motherboard
Gigabyte Aorus Z370 Gaming 5
CPU
i9-9900k
Graphics
Radeon RX 5700xt
Mac
  1. iMac
Try this EFI...
Thank you. It got me a lot further, but when I run Catalina off my new boot drive it fails about half way through (see pictures).
 

Attachments

  • IMG_2471.jpeg
    IMG_2471.jpeg
    7.6 MB · Views: 37
  • Installer Log 28-Dec-2020.txt
    131.1 KB · Views: 23

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,218
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Thank you. It got me a lot further, but when I run Catalina off my new boot drive it fails about half way through (see pictures).

What do you mean by "when I run Catalina off my new boot drive"?

Did the installation finish?
 
Joined
Nov 19, 2017
Messages
9
Motherboard
Gigabyte Aorus Z370 Gaming 5
CPU
i9-9900k
Graphics
Radeon RX 5700xt
Mac
  1. iMac
What do you mean by "when I run Catalina off my new boot drive"?

Did the installation finish?
Sorry, I probably didn't use the correct terms (still an amateur in the hackintosh world!)

So, I loaded my Catalina USB boot-loader with the EFI file you gave me. It got me to installation page where I erased and formatted my hard drive to load Catalina. I then installed Catalina on my new formatted drive, it restarted. I selected the Catalina drive to finish the installation, but it stalls and I get the error message in the picture.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,218
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Sorry, I probably didn't use the correct terms (still an amateur in the hackintosh world!)

So, I loaded my Catalina USB boot-loader with the EFI file you gave me. It got me to installation page where I erased and formatted my hard drive to load Catalina. I then installed Catalina on my new formatted drive, it restarted. I selected the Catalina drive to finish the installation, but it stalls and I get the error message in the picture.


Hmm... Do you have your computer connected to internet via ethernet? If not, please try with active ethernet cable connected.
 
Joined
Nov 19, 2017
Messages
9
Motherboard
Gigabyte Aorus Z370 Gaming 5
CPU
i9-9900k
Graphics
Radeon RX 5700xt
Mac
  1. iMac
Hmm... Do you have your computer connected to internet via ethernet? If not, please try with active ethernet cable connected.
Yes, I'm connected via ethernet.
 
Top