Recent content by Gravewyrm

  1. Gravewyrm

    [Success] Asus Z87 Maximus VI Hero Build - OS X Yosemite (with Chameleon)

    Just wanted to say thank you for this great guide. Thanks to it, i now have the Mac system I've always wanted, save for some ram, hehe. Asus Hero VI i5 4670K @ 4.0Ghz 8 Gigs Corsair Vengeance RAM *For now, will be going higher soon* Intel 520 series "Cherryville" SSD *Main OS X drive*...
  2. Gravewyrm

    Congratulations to the Winner of the BitFenix Phenom Giveaway!

    Congrats, Mr. Lucky One :D
  3. Gravewyrm

    tonymacx86 Giveaway: Win a BitFenix Phenom!

    Very cool! I'll do a custo-mini with it, and a build log to boot, should I win :D
  4. Gravewyrm

    [SUCCESS] Project "iDell" XPS 8300 *Lion 10.7.3*

    Search for the latest quadro drivers here on TMx86, theres a link somewhere that sends you to nVidia's page, and the drivers. They will make the 580 work, as my 560 Ti is running, flawlessly with them. Edit: Heres the link ... http://www.nvidia.it/object/macosx-295.00.05f02-driver-it.html
  5. Gravewyrm

    [Success] iDell XPS 8300 *Mountain Lion 10.8.2*

    [Success] iDell XPS 8300 *Mountain Lion 10.8* *BUMP* Nice work man :D Sorry i havent been around much to lend any support to those trying to do this. Life has had me very busy lately, lol. Again, excellent work, and i will add more to it as people start moving towards ML. Cheers! ~~Grave
  6. Gravewyrm

    [SUCCESS] Project "iDell" XPS 8300 *Lion 10.7.3*

    Just a heads up guys .. Posting this from my fully updated 10.7.4 install on an SSD, and slightly different hardware than what is listed in my current sig block. I will do a write up in the next few days for Lion 10.7.4. Once i get some stuff dealt with financially ( week or so) I'll do a guide...
  7. Gravewyrm

    [SUCCESS] Project "iDell" XPS 8300 *Lion 10.7.3*

    Sorry all. Its been forever since i have done anything with the Project, as i have been busy with too much other stuff. I will be doing a ML guide once things have calmed down here (Just moved, still getting settled in). iDell's hardware config has drastically changed, and i will update that as...
  8. Gravewyrm

    [SUCCESS] Project "iDell" XPS 8300 *Lion 10.7.3*

    To boot off the HD, you MUST install EasyBeast via MultiBeast. It installs the needed kexts for OS X Lion to be faked into believing you are booting from an EFI Bios. Re-trace your steps, and be sure that you are following all steps in my guide. If you miss even one thing, there is a chance your...
  9. Gravewyrm

    [SUCCESS] Project "iDell" XPS 8300 *Lion 10.7.3*

    The two Networking Kexts supplied on the first post, work together, pretty much flawlessly. The catch is the order in which they are installed. To keep Networking going perfectly, you MUST follow the order that i have in the first post of this thread. If you still have issues, attempt to re-set...
  10. Gravewyrm

    [SUCCESS] Project "iDell" XPS 8300 *Lion 10.7.3*

    From what i can tell via the info that you gave me via PM, i would surmise there is a high chance that the USB3 on your MoBo is the culprit. As i do not have any experience with that specific model of MoBo (Socket 1156) I can only assume that it is the problem. Another issue could very well be...
  11. Gravewyrm

    [SUCCESS] Project "iDell" XPS 8300 *Lion 10.7.3*

    The 6450 is a problematic card. I would go with a 6870 from XFX, the Black Edition is known to be working 100% with Lion. ~~Grave
  12. Gravewyrm

    NVIDIA GeForce GTX 550 Ti (1024 MB)

    The nVidia GTX 550Ti Reference design card, direct from nVidia, is 100% Compatible. No need to edit anything.
  13. Gravewyrm

    [SUCCESS] Project "iDell" XPS 8300 *Lion 10.7.3*

    Im not sure if the 2GB version will work, as its not a "Reference" design, to my knowledge. It might, but i would search the forums to see if anyone else has gotten one to work. If it does, post back and let us know, so i can add it to the list of working cards with the Dell :) ~~Grave
  14. Gravewyrm

    [SUCCESS] Project "iDell" XPS 8300 *Lion 10.7.3*

    Check that you ahve both of the LAN kexts installed, and if so, make sure to repair permissions via MultiBeast or Disc Utility. If the problem persists, then do a "Reset" on your modem, by unplugging the power from it, waiting 30 seconds, then plugging it back in. Depending on your ISP, the...
  15. Gravewyrm

    [SUCCESS] Project "iDell" XPS 8300 *Lion 10.7.3*

    Its true, you can indeed swap the MoBo, PSU, and all else into a standard ATX case. I tested this with my Dell MoBo and an Antec 300 case. I also tested a Gigabyte H55M-S2V inside the Dell stock XPS 8300 case, and it fit perfectly, zero modifications. ~~Grave
Top