Recent content by fussel

  1. fussel

    Z87X-UD5H - Won't Wake Up

    try without GenericUSBXHCI.kext or with a bootflag. look here: http://sourceforge.net/projects/genericusbxhci/files/ try to wake system with powerbutton
  2. fussel

    4770K Z87X-UD5H won't boot

    i had problems, too my solution with chimera: UseKernelCache=no GraphicsEnabler=No Darkwake=0 (with KernelCache my system was often only bootable with -f -x) Don't use npci=0x3000, else the Audio will not work. you can use npci=0x2000 if needed BIOS: i'm using Bios Version F7...
  3. fussel

    GA Z87n Ethernet issues.

    set networkspeed manually
  4. fussel

    Sabertooth Z87: No internet from onboard I217?

    http://sourceforge.net/projects/osx86drivers/files/Kext/Snow_Lion/AppleIntelE1000e.kext.zip/download same at multibeast. you can install it with kextbeast http://www.tonymacx86.com/downloads.php?do=file&id=32 or kextutility http://www.tonymacx86.com/downloads.php?do=file&id=141...
  5. fussel

    Gigabyte GeForce GTX 650 2048mb GDDR5 ?

    bootflag: GraphicsEnabler=No
  6. fussel

    Mountain Lion: MultiBeast - No Audio/Solutions and Problem Reporting

    that was my problem, too i had it in my chameleon bootflags
  7. fussel

    Mountain Lion 10.8.5 + GA-H87-D3H + 4770 + nvidia 8800 gts

    the bluetooth-error came from the not loading internal gpu. try it again after you had disabled it.
  8. fussel

    USB 3.0 strange behaviour!

    try this kext: http://sourceforge.net/projects/genericusbxhci/files/
  9. fussel

    Updated 2013-08-16: MacMan's Haswell Test Build: Core i7-4770K + GA-Z87X-UD5H

    running Bios F7 http://www.gigabyte.de/products/product-page.aspx?pid=4483&dl=1#bios
  10. fussel

    Updated 2013-08-16: MacMan's Haswell Test Build: Core i7-4770K + GA-Z87X-UD5H

    at the back of the pc: front, rear, center, mic
  11. fussel

    Chimera 2.2 Update

    thanks. lets test the hd4600. i hope with 10.8.5 will all work (speedstepping and sound without troubles... we will see)
  12. fussel

    Updated 2013-08-16: MacMan's Haswell Test Build: Core i7-4770K + GA-Z87X-UD5H

    my audio is working like it should but at starting of playing sound it makes a clack-sound
  13. fussel

    Installing Z87X-UD5H - The Journey

    try smbios.plist with imac 13.2 (with chameleon wizard) or macbookair 6.2 (http://pikeralpha.wordpress.com/2013/06/14/new-macpro-modelboard-ids/) i changed to test my smbios.plist to macpro 5.1 and was not able to boot (was hanging at pci configuration begins). with the other 2 solutions its...
  14. fussel

    Updated 2013-08-16: MacMan's Haswell Test Build: Core i7-4770K + GA-Z87X-UD5H

    look here http://www.tonymacx86.com/general-hardware-discussion/106962-installing-z87x-ud5h-journey.html
  15. fussel

    Mountain Lion: MultiBeast - No Audio/Solutions and Problem Reporting

    Thank you! Same is Working with GA-Z87X-UD5H Rev 1.0 F7 with ALC898 on osx 10.8.4
Top