Recent content by freakazoid1988

  1. freakazoid1988

    GTX 460M not playing well with High Sierra

    It works out of the box in Sierra. :)
  2. freakazoid1988

    GTX 460M not playing well with High Sierra

    So I went ahead and updated from Sierra to High Sierra. At first I found the usual black screen, so I edited AppleGraphicsDevicePolicy.kext with my SMBIOS MacBookPro6,2 and, well, after a reboot I get weird glitches and artifacts: I've tried a fresh install, WebDrivers, Lilu and Nvidia...
  3. freakazoid1988

    nvidia driver clolorful desktop

    It seems to be related to the 05f07 version of the driver. Downgrading to the 05b07 beta version solves the problem.
  4. freakazoid1988

    nvidia driver clolorful desktop

    I think what he means is that he's experiences continuous and diffuse glitches on the screen. It happens to me, too, although I have a GTX 460M. I suspect it might be related to Fermi architecture, then?
  5. freakazoid1988

    Asus G53Jw shut down not working anymore in El Capitan

    Sorry, I've been away for Christmas holidays. Anwyay, I'm using UEFI with Clover. USB ports are working fine, could it still be related to them? I should mention I have 3 USB 2.0 and 1 USB 3.0 Fresco Logic chipset. For AppleHDA audio I've been using Mirome patched kexts. I should probably at...
  6. freakazoid1988

    Asus G53Jw shut down not working anymore in El Capitan

    Hello guys, I have upgraded to El Capitan and I have noticed that shut down does not work anymore after the upgrade, albeit it used to work flawlessly back in the Yosemite (and previous) days. A few seconds after the shutdown procedure the screen goes blank, but the fans keep spinning. In...
  7. freakazoid1988

    Battery Manager with Fix for Boot without Batteries

    Hello! I apologise if I am not exactly using a HP Probook, but I have tested your AppleSmartBatteryManager and yes, it works; it correctly shows whether I am on AC or battery. The only problem is that it shows the battery fully charged at 87%, as I have posted on the attachment. Now, this is...
  8. freakazoid1988

    Asus G53JW Mountain Lion Installation Thread

    I've come to the conclusion that it's because you have a Full HD screen whereas I have the 720p one.
  9. freakazoid1988

    Asus G53JW Mountain Lion Installation Thread

    I thank you but I'm still stuck at 19.5/20. Are you using a particular AGPM/Smbios by any chance? (I have used the NVidia304.00.05f02 one)
  10. freakazoid1988

    Asus G53JW Mountain Lion Installation Thread

    Cinebench score 28? I'm lucky if I get to 20! What's your trick? Tell me! On the plus side, though, no YouTube lag here.
  11. freakazoid1988

    Asus G53JW Mountain Lion Installation Thread

    G53Jw-IX160V I haven't got any bluetooth, for instance.
  12. freakazoid1988

    Asus G53JW Mountain Lion Installation Thread

    I'm sorry, but the DSDT you provided doesn't fit with my G53JW. Apparently we've got slightly different models and it doesn't work. I guess that's the reason why sleep doesn't work on mine.
  13. freakazoid1988

    Asus G53JW Mountain Lion Installation Thread

    Anyway, guys, any news about sleep? Not that it's important, but you know, it used to work on earlier Lion versions and it suddenly stopped.
  14. freakazoid1988

    Asus G53JW Mountain Lion Installation Thread

    Hello and thanks for your nice tutorial. I've got a question, though: Did you edit either the NVDAGF100Hal or AppleGraphicsPowerManagement kext? Are you experiencing any artifacts on graphics? Thanks in advance.
Top