Contribute
Register

Yosemite "errors encountered while starting up" and black screen

Status
Not open for further replies.
Joined
Aug 26, 2012
Messages
17
Motherboard
GA-Z97M-D3H
CPU
i7-4790K 4 GHz
Graphics
GeForce GTX 1080 Ti 11 GB
Hi,

I'm trying to upgrade from Mavericks to Yosemite but no luck so far.

I installed Yosemite using Unibeast 5.0.1 which worked without problems, but after reboot (no matter wether from boot stick or direct from chimera) I get "errors encountered while starting up the computer" followed by a black screen.

BIOS settings are as recommended. I even got it work to boot in safemode somehow, but just once, I can't reproduce this. I tried various boot flags (-x -v UseKernelCache=No IGPEnabler=No). When it was in safemode, I installed CPUNullPowerManagement, TrimPatch, SMCFake (also Plugins and HW Monitor) and Chimera 4.0. In the plist I had just the 'wait 1 second' thing.

Spec:
- Z77M-D3H
- 2x8 GB RAM
- GTX660ti
- i7
 
Joined
Aug 26, 2012
Messages
17
Motherboard
GA-Z97M-D3H
CPU
i7-4790K 4 GHz
Graphics
GeForce GTX 1080 Ti 11 GB
Made a fresh install on the cleared partition and now everything works. But damn, I don't want to reinstall all the software I use >.<. If I use the migration-assistant, will it only install the "user" software and don't mess with the kexts and system-stuff?
 
Joined
Nov 1, 2013
Messages
112
Motherboard
Gigabyte GA-Z87N-WIFI
CPU
i7-4770K
Graphics
GTX 760
Mac
  1. iMac
Mobile Phone
  1. iOS
Made a fresh install on the cleared partition and now everything works. But damn, I don't want to reinstall all the software I use >.<. If I use the migration-assistant, will it only install the "user" software and don't mess with the kexts and system-stuff?

I used migration-assistant and selected "Applications". It seemed to work for me. Then again, I'm only basing this on the fact that when I did it, my 3rd party SATA kext wasn't reinstalled.
 
Status
Not open for further replies.
Top