Contribute
Register

Universal Audio Apollo Twin Thunderbolt on Hackintosh

Status
Not open for further replies.

beelzebozo

Super Moderator
Joined
Mar 31, 2010
Messages
3,724
Motherboard
ASUS z170-Deluxe
CPU
i7 - 6700K
Graphics
RX 5700 XT
Mac
  1. iMac
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Joined
Dec 29, 2010
Messages
120
Motherboard
Z77X-UP5-TH
CPU
i7 3770K
Graphics
HD4000
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Do you boot to Windows also? If so, do you at least get audio out in Windows thru it?


I haven't tried, but I'm 100% sure it won't work as there aren't Windows drivers available for it.
 

beelzebozo

Super Moderator
Joined
Mar 31, 2010
Messages
3,724
Motherboard
ASUS z170-Deluxe
CPU
i7 - 6700K
Graphics
RX 5700 XT
Mac
  1. iMac
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Yeah, that's what I thought as well. Universal Audio basically said that Thunderbolt support for Windows is not good, therefore they only made it available for OS X.
 
Joined
Apr 22, 2011
Messages
4
Mac
Classic Mac
Mobile Phone
Hi there,

I've read that many people are having problems getting these new Gigabyte thunderbolt boards to work properly.
Did you follow a specific guide during the build?
I think many people including myself would be very interested to hear which components you used and how exactly you got the Thunderbolt to work. I too want to get the UAD Apollo but I'm stuck on an old 10.6.8 Hack using a firewire audio interface. I need to build a new system but I'm worried it'll take me forever to get the thunderbolt working.

Cheers,
Mark
 
Joined
Dec 29, 2010
Messages
120
Motherboard
Z77X-UP5-TH
CPU
i7 3770K
Graphics
HD4000
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
As you will see for my signature, I'm using a Z77X-UP5 TH mobo. Thunderbolt on this mobo just works without any special procedures. The other guy posting in this thread is using the same mobo as me hence he isn't having any issues either.

I do understand that the newer Z87 based mobo's that feature thunderbolt do have some issues but these can be cured by having a windows OS intall with the correct windows Thunderbolt drivers. My guess is that the Thunderbolt controller chip has it's firmware updated to become compatible when the windows drives are installed.
 
Joined
Mar 22, 2014
Messages
1
Motherboard
Mac
CPU
i7
Graphics
NVidia
Mac
Classic Mac
Mobile Phone
I assembled the system on MSI Z77A G45 Thunderbolt. Audiocard - UAD Apollo Twin Duo connected withThunderbolt. Thunderbolt only starts after Windows startup and reboot into Maveritsks.Working without problems.
 
Joined
Mar 15, 2013
Messages
14
Motherboard
GA-Z77MX-D3H TH
CPU
i5 3570K
Graphics
HD 4000
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
I got an Apollo Twin Duo today, I have a GA Z77MX-D3H-TH v1.1 and running it on 10.9.2 flawlessy so far, actually everything works fine on this mobo from PM to sleep USB3 front back hot swap etc etc

I also followed Toleda guide on native PM on Maverick.


I just set in the bios Wake from thunderbolt device - disable... it didn't worked at first but then I remembered I updated bios and so I checked, it was enabled again... rebooted and Apollo connected on the fly!


Just one thing, sound preference says Apollo PCI while in System profiler says no thunderbolt device nor PCI card installed... anyway it works so I'm fine with that
 
Joined
Nov 20, 2013
Messages
12
Mac
Classic Mac
Mobile Phone
I have Mavericks, what OS version, BIOS settings, and Multibeast settings should I have to have the Twin functioning?
 
Joined
Oct 20, 2012
Messages
459
Motherboard
Asus X299 Prime Deluxe
CPU
i7-7980XE
Graphics
GTX 1080 Ti
Mac
  1. MacBook Air
Anybody have any luck running an Apollo Twin using a Z87X-UD5 TH?

My issues have dealing with my Apollo been detailed in the following post.

It is fully functioning in Mavericks with a Z87X-UD5 TH, but for some reason has adverse affects on some features in OS X....
 
Status
Not open for further replies.
Top