Contribute
Register

Universal Audio Apollo Twin Thunderbolt on Hackintosh

Joined
Feb 27, 2013
Messages
2
Motherboard
x58a
CPU
i7 2.4 Ghz
Graphics
Geforce 8400GS
Mac
Classic Mac
Mobile Phone
I assembled the system on MSI Z77A G45 Thunderbolt. Audiocard - UAD Apollo Twin Duo connected withThunderbolt. Thunderbolt only starts after Windows startup and reboot into Maveritsks.Working without problems.

Hi there oldsnake, I have got the exact same board, and having trouble getting the apollo recognized. any special tips for getting it working? Would really appreciate your help as I can't find anyone else who has had luck with this motherboard and thunderbolt. Everything else is working, just no thunderbolt....
 
Joined
Mar 16, 2012
Messages
5
Motherboard
OSX 10.12.6
CPU
4770K
Graphics
MSI GTX 970
Hi guys! I need help!

I just completed a GA-Z87X-UD5 TH build but can't get the Apollo Twin Duo inputs to work (except for one of the times I reinstalled the Apollo driver!?). The outputs work as they should and the inputs show up in Logic with the right names but no sound. The Apollo Mixer does not recognize the Apollo (except for that one time!). What to do?!

I have two UAD2-cards and they are recognized by the UA software.
I use 10.9.4
I have the latest Win7 with the latest TH-drivers on a separate drive.
I have the same TH-Bios-settings as that picture in one of the TH-threads.
I threw away all the TH-kext files as recommended in another thread.

It takes a while for date info, spotlight and such to appear (flashing), but the UA symbol is there directly.

Please help!
 
Joined
Feb 27, 2013
Messages
2
Motherboard
x58a
CPU
i7 2.4 Ghz
Graphics
Geforce 8400GS
Mac
Classic Mac
Mobile Phone
Hi there oldsnake, I have got the exact same board, and having trouble getting the apollo recognized. any special tips for getting it working? Would really appreciate your help as I can't find anyone else who has had luck with this motherboard and thunderbolt. Everything else is working, just no thunderbolt....

Ok, so i got it working! YAY. It turns out the onboard Graphics (Intel HD 4000) Has to be enabled and used. I guess because its tied to the thunderbolt port, So Im a happy chappy with my new Apollo Duo and hackintosh..... time to finally make some music. woot. :)

Just to clarify, MSI Z77a G45 Thunderbolt is working great on Mavericks, UAD Apollo Solo Twin and quad PCIe Card. No Issues, (Just have to boot into a windows 7 partition first, if booting Cold, then reset and start up mavericks, in order for the Apollo to Connect.
 
Joined
Oct 24, 2012
Messages
3
Motherboard
MSI Z77A-G45 thunderbolt
CPU
Xeon E3 1230v2
Graphics
Gigabyte 640
Mac
  1. iMac
  2. MacBook Air
  3. Mac mini
Classic Mac
Mobile Phone
  1. iOS
I just finished a build with the MSI board and it works great. Just have to boot into bios and then esc without saving for the apollo twin to be recognized on boot. Love this thing.
 

BoomR

Moderator
Joined
Dec 18, 2011
Messages
1,260
Motherboard
Gigabyte Z490 VISION D
CPU
i9-10850K
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Apple
  2. Performa
  3. Power Mac
  4. Quadra
Mobile Phone
  1. Android
I just finished a build with the MSI board and it works great. Just have to boot into bios and then esc without saving for the apollo twin to be recognized on boot. Love this thing.

Just curious - does it lock up your system if you try & connect the Twin while your CustoMac is already booted up?
 
Joined
Oct 24, 2012
Messages
3
Motherboard
MSI Z77A-G45 thunderbolt
CPU
Xeon E3 1230v2
Graphics
Gigabyte 640
Mac
  1. iMac
  2. MacBook Air
  3. Mac mini
Classic Mac
Mobile Phone
  1. iOS
Just curious - does it lock up your system if you try & connect the Twin while your CustoMac is already booted up?

I hadn't tried until you mentioned it.
It doesn't lock up my system though.

I have been pleasantly surprised with this board.
I thought it was going to be a nightmare to get it to work.
 
Joined
Apr 15, 2014
Messages
6
Motherboard
GA-Z97X-UD7 TH
CPU
i7-4790k
Graphics
GTX 660 Ti
Mac
Classic Mac
Mobile Phone
GA-Z97X-ud7 TH works great
Снимок экрана 2014-10-29.png
 

BoomR

Moderator
Joined
Dec 18, 2011
Messages
1,260
Motherboard
Gigabyte Z490 VISION D
CPU
i9-10850K
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Apple
  2. Performa
  3. Power Mac
  4. Quadra
Mobile Phone
  1. Android
I just finished a build with the MSI board and it works great. Just have to boot into bios and then esc without saving for the apollo twin to be recognized on boot. Love this thing.

One other thing I just thought of - does your MSI board have a UEFI BIOS setting for Thunderbolt - something to the effect of "Wake from Thunderbolt Devices" (where activating something on a TB device will bring your computer out of sleep mode)??

I know for Gigabyte 7-series TB boards this setting needed to be set to "Disable" in order for the computer to boot properly with TB devices connected before booting. I'd be curious to know...thanks!
--B
 
Joined
Oct 26, 2014
Messages
1
Motherboard
GA-Z97X-UD7 TH
CPU
3.8 GHz Intel Core i5
Graphics
NVIDIA GeForce GTX 770
Mac
Classic Mac
Mobile Phone
GA-Z97X-ud7 TH works great
View attachment 110592


sasharana ,
Ive got a twin on the way and have the same board as you. Did you have a lot of trouble getting it going? Bios or multibeast settings in particular?
I've installed thunderbolt drivers via windows and have a full functioning apogee duet via firewire at the moment.
 
Joined
Apr 15, 2014
Messages
6
Motherboard
GA-Z97X-UD7 TH
CPU
i7-4790k
Graphics
GTX 660 Ti
Mac
Classic Mac
Mobile Phone
sasharana ,
Ive got a twin on the way and have the same board as you. Did you have a lot of trouble getting it going? Bios or multibeast settings in particular?
I've installed thunderbolt drivers via windows and have a full functioning apogee duet via firewire at the moment.
TB Activation via win- any special BIOS settings do not need.all standart for 10.10
 
Top