Contribute
Register

Unibeast installer hang at [ PCI configuration end ]

Joined
Feb 21, 2013
Messages
49
Motherboard
Asus Zenbook Prime UX31A-Touch
CPU
Intel Core i5-3317u @ 1.70GHz.
Graphics
Intel HD 4000 Graphics
Mac
Classic Mac
Classic, iBook, iMac, Performa, Power Mac, PowerBook
Mobile Phone
iOS
Hi, I decided to do a fresh install of Yosemite on my Zenbook UX31A laptop, and after setting up the unibeast installer and booting, I cannot get past [ PCI configuration end, bridges 3, devices 13 ].

Sometimes, I will get 2 lines from ApplePS2Controller, but nothing past that. With mavericks I was able to boot with -x.

Specs are in my profile, but I'll list them again here.

Zenbook UX31A

Ivy Bridge i5-3317u
Intel HD4000 Graphics
128Gb Sandisk SSD
Wifi chip not supported, using TP Link-WN725N

I've tried booting with the following combinations:
-v -x
-v
-v PCIRootUID=0/1
-v -x npci=0x3000/npci=0x2000

Any ideas?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,716
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi, I decided to do a fresh install of Yosemite on my Zenbook UX31A laptop, and after setting up the unibeast installer and booting, I cannot get past [ PCI configuration end, bridges 3, devices 13 ].

Sometimes, I will get 2 lines from ApplePS2Controller, but nothing past that. With mavericks I was able to boot with -x.

Specs are in my profile, but I'll list them again here.

Zenbook UX31A

Ivy Bridge i5-3317u
Intel HD4000 Graphics
128Gb Sandisk SSD
Wifi chip not supported, using TP Link-WN725N

I've tried booting with the following combinations:
-v -x
-v
-v PCIRootUID=0/1
-v -x npci=0x3000/npci=0x2000

Any ideas?
Post a photo if you want ideas...

Have you tried Clover?
 
Joined
Feb 21, 2013
Messages
49
Motherboard
Asus Zenbook Prime UX31A-Touch
CPU
Intel Core i5-3317u @ 1.70GHz.
Graphics
Intel HD 4000 Graphics
Mac
Classic Mac
Classic, iBook, iMac, Performa, Power Mac, PowerBook
Mobile Phone
iOS
I have tried using clover, but the same results come up when trying to boot to the installer.
I do already have a Mavericks installation with clover installed on the EFI partition, but whenever it boots it goes to a grey screen, then restarts.

 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,716
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I have tried using clover, but the same results come up when trying to boot to the installer.
I do already have a Mavericks installation with clover installed on the EFI partition, but whenever it boots it goes to a grey screen, then restarts.

Are you using a rollback AppleACPIPlatform.kext? Check what you have in /Extra/Extensions (I'm assuming this verbose boot is from Chimera bootloader).
 
Joined
Feb 21, 2013
Messages
49
Motherboard
Asus Zenbook Prime UX31A-Touch
CPU
Intel Core i5-3317u @ 1.70GHz.
Graphics
Intel HD 4000 Graphics
Mac
Classic Mac
Classic, iBook, iMac, Performa, Power Mac, PowerBook
Mobile Phone
iOS
Are you using a rollback AppleACPIPlatform.kext? Check what you have in /Extra/Extensions (I'm assuming this verbose boot is from Chimera bootloader).
I'm not sure exactly how to tell if I'm using a rollback version, but when I go to Show package contents > Contents > version.plist in AppleACPIPlatform it shows "Buildversion" is 12.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,716
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I'm not sure exactly how to tell if I'm using a rollback version, but when I go to Show package contents > Contents > version.plist in AppleACPIPlatform it shows "Buildversion" is 12.
If you have an AppleACPIPlatform.kext in /Extra/Extensions, it is a rollback. Remove it.
 
Joined
Feb 21, 2013
Messages
49
Motherboard
Asus Zenbook Prime UX31A-Touch
CPU
Intel Core i5-3317u @ 1.70GHz.
Graphics
Intel HD 4000 Graphics
Mac
Classic Mac
Classic, iBook, iMac, Performa, Power Mac, PowerBook
Mobile Phone
iOS
If you have an AppleACPIPlatform.kext in /Extra/Extensions, it is a rollback. Remove it.
After removing AppleACPIPlatform.kext from /Extra/Extensions I get a hang at "SMC: successfully initialized".

I will try some other boot flags and see if anything helps.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,716
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
After removing AppleACPIPlatform.kext from /Extra/Extensions I get a hang at "SMC: successfully initialized".

I will try some other boot flags and see if anything helps.
Post photo.
 
Joined
Feb 21, 2013
Messages
49
Motherboard
Asus Zenbook Prime UX31A-Touch
CPU
Intel Core i5-3317u @ 1.70GHz.
Graphics
Intel HD 4000 Graphics
Mac
Classic Mac
Classic, iBook, iMac, Performa, Power Mac, PowerBook
Mobile Phone
iOS
Post photo.
I tried some other flags but no avail, restarted to take a photo of the hang and now it's back to a hang at "PCI Configuration end".

Removing AppleACPIPlatform did remove the errors saying "cant load kext com.apple.driver.AppleACPIEC - link failed"

I've attached a picture of verbose boot after removing ACPIPlatform.
 

Attachments

Joined
Jul 3, 2014
Messages
317
Motherboard
Acer-aspire v5-571p
CPU
Intel Core i7 3667U/HM77
Graphics
Intel HD4000 mobile 1366x768
Mac
Classic Mac
Mobile Phone
iOS
You could maybe try dart=0 boot flag if u haven't disabled vt-d in your bios prob won't work as i am a noob but try anyway :crazy:
 
Top