10.10

  1. aldo.riese

    [SOLVED] Sata drives not loading, AppleTyMCEDriver, AppleIntelCPUPowerManagement problems

    Hi, this is my first post, so forgive me if I do not respect some code of conduct, but I wanted to share this after 2 weeks of trying to solve the problems many of us have: - SATA drives are not mounted during boot, or, even more frustrating, sometimes yes, sometimes no - AppleTyMCEDriver.kext...
  2. carmelovazzana

    Your help and expertise is really required. Sys OS update.

    Hi everybody, a couple of months ago i've tried to update my system because i really need high sierra, but the process it's impossible. I tried to follow some successful builds but nothing. So i'd like to ask you if is it possible to update my old build? This is the configuration: Gigabyte Mod...
  3. sambow23

    Latitude E6400 No Audio | OS X 10.10

    Hello, as you see the by the title, my audio does not work. Here are my specs: System: Dell Latitude E6400 (Clover) CPU: Core 2 Duo P8700/BGA479 Graphics: NVIDIA Quadro NVS 160M/1280x800 RAM: 4GB DDR2 800MHz I already tried patching the AppleHDA.kext, it doesn't seem to do anything. I can...
  4. NMAN124

    10.10 to 10.11 using Chimera

    Can it be done? I installed and set up Yosemite using Chimera/MultiBeast, so can I simply update to El Capitan without using clover? or is using clover a must for upgrading?
  5. jagajagaemi

    Trying to install Yosemite but being plagued by kernel panic and boot menu loop?

    Hi All! First of all, I'd like to mention that this is the first time I'm attempting at building a hackintosh so please bear with my ignorance as I've just learned about basic terms such as booting, kernel panics, arg, BIOS etc. in these past couple of days:crazy:. So yes, I'm a newb :oops::D...
  6. PooyaNabei

    iMessage Fix

    Hi Everyone, I had a problem with my iMessage not sending or receiving messages. I followed this video guide and it worked like a charm. I thought I would share and maybe help someone out. Written: http://www.fitzweekly.com/2016/02/hackintosh-imessage-tutorial.html Youtube: Hope it works...
  7. Darkdragon105

    "App was purchased on another computer" on every reboot since 10.11

    So here I am, admitting to myself that I can't do this alone, posting on a forum for the first time. Hope someone can point me in the right direction. Ever since I upgraded to El Capitan (10.11) I have been plagued with this stage bug/glitch, in which every app downloaded form the App Store...
  8. ylair

    [solved] Troubleshooting Broadcom BCM94352z M.2 card on Asus Rog751 Laptop

    I am unable to get my Broadcom BCM94352z card to work in an Asus Rog G751 with 10.10 successfully installed on it. The machine comes stock with an Intel Dual Band Wireless AC7260 card, but intel cards are not compatible with Mac OS so I replaced it with the former. I followed instructions on...
  9. vega2k

    Radeon R9 390 not working with clover?

    Hello, Is there anyone that got the 390 (none x) card working on 10.10 clover installation? Or maybe on 10.11? I've tried getting my Sapphire Radeon R9 390 Nitro working for a few days now but doesn't seem to be able to have the system recognize it. I don't seem able to get clover to load the...
  10. iskra

    Checkered B&W screen after L5430 Xeon LGA771 install. Any ideas?

    Guys, I am trying to upgrade old LGA775 P5Q board with new processor. It is Xeon L5430 with adapter. It is working perfectly under Windows since I've updated microcodes in BIOS. Bios I am using is so called 5th Year anniversary mode BIOS. Dual core E4400 is absolutely fine with the setup. So...
  11. snortastic

    HELP: Dual Boot Yosemite & Windows 10: Can't boot Win10 with Multibeast

    HELP: Dual Boot Yosemite & Windows 10: Can't boot Win10 UEFI or Legacy? Hi guys Yosemite boots with Multibeast fine and runs perfectly. Windows 10 also runs fine, and boots when using the F12 Boot Menu. The problem is I receive a BCD error when attempting to boot Windows from...
  12. tgmac

    no luck with Unibeast installation on Asus Maximus Formula IV - 4770k - GTX 780TI

    Hi Guys, I've spent all night yesterday trying to get OSX on my setup, but seem to be stuck @ the apple logo during initial installation. What I've done so far: -created Unibeast USB without legacy support with OSX 10.10.5 -Loaded Optimised Motherboard settings and made sure SATA Operation...
  13. hitz2000

    Stuck at "Still waiting for root device" error

    I am trying to do a fresh install of 10.10 and I have tried many different bootflags and keep getting stuck at "Still waiting for root device". I followed the buyer's guide for the customac socket 2011 guide, and don't understand why I cant get past this. UPDATE: I got the USB to mount to the...
  14. frech1dachs

    General compatibility ADVICE

    Hello guys, I just wanted to know if my system is supporting a hackintosh Mac and if so which boot flags should I use therefore. Until now I couldn't get to the installation menu, because my system just rebooted the PC after I've selected Yosemite in the Bootloader of Unibeast (also tried some...
  15. dbnsguswhd12

    Can't install OSX10.10 YM in my g53jw

    hi all i have some problem with my asus g53jw. I use some flags like 'GraphisEnabler=Yes' 'cpus=8' 'busratio=13' 'npci=0x2000' '-v' '-f' and blabla... but, in the end just black screen every time plz help i7 820qm gtx460m 8g ram thanks
  16. steveharman

    Can I update to 10.10 form 10.8.5 via software update?

    Hi, I'm happily running OSX 10.8.5, but increasingly I'm coming across apps which require 10.9 or even 10.10. Software Update shows that Yosemite is available to download.... but can I use Software Update on my Hackintosh to update the OS to 10.10? I couldn't find any "Updating Guides"...
  17. phiko73

    Audio Turning Off After Sleep 10.10

    Hey! Been having problems with my audio since I updated to 10.10. This is never an issue I ran into when was running 10.8. Never used 10.9 so I don't know what would have happened but have heard people experiencing issues there too. What is happening is that after sleep my computer's audio...
  18. Basit

    Lenovo K450- Tried to Use Unibeast Yosemite however the apple screen flashes very quickly and my PC

    I need help with the installation of OSX Yosemite on my Lenovo K450. I tried to install it however the apple screen flashes very quickly and the PC reboots. Please can you guys help me? :?:
  19. interpolgp

    HWMonitor Clover issue

    Hi, I am able to get HWMonitor set up and running correctly when using the standard Chimera boot loader. However when I switched over to HWMonitor only reports Hard Drive temperatures. I have seen this issue reported before but never with Clover. I have HWMonitor installed and FakeSMC.kext...
  20. peaku

    Asus K55A SX389H Wifi Card

    Hi, I have read most of the posts relating to laptop compatibility and reviewed the list of compatible wifi cards. However, I wanted to know if the wifi card of ASUS k55A can be replaced with any card or is there a bios whitelist (similar to Hp laptops)? I have tried to source the service...
Top