UniBeast: Install OS X El Capitan on Any Supported Intel-based PC

Discussion in 'El Capitan Desktop Guides' started by tonymacx86, Oct 1, 2015.

  1. ninjawars

    ninjawars

    Joined:
    Jul 27, 2012
    Messages:
    37
    Mobo:
    Asus H97i-plus
    CPU:
    i-5 4960K
    Graphics:
    GigaByte Gtx 750 ti
    Mobile Phone:
    iOS
    Oct 1, 2015 at 6:17 PM #21
    ninjawars

    ninjawars

    Joined:
    Jul 27, 2012
    Messages:
    37
    Mobo:
    Asus H97i-plus
    CPU:
    i-5 4960K
    Graphics:
    GigaByte Gtx 750 ti
    Mobile Phone:
    iOS
    i have a question regards to the nvida GPU's . at the end of the guide you mentioned that for those who got newer gpus , they should consider download and install those driver.
    my question is like that. if i do have gtx 750 ti and i know that i will need to use those drivers .
    what would i need to pick at the creation of the installer when it comes to the graphic options .
    i mean , in unibeast i have 3 option which none of them helping me and atleast for the installation i need something to pick before installing the nvidia drivers.
    so should i pick my intel built in gpu , or none and just install the nvidia after completing the installation.
    iam way noob to understand this myself and could use some hint here.
    and if i do need to install the intel gpu first and then the nvidia one . should i disable the intel one after wards ?
     
  2. LazarX

    LazarX

    Joined:
    Jun 1, 2012
    Messages:
    52
    Mobo:
    GIGABYTE Z87 UDH4
    CPU:
    Intel i5 4570
    Graphics:
    Gigabyte GeForce GTX 560 Ti 1024 MB
    Classic Mac:
    Color Classic, eMac, iMac, Power Mac
    Mobile Phone:
    iOS
    Oct 1, 2015 at 6:21 PM #22
    LazarX

    LazarX

    Joined:
    Jun 1, 2012
    Messages:
    52
    Mobo:
    GIGABYTE Z87 UDH4
    CPU:
    Intel i5 4570
    Graphics:
    Gigabyte GeForce GTX 560 Ti 1024 MB
    Classic Mac:
    Color Classic, eMac, iMac, Power Mac
    Mobile Phone:
    iOS
    I'm going to attempt this in a blank platter first, but what are the guidelines for updating an existing Hackintosh built with Chameleon? MB EX38-DS4 legacy BIOS. Nvidia GTX 560 TI
     
  3. str99acs

    str99acs

    Joined:
    Sep 17, 2012
    Messages:
    6
    Mobo:
    GIGABYTE Z77-D3H
    CPU:
    Intel Core i7 3770 3.43 Ghz
    Graphics:
    NVIDIA GeForce GTX 680 2048 MB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 1, 2015 at 6:22 PM #23
    str99acs

    str99acs

    Joined:
    Sep 17, 2012
    Messages:
    6
    Mobo:
    GIGABYTE Z77-D3H
    CPU:
    Intel Core i7 3770 3.43 Ghz
    Graphics:
    NVIDIA GeForce GTX 680 2048 MB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Unable to launch installer during boot from USB. Kernel Panic at "Missing Bluetooth Controller Transport"... From what I have read on this forum and other websites, it seems to be a graphics issue. I have tried to boot using -x -v -s and still no luck. Currently running Mavericks 10.9.5 without any issues using PCIRootUID=0 npci=0x2000 and dart=0 with Chimera 3.0.1. Not sure what to do with Clover??

    My hardware is GA-Z77-D3H rev 1.0 (F18 BIOS), NVIDIA GeForce GTX 680 2GB, Intel Core i7 3770 3.4GHZ, 2TB SATA HD.

    How do I fix the graphics issue? Please help
     
  4. LazarX

    LazarX

    Joined:
    Jun 1, 2012
    Messages:
    52
    Mobo:
    GIGABYTE Z87 UDH4
    CPU:
    Intel i5 4570
    Graphics:
    Gigabyte GeForce GTX 560 Ti 1024 MB
    Classic Mac:
    Color Classic, eMac, iMac, Power Mac
    Mobile Phone:
    iOS
    Oct 1, 2015 at 6:23 PM #24
    LazarX

    LazarX

    Joined:
    Jun 1, 2012
    Messages:
    52
    Mobo:
    GIGABYTE Z87 UDH4
    CPU:
    Intel i5 4570
    Graphics:
    Gigabyte GeForce GTX 560 Ti 1024 MB
    Classic Mac:
    Color Classic, eMac, iMac, Power Mac
    Mobile Phone:
    iOS

    You get yourself up and running by using the OS X native nvidia drivers and then install the Nvidia web driver, if it's needed.
     
  5. ninjawars

    ninjawars

    Joined:
    Jul 27, 2012
    Messages:
    37
    Mobo:
    Asus H97i-plus
    CPU:
    i-5 4960K
    Graphics:
    GigaByte Gtx 750 ti
    Mobile Phone:
    iOS
    Oct 1, 2015 at 6:40 PM #25
    ninjawars

    ninjawars

    Joined:
    Jul 27, 2012
    Messages:
    37
    Mobo:
    Asus H97i-plus
    CPU:
    i-5 4960K
    Graphics:
    GigaByte Gtx 750 ti
    Mobile Phone:
    iOS
    thanks a lot man. thank you for the answer . have a good day.
     
  6. xCatbodi

    xCatbodi

    Joined:
    Sep 30, 2015
    Messages:
    15
    Mobo:
    GA-Z97N-WIFI
    CPU:
    i7-4790k
    Graphics:
    GTX 960
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 1, 2015 at 6:41 PM #26
    xCatbodi

    xCatbodi

    Joined:
    Sep 30, 2015
    Messages:
    15
    Mobo:
    GA-Z97N-WIFI
    CPU:
    i7-4790k
    Graphics:
    GTX 960
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Hackman, how is your 270X treating you on El Capitan?

    My 380/285X refuses to work properly.
     
  7. njcoons

    njcoons

    Joined:
    Mar 15, 2012
    Messages:
    46
    Mobo:
    Gigabyte GA-Z68XP-UD3 (16 gb 1333MHz DDR3)
    CPU:
    3.49 GHz Intel Core i7
    Graphics:
    Sapphire Vapor-X R9 280x
    Oct 1, 2015 at 6:47 PM #27
    njcoons

    njcoons

    Joined:
    Mar 15, 2012
    Messages:
    46
    Mobo:
    Gigabyte GA-Z68XP-UD3 (16 gb 1333MHz DDR3)
    CPU:
    3.49 GHz Intel Core i7
    Graphics:
    Sapphire Vapor-X R9 280x
    Awesome, so happy everyone is going to clover, looking forward to it. How do I upgrade my current machine without doing a completely new installation? I am currently on Yosemite but not using clover.
     
  8. darkrisingx

    darkrisingx

    Joined:
    Mar 13, 2013
    Messages:
    9
    Mobo:
    MSI Z77A-GD65
    CPU:
    Intel I7 3770K
    Graphics:
    EVGA GTX 980 Ti SC+
    Oct 1, 2015 at 6:51 PM #28
    darkrisingx

    darkrisingx

    Joined:
    Mar 13, 2013
    Messages:
    9
    Mobo:
    MSI Z77A-GD65
    CPU:
    Intel I7 3770K
    Graphics:
    EVGA GTX 980 Ti SC+
    No luck so far with my install tried many things still can't get past boot. Yosemite works fine.

    Tried using the following kexts in the 10.10 and 10.11 folder.

    nullcpupowermanagement
    network drivers
    fakesmc

    Doing something wrong maybe ?
     

    Attached Files:

    • IMG_0258[1].jpg  (721.5 KB, 896 views)
  9. hacman

    hacman

    Joined:
    Mar 20, 2011
    Messages:
    1,367
    Mobo:
    Gigabyte H81M-S2PH Rev 2.1
    CPU:
    i3 -4150
    Graphics:
    AMD HD 7770
    Mac:
    Mac Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    Android, iOS
    Oct 1, 2015 at 6:57 PM #29
    hacman

    hacman

    Joined:
    Mar 20, 2011
    Messages:
    1,367
    Mobo:
    Gigabyte H81M-S2PH Rev 2.1
    CPU:
    i3 -4150
    Graphics:
    AMD HD 7770
    Mac:
    Mac Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    Android, iOS
    Good ..pretty good actually :thumbup: . try with out clover injection
     
  10. johannfranz

    johannfranz

    Joined:
    Nov 19, 2011
    Messages:
    9
    Mobo:
    Gigabyte X79-UP4
    CPU:
    Intel i7 4930k
    Graphics:
    Gigabyte 7970 Dual-X
    Mac:
    Mac mini, Mac Pro
    Mobile Phone:
    iOS
    Oct 1, 2015 at 7:02 PM #30
    johannfranz

    johannfranz

    Joined:
    Nov 19, 2011
    Messages:
    9
    Mobo:
    Gigabyte X79-UP4
    CPU:
    Intel i7 4930k
    Graphics:
    Gigabyte 7970 Dual-X
    Mac:
    Mac mini, Mac Pro
    Mobile Phone:
    iOS
    I hope this would be ok for my Gigabyte x79-UP4 and my Asus P5Q PRO TURBO.
     

Share This Page