UniBeast: Install OS X El Capitan on Any Supported Intel-based PC

Discussion in 'El Capitan Desktop Guides' started by tonymacx86, Oct 1, 2015.

  1. Aimilius

    Aimilius

    Joined:
    Sep 15, 2015
    Messages:
    13
    Motherboard:
    GA-H110-S2H
    CPU:
    i5-6500
    Graphics:
    GTX 1060
    Mac:
    Mac mini
    Mobile Phone:
    Android
    Oct 1, 2015 at 5:01 PM #11
    Aimilius

    Aimilius

    Joined:
    Sep 15, 2015
    Messages:
    13
    Motherboard:
    GA-H110-S2H
    CPU:
    i5-6500
    Graphics:
    GTX 1060
    Mac:
    Mac mini
    Mobile Phone:
    Android
    It's interesting that the Disk Utility screenshots are still from Yosemite :D
     
  2. Algos

    Algos

    Joined:
    Feb 23, 2015
    Messages:
    29
    Motherboard:
    Gigabyte GA-Z97-D3H
    CPU:
    Intel i5-4690
    Graphics:
    GTX 760
    Mac:
    MacBook
    Classic Mac:
    iBook
    Mobile Phone:
    iOS
    Oct 1, 2015 at 5:23 PM #12
    Algos

    Algos

    Joined:
    Feb 23, 2015
    Messages:
    29
    Motherboard:
    Gigabyte GA-Z97-D3H
    CPU:
    Intel i5-4690
    Graphics:
    GTX 760
    Mac:
    MacBook
    Classic Mac:
    iBook
    Mobile Phone:
    iOS
    Good news, thanks for the tutorial!

    Just to be safe: a fresh install on a new SSD should leave my current (Chimera) Mavericks install intact, right?
     
  3. himalayaLux

    himalayaLux

    Joined:
    Feb 1, 2015
    Messages:
    2
    Motherboard:
    GA-Z68A-D3H-B3
    CPU:
    i5-2500K
    Graphics:
    GTX 960
    Mobile Phone:
    Android
    Oct 1, 2015 at 5:26 PM #13
    himalayaLux

    himalayaLux

    Joined:
    Feb 1, 2015
    Messages:
    2
    Motherboard:
    GA-Z68A-D3H-B3
    CPU:
    i5-2500K
    Graphics:
    GTX 960
    Mobile Phone:
    Android
    First I must say: Great tutorial!:D

    BUT: I am having issues with booting from the USB and I'd be pleased if someone could help me.
    At first, the OS X on the USB did not boot, it just restarted while booting.
    Then, when I tried to boot with -v, I got the following error:
    "P-State Stepper Error 18 At Step 2" and a kernel panic.

    I guess it might be the CPU (i5-2500K) that might cause the trouble.
    Already set the UEFI Settings of my MoBo (GA-Z68A-D3H-B3, U1D) to the recommended settings of the tutorial;

    As I am not so familiar concerning CPU problems, I really look forward to your reply!

    Thanks.
    himalayaLux :rolleyes:
     
  4. FMacOS

    FMacOS

    Joined:
    Sep 30, 2015
    Messages:
    3
    Motherboard:
    GA-Z77M-D3H
    CPU:
    i5 3350p
    Graphics:
    gtx650ti
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Oct 1, 2015 at 5:34 PM #14
    FMacOS

    FMacOS

    Joined:
    Sep 30, 2015
    Messages:
    3
    Motherboard:
    GA-Z77M-D3H
    CPU:
    i5 3350p
    Graphics:
    gtx650ti
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Great job! Thanks a lot.
     
  5. johnvens

    johnvens

    Joined:
    Sep 12, 2015
    Messages:
    4
    Oct 1, 2015 at 5:42 PM #15
    johnvens

    johnvens

    Joined:
    Sep 12, 2015
    Messages:
    4
    please Works on the ATI cards R7 370X & 380X ??? :shifty::shifty:
     
  6. j2quinn

    j2quinn

    Joined:
    Apr 10, 2011
    Messages:
    83
    Oct 1, 2015 at 6:05 PM #16
    j2quinn

    j2quinn

    Joined:
    Apr 10, 2011
    Messages:
    83
    I am just curious. I am currently using the SMBIOS 14,1 but i have weird crashes/logouts with my system. I know it has something to do with my GTX 285s. I currently have inject NVIDIA selected and everything appears to boot fine; however, as stated above i get weird crashes/logouts and some weird patches of pixels. I never saw this with Yosemite. Could this be related to the SMBIOS? Should i install the nvidia webdrivers?
     
  7. marco909090

    marco909090

    Joined:
    Mar 28, 2011
    Messages:
    13
    Motherboard:
    H55M-UD2H rev1.3
    CPU:
    i5 760
    Graphics:
    HD5770
    Mobile Phone:
    iOS
    Oct 1, 2015 at 6:16 PM #17
    marco909090

    marco909090

    Joined:
    Mar 28, 2011
    Messages:
    13
    Motherboard:
    H55M-UD2H rev1.3
    CPU:
    i5 760
    Graphics:
    HD5770
    Mobile Phone:
    iOS
    I have no Mouse/keyboard/Usb after boot the usb installer. I can't do the installation.

    I also tried to boot my yosemite partition with clover (I use chimera) and usb still not working.

    USBBusFix=Yes doesn't works.

    Mobo: H55m Ud2h
     
  8. familygw

    familygw

    Joined:
    May 27, 2013
    Messages:
    84
    Motherboard:
    GA-Z97X-GAMING 3
    CPU:
    Core i7 4790K @ 4Ghz
    Graphics:
    GeForce GTX 750Ti (2048Mb)
    Mac:
    MacBook
    Mobile Phone:
    Android, iOS, Windows Phone
    Oct 1, 2015 at 6:16 PM #18
    familygw

    familygw

    Joined:
    May 27, 2013
    Messages:
    84
    Motherboard:
    GA-Z97X-GAMING 3
    CPU:
    Core i7 4790K @ 4Ghz
    Graphics:
    GeForce GTX 750Ti (2048Mb)
    Mac:
    MacBook
    Mobile Phone:
    Android, iOS, Windows Phone
    Fantastic! Just Fantastic!
     
  9. ninjawars

    ninjawars

    Joined:
    Jul 27, 2012
    Messages:
    37
    Motherboard:
    Asus H97i-plus
    CPU:
    i-5 4960K
    Graphics:
    GigaByte Gtx 750 ti
    Mobile Phone:
    iOS
    Oct 1, 2015 at 6:17 PM #19
    ninjawars

    ninjawars

    Joined:
    Jul 27, 2012
    Messages:
    37
    Motherboard:
    Asus H97i-plus
    CPU:
    i-5 4960K
    Graphics:
    GigaByte Gtx 750 ti
    Mobile Phone:
    iOS
    i have a question regards to the nvida GPU's . at the end of the guide you mentioned that for those who got newer gpus , they should consider download and install those driver.
    my question is like that. if i do have gtx 750 ti and i know that i will need to use those drivers .
    what would i need to pick at the creation of the installer when it comes to the graphic options .
    i mean , in unibeast i have 3 option which none of them helping me and atleast for the installation i need something to pick before installing the nvidia drivers.
    so should i pick my intel built in gpu , or none and just install the nvidia after completing the installation.
    iam way noob to understand this myself and could use some hint here.
    and if i do need to install the intel gpu first and then the nvidia one . should i disable the intel one after wards ?
     
  10. LazarX

    LazarX

    Joined:
    Jun 1, 2012
    Messages:
    53
    Motherboard:
    GIGABYTE Z87 UDH4
    CPU:
    Intel i5 4570
    Graphics:
    Gigabyte GeForce GTX 560 Ti 1024 MB
    Classic Mac:
    Color Classic, eMac, iMac, Power Mac
    Mobile Phone:
    iOS
    Oct 1, 2015 at 6:21 PM #20
    LazarX

    LazarX

    Joined:
    Jun 1, 2012
    Messages:
    53
    Motherboard:
    GIGABYTE Z87 UDH4
    CPU:
    Intel i5 4570
    Graphics:
    Gigabyte GeForce GTX 560 Ti 1024 MB
    Classic Mac:
    Color Classic, eMac, iMac, Power Mac
    Mobile Phone:
    iOS
    I'm going to attempt this in a blank platter first, but what are the guidelines for updating an existing Hackintosh built with Chameleon? MB EX38-DS4 legacy BIOS. Nvidia GTX 560 TI
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice