Contribute
Register

Unibeast 3.0.1 Maverick install rebootloop after Apple boot screen

Status
Not open for further replies.
Joined
May 27, 2014
Messages
17
Motherboard
Lenovo Ideapad z710
CPU
i7-4700qm
Graphics
gtx 745m laptop resolution 1920x1080
Mac
Classic Mac
Mobile Phone
Hi there. This is my first post on the forum so I apologize in advance if I miss anything important. I have the Lenovo z710 and I have tried to install mavericks on the system. After I install the os onto my hard drive the system will reboot into chimera. when I select the hard drive the system will show me the apple logo and then restart. I have no idea what is going on as I am new to hackintoshes and kernels. When I try to boot in verbose mode it will say no ACPI table found or no DTSD but will continue on and continue the reboot cycle. When I try to boot from the hard drive directly it gives me the error of " No boot able devices detected". Any help would be greatly appreciated as I am sitting with an unusable laptop at the moment.

Here is the link to the laptop specs
http://shop.lenovo.com/SEUILibrary/...ow:SimpleSiteSearch?cc=ca&lang=en&q=z710&ff=2

thanks again
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,691
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi there. This is my first post on the forum so I apologize in advance if I miss anything important. I have the Lenovo z710 and I have tried to install mavericks on the system. After I install the os onto my hard drive the system will reboot into chimera. when I select the hard drive the system will show me the apple logo and then restart. I have no idea what is going on as I am new to hackintoshes and kernels. When I try to boot in verbose mode it will say no ACPI table found or no DTSD but will continue on and continue the reboot cycle. When I try to boot from the hard drive directly it gives me the error of " No boot able devices detected". Any help would be greatly appreciated as I am sitting with an unusable laptop at the moment.

Here is the link to the laptop specs
http://shop.lenovo.com/SEUILibrary/...ow:SimpleSiteSearch?cc=ca&lang=en&q=z710&ff=2

thanks again

Did you patch mach_kernel on the HDD?

See: http://www.tonymacx86.com/mavericks...-locked-msrs-hp-envy-15-j063cl-i7-4700mq.html
 
Joined
May 27, 2014
Messages
17
Motherboard
Lenovo Ideapad z710
CPU
i7-4700qm
Graphics
gtx 745m laptop resolution 1920x1080
Mac
Classic Mac
Mobile Phone
When I tried to patch the kernel it gave me the error "cp: /Volumes/mach_kernel does not exist"
 
Joined
May 27, 2014
Messages
17
Motherboard
Lenovo Ideapad z710
CPU
i7-4700qm
Graphics
gtx 745m laptop resolution 1920x1080
Mac
Classic Mac
Mobile Phone
Do you mean patch the kernel from the installation or patch it back on the original os x machine?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,691
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
When I tried to patch the kernel it gave me the error "cp: /Volumes/mach_kernel does not exist"

Read the instructions carefully. There will be no mach_kernel at /Volumes/
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,691
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Do you mean patch the kernel from the installation or patch it back on the original os x machine?

First step is patching the mach_kernel on the USB.

After a fresh install, vanilla mach_kernel will be on your HDD. Next step is to use Terminal from within the OS X installer to copy (patched) mach_kernel from the USB to the HDD, so you can complete the installation process.
 
Joined
May 27, 2014
Messages
17
Motherboard
Lenovo Ideapad z710
CPU
i7-4700qm
Graphics
gtx 745m laptop resolution 1920x1080
Mac
Classic Mac
Mobile Phone
ok so I tried to patch the kernel on the usb to start. I entered in the first line and this came up..

usage: cp [-R [-H | -L | -P]] [-fi | -n] [-apvX] source_file target_file
cp [-R [-H | -L | -P]] [-fi | -n] [-apvX] source_file ... target_director

So I though ok keep going no worries... then when I try to boot into the installer nothing happens and I get a reboot. This was not an issue before and I was wondering if you might know the issue?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,691
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
ok so I tried to patch the kernel on the usb to start. I entered in the first line and this came up..

usage: cp [-R [-H | -L | -P]] [-fi | -n] [-apvX] source_file target_file
cp [-R [-H | -L | -P]] [-fi | -n] [-apvX] source_file ... target_director

So I though ok keep going no worries... then when I try to boot into the installer nothing happens and I get a reboot. This was not an issue before and I was wondering if you might know the issue?

You didn't use 'cp' with correct syntax. Read it carefully and type the command exactly (with the changes appropriate for your situation).

If you need help, respond here with the *exact* command you're using.
 
Joined
May 27, 2014
Messages
17
Motherboard
Lenovo Ideapad z710
CPU
i7-4700qm
Graphics
gtx 745m laptop resolution 1920x1080
Mac
Classic Mac
Mobile Phone
here is the first command
cp /Volumes/Mavericks/mach_kernel~/Desktop/mach_kernel_backup

here is the second command
/Volumes/Mavericks/mach_kernel~/Desktop/mach_kernel

Third
cd ~ /Desktop

then the perl commands
then finish up with

cp mach_kernel /Volumes/Mavericks/mach_kernel
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,691
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
here is the first command
cp /Volumes/Mavericks/mach_kernel~/Desktop/mach_kernel_backup

Incorrect. You're missing a space... should be:
Code:
cp /Volumes/Mavericks/mach_kernel ~/Desktop/mach_kernel_backup

here is the second command
/Volumes/Mavericks/mach_kernel~/Desktop/mach_kernel

Missing 'cp' and lack of space between the (intended) params. Should be:
Code:
cp /Volumes/Mavericks/mach_kernel ~/Desktop/mach_kernel

Third
cd ~ /Desktop

Incorrect. No space should be present between '~' and '/Desktop'. Should be:
Code:
cd ~/Desktop

then the perl commands
then finish up with

cp mach_kernel /Volumes/Mavericks/mach_kernel

Above is the only one correct...

Please pay attention to all details.
 
Status
Not open for further replies.
Top