Contribute
Register

Unibeast 3.0.1 Maverick install rebootloop after Apple boot screen

Status
Not open for further replies.

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
Jul 30, 2011
Messages
126
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello ReHabMan,

Thank you for your reply.

I can't disable AMD in the BIOS. The HD4400 is the only integrated Graphical card in my laptop.

Boot -v ends in the state i mentioned above.

I'll try the different platformid's

And you should probably get rid of whatever is causing all the SMC errors (iStat?)
 
Joined
Jul 30, 2011
Messages
126
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I don't know what all the SMC errors come from. I'm still trying to get in the first time start-up of Mavericks. I never managed to pass the Welcome screen. Still stuck there.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I don't know what all the SMC errors come from. I'm still trying to get in the first time start-up of Mavericks. I never managed to pass the Welcome screen. Still stuck there.

But you made it to the Welcome screen?
 
Joined
Jul 30, 2011
Messages
126
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Yes, but without USB-mouse or Trackpad. I managed this with -x -v.
With only -v I end in the previous mentioned screen with all the SMC-errors...
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Yes, but without USB-mouse or Trackpad. I managed this with -x -v.
With only -v I end in the previous mentioned screen with all the SMC-errors...

Did you create your Unibeast USB with "Laptop Support"?

Also, you should update your profile to include detailed system specs... (CPU should be the actual model of CPU).
 
Joined
Jul 30, 2011
Messages
126
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Hello Rehabman,

Sorry, my fault. I updated my profile to what I'm trying now. It was mine last configuration with ML.

This is a new laptop which I bought last week, with the intention to install Mavericks on it. (see #1)

I'm still stuck to get in the Welcome screen with USB-mouse or Trackpad.

With -v and bootflags IGPEnabler=YES and IGPlatformID=xxxxxxxxx
(trying all id's from http://www.tonymacx86.com/378-new-intel-hd-graphics-boot-flags-chimera.html)
I always end up with:

"SMC::smcReadKeyAction ERROR MSDS kSMCBadArgumentError(0x89) fKeyHashTable=0x0xffffff800c5dc080"
where the fKeyHashTable is every time different

Any suggestions?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello Rehabman,

Sorry, my fault. I updated my profile to what I'm trying now. It was mine last configuration with ML.

This is a new laptop which I bought last week, with the intention to install Mavericks on it. (see #1)

I'm still stuck to get in the Welcome screen with USB-mouse or Trackpad.

With -v and bootflags IGPEnabler=YES and IGPlatformID=xxxxxxxxx )trying all id's from http://www.tonymacx86.com/378-new-intel-hd-graphics-boot-flags-chimera.html I always end up with:

"SMC::smcReadKeyAction ERROR MSDS kSMCBadArgumentError(0x89) fKeyHashTable=0x0xffffff800c5dc080"

Any suggestions?

Again... Since you're making it to the welcome screen...

Did you create your Unibeast USB with "Laptop Support"???

Also, for the install process you should be using "IGPEnabler=No -x" or just "IGPEnabler=No"

Use "-v" to diagnose if there is an issue with USB ports as far as your mouse. Try different USB ports, or use a USB hub. Also, make sure you used the latest version of Unibeast.
 
Joined
Jul 30, 2011
Messages
126
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Yes, I did make a Unibeast-stick with Laptop Support as described in the Guide.

I tried IGPEnabler=No -x ending up in the Welcome screen where you can choose your country etc.
No usb-mouse or trackpad. Only buildin keyboard which is responding way to fast..
 
Status
Not open for further replies.
Top