Contribute
Register

Unibeast 3.0.1 Maverick install rebootloop after Apple boot screen

Joined
Jul 30, 2011
Messages
126
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Make sure you create your Unibeast USB with "Laptop Support" This adds PS2 drivers so your internal keyboard/trackpad works.

I did that but no result. Still have only keyboard working, no mouse no trackpad.
I'm a little stuck now

Any tips?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,164
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I did that but no result. Still have only keyboard working, no mouse no trackpad.
I'm a little stuck now

Any tips?

I wonder if your trackpad is on the USB bus?

Try EHCIacquire=Yes EHCIhard=Yes and/or USBBusFix=Yes
 
Joined
Jul 30, 2011
Messages
126
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I wonder if your trackpad is on the USB bus?

Try EHCIacquire=Yes EHCIhard=Yes and/or USBBusFix=Yes

Hello RehabMan,

All combinations of the bootflags mentioned and -x end in OSX install screen without trackpad or USB-mouse.
But with no boot flags I end in the Apple boot screen with trackpad wording, no USB-mouse.

With only -v the boot process stops with: SMC::smcReadyKeyAction ERROR: kSMCReadKe
See picture. So it looks like I need to boot without -x to get trackpad working?

Can you help me further?
 

Attachments

  • image.jpg
    image.jpg
    885.3 KB · Views: 260
Joined
Jul 30, 2011
Messages
126
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Strange, I booted a last time with only -v and now it works including touchpad.
Installing Mavericks now, fingers crossed.
 

Attachments

  • image.jpg
    image.jpg
    755.7 KB · Views: 203

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,164
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
So it looks like I need to boot without -x to get trackpad working?

Correct. PS2 drivers are not marked safe-boot. So they will not load with "-x"...
 
Joined
Jul 30, 2011
Messages
126
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Oké, I managed to install Mavericks on harddisk, and I can boot it using the Unibeast-USB stick.
But first configuration has same problem again.

With -x -v I get. in the Welcome screen, without touchpad and USB mouse.
With only -v I get the following boot end.


The other bootflags EHCIhard and EHCIacquire did not do a thing.

Please help with other suggestions.

Thanx
 

Attachments

  • image.jpg
    image.jpg
    502.2 KB · Views: 227

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,164
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Oké, I managed to install Mavericks on harddisk, and I can boot it using the Unibeast-USB stick.
But first configuration has same problem again.

With -x -v I get. in the Welcome screen, without touchpad and USB mouse.
With only -v I get the following boot end.


The other bootflags EHCIhard and EHCIacquire did not do a thing.

Please help with other suggestions.

Thanx

It is a graphics problem. Try an HDMI monitor, graphics related boot flags, or remove the graphics Kexts.
 
Joined
Jul 30, 2011
Messages
126
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Thank you for the reply.

So you would say de HD 4400 is the problem?

I can't connect a external monitor (vga, dvi, HDMI, display-port) so that is not a option.

I can't find a boot-flag to pass this problem.
Which kext would you suggest to remove, and how to?

Thank you.
 
Joined
Jul 30, 2011
Messages
126
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Thank you for the reply.

So you would say the HD 4400 is the problem?

I can't connect a external monitor (vga, dvi, HDMI, display-port) so that is not a option.

I can't find a boot-flag to pass this problem.
Which kext would you suggest to remove, and how to?

Thank you.
 
Joined
Jul 30, 2011
Messages
126
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Thank you for the reply.

So you would say the HD 4400 is the problem?

I can't connect a external monitor (vga, dvi, HDMI, display-port) so that is not a option.

I can't find a boot-flag to pass this problem.
Which kext would you suggest to remove, and how to?

Thank you.

Does HD 4400 will be supported in Mavericks? Is someone working on this?

Please help. I'm stuck
 
Top