Contribute
Register

[TOOL] [GENERATE PROPER PROBLEM REPORTING FILES]

Joined
Aug 24, 2017
Messages
9
Motherboard
HP Pavilion 8310 31.24-Clover
CPU
i5-7200U/HM170
Graphics
HD 620+GTX 940MX, 1920x1080
Mobile Phone
Android, iOS
your own thread you created:
Getting error requested thread not found. What is wrong?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
12,965
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Getting error requested thread not found. What is wrong?
it got moved to laptop support:
 
Joined
Aug 24, 2017
Messages
9
Motherboard
HP Pavilion 8310 31.24-Clover
CPU
i5-7200U/HM170
Graphics
HD 620+GTX 940MX, 1920x1080
Mobile Phone
Android, iOS
Thanks a lot. Need further help to resolve problem..
 
Joined
Sep 12, 2019
Messages
1
Motherboard
Asus ROG GL553VD (clover)
CPU
i7-7700HQ / HM175
Graphics
GTX 1050
Mac
iMac, MacBook Pro
Mobile Phone
Android, iOS
I can't generate report, it said it cannot connect to test url (being github), and I tried with ping command, and also 100% packet loss. All while the internet in safari works perfectly well and ping on google.com succeeded with 0% packet loss.

Am I doing something wrong?
 
Joined
Jul 16, 2010
Messages
396
Motherboard
OP-LP3 Laptop
CPU
i7-8750H
Graphics
UHD630 (1920 x 1080)
Mac
Mac Pro
Mobile Phone
iOS
It seems because the filesystem is read-only by default, the tool cannot self update nor be installed if running under Catalina. Perhaps it should be added into another folder, or the install/update process to change filesystem status to read write prior to take any actions.
Same problem here had to prepare the drive to read/write then it worked just fine. I used HeadKaze's great App HT to prepare the drive into read/write mode.
 
Joined
Jul 16, 2010
Messages
396
Motherboard
OP-LP3 Laptop
CPU
i7-8750H
Graphics
UHD630 (1920 x 1080)
Mac
Mac Pro
Mobile Phone
iOS
Right, that's one way to achieve it, but it is not too hard to add the mount and killall commands to the install_tools.sh script and to the update function of the gen_debug tool.
I didn't think about that good point. When did this mount to read/write start happening something new in MacOS?
 
Joined
Jul 30, 2018
Messages
111
Motherboard
GA-Z370N wifi
CPU
i7-8700K
Graphics
HD 630 - RX 570 4GB
Mac
MacBook Pro
Mobile Phone
iOS
gen_debug script is unable to run ioreg explorer it tries increasing the delay till 3x and then includes some standard report in the output file.
I am running Mojave secondary update.
 
Top