Contribute
Register

[Success] Mini-ITX build GIGABYTE Z390 I AORUS PRO WiFi + i9 9900K

Joined
Jun 24, 2011
Messages
34
Motherboard
DX58sO
CPU
990x
Graphics
2x GTS 250
Having issues installing to my MB...

Using internal graphics, NOT an RX580 GPU

Followed the directions (several times) and the installer goes so far and then the machine reboots right before video kicks in...

Can someone upload a working EFI folder that I can use?

I will change the serial number and other ids.

Just trying to install the system.

The UniBeast created USB hung somewhere, too...

Attached is my Current EFI folder...

What modifications do I need to make?
 

Attachments

Last edited:
Joined
Jun 24, 2011
Messages
34
Motherboard
DX58sO
CPU
990x
Graphics
2x GTS 250
Can you send me your EFI file...

I cannot seem to get the system to install.

I have tried different configurations over the past 2 days, but cannot get to the install screen.

Not using external graphics, using internal Intel GPU

I managed to successfully setup my Hakintosh today, and I am currently using the Samsung 970 Pro Plus. The firmware for the 970 Pro
 
Joined
May 28, 2017
Messages
1
Note: Since I copied the USB boot drive (created by UniBeast-9.0.0) EFI content to my SSD's EFI,
I didn't use MultiBeast for the post install.

This step is little confusing... im following ur steps but after installing, will audio work?
 
Joined
Mar 28, 2013
Messages
25
Motherboard
GIGABYTE Z390 I AORUS PRO WiFi
CPU
i9 9900k
Graphics
630
Mac
iMac
@benmingli
Thank you so much for such a great guide!
I've installed Mojave in few hours thanks to you.
Unfortunately, I have 1/4 of your Geekbench scores, would you mind sharing your last EFI folder and also the BIOS settings that you use? What BIOS version are you using? Cheers!
 
Joined
Sep 17, 2019
Messages
20
Motherboard
Gigabyte Z390 I AORUS PRO WIFI
CPU
i7-8700K
Graphics
UHD 630
Double check all your BIOS settings and make sure they match the guide... I had the same problem until I updated them.
 
Joined
Mar 28, 2013
Messages
25
Motherboard
GIGABYTE Z390 I AORUS PRO WiFi
CPU
i9 9900k
Graphics
630
Mac
iMac
Thanks for your reply, I double chacked everything, downgraded BIOS to V.4 (as guide) and still get the same score...
I'll try to install Win10 to see if the issue is related to my CPU...
Power consumption during Geekbench stay really low is this normal?
Cheers
 

Attachments

Feartech

Moderator
Joined
Aug 3, 2013
Messages
16,735
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
i just relise that geekbench 4 and 5 give different scores... with v.4 i'm also on the 6k - 38k league! yes!
geekbench 4 and 5 will give different scores on any machine
 
Joined
Sep 10, 2019
Messages
4
Motherboard
motherboard or system make & model # > See Rules!
CPU
i5 > Need model # > See Rules!
Graphics
Radeon > Need model # > See Rules!
Mac
iMac
Classic Mac
iMac
Mobile Phone
iOS
hello
Catalina = black screen failure or forbidden
 
Top