Contribute
Register

[SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 Yosemite 10.10.x [Full Temp Guide] (100% Working)

Status
Not open for further replies.
Joined
Sep 18, 2011
Messages
494
Motherboard
Gigabyte GA-X99-UD4
CPU
i7-5820K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Classic Mac
  1. Lisa
Mobile Phone
  1. Android
Yes, you can do the security updates from the MAS. However, once it's rebooted, you may lose audio and TRIM. (I can't remember too much about that update because it was too long ago (mid 2015?).) So, you'll have to rerun MultiBeast for Yosemite just selecting the appropriate audio driver.

exactly. just rerun MultiBeast after installing any app store updates.
 
Joined
Sep 13, 2015
Messages
61
Motherboard
Gigabyte X99-UD4
CPU
i7-5820K
Graphics
GTX 970
Ok, updated without problems to Security Update 2016-002.
After updating Nvidia drivers are out of date and won't load, however an Nvidia update is waiting to install.
So you need 2 reboots then youre done.

(I was wondering if this update might fixes the ' ethernet' problem on Yosemite, will report back later).
 
Joined
Sep 18, 2011
Messages
494
Motherboard
Gigabyte GA-X99-UD4
CPU
i7-5820K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Classic Mac
  1. Lisa
Mobile Phone
  1. Android
Ok, updated without problems to Security Update 2016-002.
After updating Nvidia drivers are out of date and won't load, however an Nvidia update is waiting to install.
So you need 2 reboots then youre done.

(I was wondering if this update might fixes the ' ethernet' problem on Yosemite, will report back later).

No it doesn't. Need to keep that usb ethernet as long as you use Yosemite as far as i know.
 
Joined
Sep 13, 2015
Messages
61
Motherboard
Gigabyte X99-UD4
CPU
i7-5820K
Graphics
GTX 970
You're right Malki, the security update didn't fixed the Ethernet problem, still get crashes when using Ethernet on-board. I'll be moving to El Capitan soon, I think..
 
Joined
Sep 18, 2011
Messages
494
Motherboard
Gigabyte GA-X99-UD4
CPU
i7-5820K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Classic Mac
  1. Lisa
Mobile Phone
  1. Android
You're right Malki, the security update didn't fixed the Ethernet problem, still get crashes when using Ethernet on-board. I'll be moving to El Capitan soon, I think..

what made you stop using the usb ethernet?
 
Joined
Sep 13, 2015
Messages
61
Motherboard
Gigabyte X99-UD4
CPU
i7-5820K
Graphics
GTX 970
what made you stop using the usb ethernet?

I didn't stopped using it, i was just testing if the security updates fixes the ethernet troubles..however it didn't. I wanted to test it because i read on the apple website that it fixes also some things in the kernel. Unfortunately not this problem.

I hate i still can't point the finger on what causes it :banghead:
Recently got a same sort of crash in windows7 while working on some audio in cubase. Internet was on, but was not heavy browsing..system freezes and i got a high pitched sound from my speakers. Identically to the crashes in Yosemite..weird.
 
Joined
Sep 18, 2011
Messages
494
Motherboard
Gigabyte GA-X99-UD4
CPU
i7-5820K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Classic Mac
  1. Lisa
Mobile Phone
  1. Android
I didn't stopped using it, i was just testing if the security updates fixes the ethernet troubles..however it didn't. I wanted to test it because i read on the apple website that it fixes also some things in the kernel. Unfortunately not this problem.

I hate i still can't point the finger on what causes it :banghead:
Recently got a same sort of crash in windows7 while working on some audio in cubase. Internet was on, but was not heavy browsing..system freezes and i got a high pitched sound from my speakers. Identically to the crashes in Yosemite..weird.

well that may not be a software problem then. I have been using windows since I bought the machine and Windows is flawless. Actually El Capitan is flawless I just haven't been using it very much. The main reason I built this machine is is for pro tools, and my version (11hd) is not fully compatible under el capitan. It is fully compatible with yosemite but I don't really want to go back to that. In the meantime while I figure out what I'm going to do, I have been using windows 10 almost every day now. I recently mixed and mastered a song on El capitan though, with Pro Tools. OSX is easily the best for audio applications. I get much higher cpu performance just using OSX. The only real bugs are some slight lag in the gui on playback and cannot import audio from the file menu (must drag into timeline). But little things like that annoy me, and are annoying enough for me to use windows mostly lol

Just to be clear though, is it still freezing even with usb ethernet or is it something else now?
 
Joined
Sep 13, 2015
Messages
61
Motherboard
Gigabyte X99-UD4
CPU
i7-5820K
Graphics
GTX 970
well that may not be a software problem then. I have been using windows since I bought the machine and Windows is flawless. Actually El Capitan is flawless I just haven't been using it very much. The main reason I built this machine is is for pro tools, and my version (11hd) is not fully compatible under el capitan. It is fully compatible with yosemite but I don't really want to go back to that. In the meantime while I figure out what I'm going to do, I have been using windows 10 almost every day now. I recently mixed and mastered a song on El capitan though, with Pro Tools. OSX is easily the best for audio applications. I get much higher cpu performance just using OSX. The only real bugs are some slight lag in the gui on playback and cannot import audio from the file menu (must drag into timeline). But little things like that annoy me, and are annoying enough for me to use windows mostly lol

Just to be clear though, is it still freezing even with usb ethernet or is it something else now?

My windows installation is also super stable, had maybe 1 or 2 hard crashes in 3 months..
Yosemite with usb-ethernet is quiet stable, but still not 100% i think. Still had some crashes although a lot less then with normal ethernet, so i'm not 100% if this causes the trouble anyway..
But when it crashes i get some high pitched frequencies out of my usb-soundcard. This happened in OSX and W7.

I know Yosemite is quiet more fast with protools or any audio application. Also photoshop opens in less than a second in OSX, while the same version on W7 takes 2 or 3 seconds to open..
 
Joined
Sep 18, 2011
Messages
494
Motherboard
Gigabyte GA-X99-UD4
CPU
i7-5820K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Classic Mac
  1. Lisa
Mobile Phone
  1. Android
My windows installation is also super stable, had maybe 1 or 2 hard crashes in 3 months..
Yosemite with usb-ethernet is quiet stable, but still not 100% i think. Still had some crashes although a lot less then with normal ethernet, so i'm not 100% if this causes the trouble anyway..
But when it crashes i get some high pitched frequencies out of my usb-soundcard. This happened in OSX and W7.

I know Yosemite is quiet more fast with protools or any audio application. Also photoshop opens in less than a second in OSX, while the same version on W7 takes 2 or 3 seconds to open..

nice!
 
Joined
Sep 13, 2015
Messages
61
Motherboard
Gigabyte X99-UD4
CPU
i7-5820K
Graphics
GTX 970
New Bios out for UD4 -> F22..
will try soon.
 
Status
Not open for further replies.
Top