Contribute
Register

SUCCESS : i3 2100 ,ga-h67m-d2-b3 (rev 1.0) ,hd 5770

Joined
Aug 4, 2011
Messages
19
Motherboard
Cloned Desktop
CPU
Intel Core i3 SandyBridge
Graphics
ATI 5500
Mac
Classic Mac
Mobile Phone
  1. Android
@muk546, thanks for the tip. im using dsdt auto-patcher for my dsdt.
 
Joined
Jun 30, 2011
Messages
64
Motherboard
z77-ds3h
CPU
Core i5 3570k
Graphics
GTX 660 OC
Mac
  1. MacBook
  2. MacBook Air
  3. MacBook Pro
Classic Mac
  1. Performa
  2. Plus
  3. Power Mac
Mobile Phone
  1. iOS
muppethouse said:
This is slightly off-topic, but within the same family of motherboards.

I have a CustoMac Build #2, Gigabyte GA-H67MA-UD2H-B3 and I continued on straight past 10.6.8 and onto Lion and the 10.7.1 update. I have nearly everything working except for the ethernet adapter Realtek 8111E (funny how useless a computer is without networking). I have tried the built-in drivers, lnx2mac, and the official realtek drivers. Built-in and official realtek work long enough for my machine to gather a DHCP address and ping around for a minute or so, albeit with odd problems like 1000ms latency, but then regress into failure mode, not resolving any arp requests and just plain not working. The lnx2mac drivers spit out an unknown hardware id message in the system log and does not load.

hacman I saw that you have a link to that Lion youtube video. Does this mean that you've managed to get lnx2mac working on this mobo in Lion? Has anyone else had success with CustoMac builds, Lion, and the built-in ethernet?

I have had a successful build with the same processor, mobo (alas mine is 1.1, maybe you need to update the firmware for your 1.0 version mobo and choose the dsdt accordingly? Idk, just trying to help :)!) and an ati HD radeon card (mine is 6670). The ethernet driver I chose was the gigabit ethernet 2.0.6 in multibeast, hopefully this helps you. Anyhow, feel free to pm me if need me to check anything on my system! (which I will post on the forum too to help other ppl, but as I don't really check the forums if you ask for anything over here chances are I am maybe not reading it!)
 
Joined
Jun 12, 2011
Messages
20
Motherboard
Mac OS X 10.6.8 Snow Leopard
CPU
Intel Pentium 4 520 HT 2.8GHz
Graphics
AMD Radeon HD 6570
Mac
Classic Mac
Mobile Phone
Will I need to edit any kext for Radeon HD 5770?
 
Joined
May 15, 2011
Messages
23
Motherboard
Hackintosj
CPU
Intel
Graphics
ATi
Mac
Classic Mac
Mobile Phone
Audio was working (ga-h67m-d2-b3 ver 1.0, f4) until multi beast 4.0.2 did away with extra/extensions, now i put gigabyte kext in system/library/extensions and no go even with hdaenabler kext and applehda rollback kext.
 
Joined
Jul 20, 2011
Messages
12
Mac
Classic Mac
Mobile Phone
Looks good!

I am going to try the same method as you with a GA-H55N-USB3 and HD5770, will let you know how I get on.

Does audio work through SPDIF or HDMI?

Thanks again for your guide!
 
Joined
Sep 29, 2011
Messages
10
Mac
Classic Mac
Mobile Phone
Hey guys im new for this forum.. Please help me and tell me will this config work with out additional any graphics card..?? i mean only i3 2100 ,ga-h67m-d2-b3 (rev 1.0) only on board graphic card (HD 2000 with i3 2100)..

my use for this machine for development purpose.. running xcode, iOS , android and other software SDKs and IDEs.
 
Joined
Sep 29, 2011
Messages
10
Mac
Classic Mac
Mobile Phone
Hello Guys,

Thanks for such wonderful supporting forum..


Im newbee for this forum and hackintosh too.. I have tried my hands on iboot + multibeast way installation.. Succesfully installed retail dvd in SAFE mode..(using -x option..) but after that during the 10.6.8 combo update i have faced a problem.. During installation of 10.6.8 combo a lightboxed kernal panic massage appeared on my screen.. it forced me to power shut down my machine which is not accordingly to the guidelines.. But i have no other option than that.. So after reboot its not working at all and giving error boot screen. find attachment..

Please help me with this problem..



Im using

GA-h67M-d2-b3
i3 -2100 with 2000 HD
crossair 4GB rAM
500 GB h.d W.D
LG dvd writer..
 

Attachments

  • photo.JPG
    photo.JPG
    162.6 KB · Views: 218
Joined
Sep 29, 2011
Messages
10
Mac
Classic Mac
Mobile Phone
Hello Guys,

Thanks for such wonderful supporting forum..


Im newbee for this forum and hackintosh too.. I have tried my hands on iboot + multibeast way installation.. Succesfully installed retail dvd in SAFE mode..(using -x option..) but after that during the 10.6.8 combo update i have faced a problem.. During installation of 10.6.8 combo a lightboxed kernal panic massage appeared on my screen.. it forced me to power shut down my machine which is not accordingly to the guidelines.. But i have no other option than that.. So after reboot its not working at all and giving error boot screen. find attachment..

Please help me with this problem..



Im using

GA-h67M-d2-b3
i3 -2100 with 2000 HD
crossair 4GB rAM
500 GB h.d W.D
LG dvd writer..
 

Attachments

  • photo.JPG
    photo.JPG
    162.6 KB · Views: 196
Joined
Sep 29, 2011
Messages
10
Mac
Classic Mac
Mobile Phone
Thanks HACMAN for wonderful support..

Successfully installed 106.8 update using update helper for 10.6.8.. But now not sure about multibeast..I have some following questions for its usage..

1. Can i run multibeast for more than one time..? If previous selections failed or will not work properly.

2. If i will select all the options in multibeast will it create any unstability??

Im not sure what to select under every tab..

Im using GA-h67m-d2-b3 , i3 -2100 w/o any additional graphics card..

Any help will be appreciated..

Thanks guys..
 
Top