Contribute
Register

Security Update 2015-002

Joined
Jul 29, 2014
Messages
135
Motherboard
GA-Z87X-UD5H
CPU
i7-4770K
Graphics
RX 580
Mac
  1. MacBook
  2. MacBook Air
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Clover, Yosemite, i7-4770k, GA-787X-UD5H, no graphics card.

Updated without issue. Rebooted normally, no boot flags needed. Didn't need to reinstall any kexts; sound, sleep, etc. all working as before.
 
Joined
Oct 19, 2012
Messages
61
Motherboard
Asrock z87 Extreme3
CPU
i7-4770K
Graphics
GTX 660
Mobile Phone
  1. Android
Security Update 2015-003 Available

Updated and 0 problems with Chameleon.

- i3 3217u
- 4GB Ramm SO-DIMM DDR3
- Intel Graphics HD4000
- Atheros wifi + BT
 
Joined
Nov 22, 2011
Messages
4
Motherboard
GA-Z68A-D3H-B3
CPU
3.19 GHz Intel Core i5
Graphics
MSI RX 480 4GB
Security Update 2015-003

I have also updated to 2015-003 without a hitch.
 
Joined
Feb 28, 2015
Messages
32
Motherboard
GA-H97M-D3H
CPU
Intel i5-4690
Graphics
EVGA GTX 960 SSC
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
My build:

Gigabyte GA-H97M-D3H
Intel i5-4690
Crucial Ballistix Sport 2x8GB
EVGA GTX 960 SSC (currently uninstalled due to no updated graphics)
Samsung 850 Evo 250GB w/ Yosemite
Samsung 850 Evo 250GB w/ Windows 8.1 (currently uninstalled due to NTFS-fs warning)
Using Chameleon bootloader.

I ran the 2015-002 update, and now I can't get any graphics to work. NVIDIA I knew to expect, so I removed the card, enabled Intel graphics in BIOS, and rebooted again. But now I can't even get Intel graphics to work. I have tried GraphicsEnabler=Yes and No, nv_disable=1, and nvda_drv=0. It seems no matter what I do it always stops at "DSMOS has arrived" and then the "Bluetooth controller completed" line. Ideas?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,657
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Try the boot flags "-v -no-zp".
 
Joined
Feb 28, 2015
Messages
32
Motherboard
GA-H97M-D3H
CPU
Intel i5-4690
Graphics
EVGA GTX 960 SSC
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
My build:

Gigabyte GA-H97M-D3H
Intel i5-4690
Crucial Ballistix Sport 2x8GB
EVGA GTX 960 SSC (currently uninstalled due to no updated graphics)
Samsung 850 Evo 250GB w/ Yosemite
Samsung 850 Evo 250GB w/ Windows 8.1 (currently uninstalled due to NTFS-fs warning)
Using Chameleon bootloader.

I ran the 2015-002 update, and now I can't get any graphics to work. NVIDIA I knew to expect, so I removed the card, enabled Intel graphics in BIOS, and rebooted again. But now I can't even get Intel graphics to work. I have tried GraphicsEnabler=Yes and No, nv_disable=1, and nvda_drv=0. It seems no matter what I do it always stops at "DSMOS has arrived" and then the "Bluetooth controller completed" line. Ideas?

I fixed it! All I had to do was use a DVI cable instead of VGA, and no boot flags were necessary and all went as expected.
 
Top