Safe boot only need help for next step

Not open for further replies.
May 28, 2013
Z77X-UD5H F14
Intel I5-3570K
internal graphics
  1. MacBook Pro
Classic Mac
  1. 0
Mobile Phone
  1. Other
I have loaded Mountain Lion onto my hard drive an Hitachi 500GB and can get to the Chameleon screen but if I just choose the hard drive and press enter I get the apple logo screen and the cog turns forever. If I do -x I get to Safe Boot but don't know what to do in safe boot. If I put -v PCIRootUID=1 GraphicEnabler=Yes npci=0x2000 the last two lines read
Waiting for DSMOS...
Sandbox: sandbox(104) deny mach-lookup

and that's where it stops.

Hope somebody has some ideas

I have built the computer using the following parts. 1) GigabyteGA-Z77x-UD5H
2) i5-3570KCPU
3) 8GB DDR3-1600 Kingston
4) Pioneer DVD Writer
5) 500GB hitachi hard drive This was a Sep 2010 model. I tried a Seagate 2TB model but this was advanced formatted so kept getting an error and then tried a Samsung 120GB SSD and that apparently was advance formatted so got the same eerrors the hitachi is in port 0 and the DVD is in port 1
We will be able to provide you with more useful advice if you provide some more details about your system (motherboard, graphics [integrated vs card]).
Thanks I have updated the original thread with my system
Based on your equipment list it looks like you're using the integrated graphics. If so, what port are you using? DVI, HDMI and DisplayPort should be ok, but VGA will make the computer freeze every time when not in safe mode.

Also, what do you mean by the SSD was 'advanced formatted'? I use a 120gb SSD in the SSD slot on the motherboard as my Mountain Lion drive (granted it's Mushkin rather than Samsung) and don't have any problems.

When you ran MultiBeast, what settings did you choose?

You should read through my write-up of the Hackintosh I built (different processor but same motherboard, and also using integrated graphics) and see if any of the steps I took to get it working might help you with your build.
Hi and thanks for the information. I am using the G4321 port for my screen connection which is possibly the VGA (it is just the normal screen port, blue cable connector). I notice that there are other connections which have DVI or HDMI or Display Port or SPDIF. So does that mean I should get another screen?

The advanced formatting came up as an issue because I kept getting the error message after booting boot0: GPT, boot0:test and the last message was boot0:error and when I googled it it seems that larger hard drives are formatted in 4ksectors (This was called advanced formatting)
where older hard drives were 512kb sectors and the apple software required 512 sectors.
I was able to get a second hand 512 hard drive and have got much further since using it.

I read your link thank you and must say I am also new to all the technical speak but am learning fast.

I also started again and tried to do do another boot USB but now find that the Unibeast for Mountain Lion is different and when I go through the proces it fails. I have already downloaded the Mountain Lion app and it does not seem to recognise that. I then tried to use my previous download of Unibeast for mountain lion but that has not worked.

i did not get the chance to run multibeast as my system never loaded and recognised an Internet connection.

i will be trying again on the week end to get the system up and running and looking forward to it.

thanks for your help so far
Regarding your video connection, if the connector you are using looks like this:
View attachment 61600 you will never get your Hackintosh up and running out of Safe Mode. I don't know why, but VGA does not work under ML. Before buying a new display, check to see if it has additional connections (perhaps DVI), in which case all you might need is a different cable. Also, a cheap DVI-to-VGA adapter will not work because this motherboard has DVI-D (digital signal only) rather than DVI-I (digital and analog signals; 4 extra pins for the analog signal).

I'm afraid I can't be much help regarding your Unibeast troubles, except to say that at one point I appeared to have a bad Multibeast download, and downloading again seemed to fix it. Maybe (slim chance) starting over AGAIN with a fresh Unibeast download would help solve your problem.

When you say that 'I have already downloaded the Mountain Lion app and it does not seem to recognise that', do you mean that the App Store does not show that you have purchased it? Apparently that is fairly common and is because that download is 'hidden' after installation. Apple's support people put together some instructions for re-downloading a purchased copy of Mountain Lion that might help you in that regard (click the 'To unhide your purchases' link): . Then start the Unibeast thing over again. Keep at it; getting one of these working is a satisfying experience!

Keep us posted.
Thanks for all the info.

I have checked my screen and it only has the one connection. My tv has a few connections that I can try. I know it has 2 HDMI so will investigate before buying a new screen.

I will give it another go on the weekend and will keep you posted as I progress.

Did you have any thoughts on the advanced formatting?
i had the same problem. i fix it by installing via multibeast the mac os x 10.8.1 rollback.
after that it worked fine.
i started again with a new tony mac USB and first few goes gave me the turning cog and then the forever turning colourful wheel (of death I think they call it). I moved my USB to another port and was able to partition the hard drive again and load mountain lion again. Hooray!

i then just let the computer boot regularly got to the tonymac screen chose the hard drive and the cog turned forever and ever. Next I tried the -v and it got further than before but still would not work some of the final sentences were cant load kext - link failed. I looked this up but could not understand the answers so I rebooted with -v -x and it went through the same thing but low and behold asked what country etc and this time recognised my enthernet connection but still said safe mode. So now I downloaded multibeast but there are questions I am not sure which of the 4 options to load what is DSDT and do I need that with my gigabyte motherboard I think I must do one of the first two options because the other two look like a bit advanced for this new to Mac and building Hackintoshes. The options are: EasyBeast installation
userDSDT or DSDT-Free Installation
Drivers & Bootloaders

You can choose all or can tick the boxes so maybe I should choose the first two. I have chosen the Esaybeast and will report. I did buy a new screen a Phillips 19" which works fifine thanks again for the support. Hope next boot is successful
When I restarted it went to safe boot but with no connection to the Internet so now I am back to where I was before boohoo. Will try again
Not open for further replies.