Report your NVIDIA Web Driver and CUDA issues and I'll pass them on to the developers

Discussion in 'Graphics' started by star-affinity, Aug 13, 2017.

  1. tabarus

    tabarus

    Joined:
    Oct 15, 2011
    Messages:
    440
    Mac:
    MacBook Pro
    Classic Mac:
    Apple
    Mobile Phone:
    Android
    Sep 19, 2017 at 1:21 PM #31
    tabarus

    tabarus

    Joined:
    Oct 15, 2011
    Messages:
    440
    Mac:
    MacBook Pro
    Classic Mac:
    Apple
    Mobile Phone:
    Android
  2. yobro

    yobro

    Joined:
    Sep 24, 2014
    Messages:
    16
    Mobo:
    MSI B250i Gaming Pro
    CPU:
    i5 7400
    Graphics:
    MSI GT 1030 Passive LP
    Mobile Phone:
    iOS
    Sep 19, 2017 at 1:30 PM #32
    yobro

    yobro

    Joined:
    Sep 24, 2014
    Messages:
    16
    Mobo:
    MSI B250i Gaming Pro
    CPU:
    i5 7400
    Graphics:
    MSI GT 1030 Passive LP
    Mobile Phone:
    iOS
    I'm having some issues with my displayport 4k single monitor setup using a MSI 1030 GT LP as well. It wakes from sleep about 90% of the time but the rest of the time it will not get a signal. The display always gets a signal when booting up though.

    I know it's not exactly the most high-end card available but I feel like the desktop performance (no gaming or anything intensive at all) isn't really where it should be either when compared to Intel HD Graphics. Not a big deal but definitely seems like something isn't 100%.
     
  3. silvercircle

    silvercircle

    Joined:
    Apr 18, 2016
    Messages:
    26
    Mobo:
    Asus Rog Maximus IX Code
    CPU:
    Core i7-6700K
    Graphics:
    Asus GTX 1080 11G
    Mac:
    iMac
    Mobile Phone:
    iOS
    Sep 21, 2017 at 6:40 PM #33
    silvercircle

    silvercircle

    Joined:
    Apr 18, 2016
    Messages:
    26
    Mobo:
    Asus Rog Maximus IX Code
    CPU:
    Core i7-6700K
    Graphics:
    Asus GTX 1080 11G
    Mac:
    iMac
    Mobile Phone:
    iOS
    Tried a VESA certified cable with the same result.
    Let's hope it will get fixed someday...
    meanwhile I'l use the HDMI cable.
     
  4. heberpelayo

    heberpelayo

    Joined:
    Sep 19, 2017
    Messages:
    7
    Mobo:
    XPS 8920
    CPU:
    intel i7-7700
    Graphics:
    NVIDIA GeForce GT 1030 2GB GDDR5
    Mac:
    iMac
    Sep 22, 2017 at 5:29 PM #34
    heberpelayo

    heberpelayo

    Joined:
    Sep 19, 2017
    Messages:
    7
    Mobo:
    XPS 8920
    CPU:
    intel i7-7700
    Graphics:
    NVIDIA GeForce GT 1030 2GB GDDR5
    Mac:
    iMac
    CUDA displays "no gpu detected" for NVIDIA GeForce GT 1030
     
  5. nagha

    nagha

    Joined:
    Jun 13, 2012
    Messages:
    33
    Mobo:
    GA-z170m-D#H
    CPU:
    i7 6700K
    Graphics:
    Nvidia 950
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Sep 26, 2017 at 2:40 AM #35
    nagha

    nagha

    Joined:
    Jun 13, 2012
    Messages:
    33
    Mobo:
    GA-z170m-D#H
    CPU:
    i7 6700K
    Graphics:
    Nvidia 950
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Any update from Nvidia?
     
  6. umran23

    umran23

    Joined:
    May 22, 2011
    Messages:
    116
    Mobo:
    ASUS ROG MAXIMUS VIII GENE LGA 1151 Intel Z170
    CPU:
    Intel i7 6700
    Graphics:
    MSI GTX 1070 Gaming X
    Mobile Phone:
    iOS
    Sep 26, 2017 at 3:04 AM #36
    umran23

    umran23

    Joined:
    May 22, 2011
    Messages:
    116
    Mobo:
    ASUS ROG MAXIMUS VIII GENE LGA 1151 Intel Z170
    CPU:
    Intel i7 6700
    Graphics:
    MSI GTX 1070 Gaming X
    Mobile Phone:
    iOS
    I would like to see Nvidia doing the HW decoding too in the OS, specially now High Sierra has HEVC support and Pascal GPUs have the latest VP9 capabilities, it would be interesting if it took advantage of my gpu rather than software renderer and hurt my CPU. As metal 2 is trying to open its door to eGPU, maybe this will be easier in 10.13 and the UI being completely driven by Metal this time, so it will be great to see that the OS talks to our GPUs much better than just CUDA enabled apps.
     
    nagha likes this.
  7. mitch_de

    mitch_de

    Joined:
    Mar 3, 2011
    Messages:
    26
    Mobo:
    Gigabyte EP35-DS3
    CPU:
    Intel C2D 7300
    Graphics:
    Nvidia 9600 GT 512MB
    Sep 26, 2017 at 7:24 AM #37
    mitch_de

    mitch_de

    Joined:
    Mar 3, 2011
    Messages:
    26
    Mobo:
    Gigabyte EP35-DS3
    CPU:
    Intel C2D 7300
    Graphics:
    Nvidia 9600 GT 512MB
    Yep, thats because CUDA 8 doenst support Pascal.
    But ... :)
    The CUDA 9 RC (i think comming soon) supports Pascal (up up to Sierra).

    I am running CUDA 9 RC driver and really works good (with CUDA apps ready for CVUDA 9 of course - CUDA-Z isnt working).
    Bildschirmfoto 2017-09-26 um 08.23.27.jpg
    .
     

    Attached Files:

    • Bildschirmfoto 2017-09-24 um 11.21.02.jpg  (59.8 KB, 23 views)
    • Bildschirmfoto 2017-09-24 um 11.15.13.jpg  (131.8 KB, 22 views)
    Last edited: Sep 26, 2017
  8. MannyHacker

    MannyHacker

    Joined:
    Mar 20, 2017
    Messages:
    18
    Mobo:
    AsRock Z170A X1
    CPU:
    i3 6100
    Graphics:
    GT 1030
    Mac:
    iMac
    Mobile Phone:
    iOS
    Oct 7, 2017 at 1:14 AM #38
    MannyHacker

    MannyHacker

    Joined:
    Mar 20, 2017
    Messages:
    18
    Mobo:
    AsRock Z170A X1
    CPU:
    i3 6100
    Graphics:
    GT 1030
    Mac:
    iMac
    Mobile Phone:
    iOS
    Gt 1030 not waking from sleep. It reboots instead. I don’t know if it’s a driver issue or my system, but it isn’t working and it’s really frustrating me. Are there issues with the drivers that prevent sleep?
     
  9. elmacci

    elmacci

    Joined:
    Jan 31, 2017
    Messages:
    61
    Oct 7, 2017 at 1:30 AM #39
    elmacci

    elmacci

    Joined:
    Jan 31, 2017
    Messages:
    61
    No Driver Issue.

    Possibly Darkwake setting or other reason.

    Problems with sleep I mentioned earlier in this thread most likely not related to nvidia webdriver.
    Managed to fix it by omitting nvidiagraphicsfixup.kext and using applegraphicsdevicepolicy kext to patch by piker for smbios 6,1/15,1/17,1 for blackscreen issue. (Sierra 10.12.6 as well as high sierra 10.13.0).

    Most likely related to USB configuration and Powermanagement.
    Implement native Powermanagement by using plugintype = 1 method (native xcpm) for your system, implement usb configuration by using proper usb-ssdt/uiac-ssdt.aml.

    I am just guessing here because i dont know the details of your configuration.

    Attach ioregistryexplorer save file (search how to do that), config.plist, list of kexta used, system config/components.
    if i find the time i‘ll have a look at it.
     
  10. crnr

    crnr

    Joined:
    Sep 29, 2015
    Messages:
    10
    Mobo:
    Z77A-G41
    CPU:
    i7-3770
    Graphics:
    GTX960
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    Oct 7, 2017 at 3:28 AM #40
    crnr

    crnr

    Joined:
    Sep 29, 2015
    Messages:
    10
    Mobo:
    Z77A-G41
    CPU:
    i7-3770
    Graphics:
    GTX960
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    GTX 960:

    1. Black Screen when trying to use 3 monitors (2xDVI + DP) or (DVI + HDMI + DP) - tried everything, it works without issues on El Capitan
    2. Low performance, Chrome is freezing, moving any windows is freezing (not in a way like driver is not installed, they are just lagging
    3. Not waking from sleep, tried Darkwake fix, changing SMBIOS etc.

    Thanks
     

Share This Page