Contribute
Register

Radeon Compatibility Guide - ATI/AMD Graphics Cards

Joined
Aug 15, 2011
Messages
75
Motherboard
EVGA-Z370 FTW
CPU
i7-8700K
Graphics
PowerColor 5600 XT
Mac
  1. iMac
Mobile Phone
  1. Android

Attachments

  • Captura de pantalla 2017-10-08 a las 13.38.28.png
    Captura de pantalla 2017-10-08 a las 13.38.28.png
    97.5 KB · Views: 113
Joined
Jun 16, 2014
Messages
101
Motherboard
Gigabyte Z97M-D3H
CPU
Intel Core i7 4790K@4.7
Graphics
Sapphire RX480 Nitro 8gb +VEGA 56
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Thank you again for your help.

if I do not understand you badly.... I did it. (Picture), But I had the same results, but I have the same results as if I did not.

Black Screen.

Any sugest. Thank you in advance.
Well based on your screenshot it seems you have deleted whole lilu files! which you should've not.
in that folder you should have Lilu.kext and WhateverGreen.kext
 
Joined
Aug 15, 2011
Messages
75
Motherboard
EVGA-Z370 FTW
CPU
i7-8700K
Graphics
PowerColor 5600 XT
Mac
  1. iMac
Mobile Phone
  1. Android
I understood you that I need to delete it.

I put again lilu.kext and whatevergreen.ketx like the picture shows .

Result: Black Screen, but the monitor shows the led in green (power correctly), but It doesn't show any image.

Once again, thanks for the help.
 

Attachments

  • Captura de pantalla 2017-10-08 a las 16.01.47.png
    Captura de pantalla 2017-10-08 a las 16.01.47.png
    120.9 KB · Views: 74
Joined
Jun 16, 2014
Messages
101
Motherboard
Gigabyte Z97M-D3H
CPU
Intel Core i7 4790K@4.7
Graphics
Sapphire RX480 Nitro 8gb +VEGA 56
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I understood you that I need to delete it.

I put again lilu.kext and whatevergreen.ketx like the picture shows .

Result: Black Screen, but the monitor shows the led in green (power correctly), but It doesn't show any image.

Once again, thanks for the help.
share your config.plist here. lets check it out.
 
Joined
Aug 15, 2011
Messages
75
Motherboard
EVGA-Z370 FTW
CPU
i7-8700K
Graphics
PowerColor 5600 XT
Mac
  1. iMac
Mobile Phone
  1. Android
Here is it.

Serial Number, SSUUID and Board Serial number, was deleted.
 

Attachments

  • config.plist
    6.4 KB · Views: 180
Joined
Jun 16, 2014
Messages
101
Motherboard
Gigabyte Z97M-D3H
CPU
Intel Core i7 4790K@4.7
Graphics
Sapphire RX480 Nitro 8gb +VEGA 56
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Try this (you can add Serial Number, SSUUID and Board Serial number to it)
 

Attachments

  • config.plist
    6.4 KB · Views: 183
Joined
Jun 16, 2014
Messages
101
Motherboard
Gigabyte Z97M-D3H
CPU
Intel Core i7 4790K@4.7
Graphics
Sapphire RX480 Nitro 8gb +VEGA 56
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Wait! I've forgot to ask obvious questions first!

Your system spec is the one you have in your info?
 
Joined
Aug 15, 2011
Messages
75
Motherboard
EVGA-Z370 FTW
CPU
i7-8700K
Graphics
PowerColor 5600 XT
Mac
  1. iMac
Mobile Phone
  1. Android
Joined
Jun 16, 2014
Messages
101
Motherboard
Gigabyte Z97M-D3H
CPU
Intel Core i7 4790K@4.7
Graphics
Sapphire RX480 Nitro 8gb +VEGA 56
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I don't know for some reason I thought you have either Polaris or RX Vega. anyways, try that file that I shared see if it helps.
 
Joined
Aug 15, 2011
Messages
75
Motherboard
EVGA-Z370 FTW
CPU
i7-8700K
Graphics
PowerColor 5600 XT
Mac
  1. iMac
Mobile Phone
  1. Android
I don't know for some reason I thought you have either Polaris or RX Vega. anyways, try that file that I shared see if it helps.

Thanks again for the help.

Same results. With the IPGU works fine, but with the 290X, black Screen, no image.
 
Top