Contribute
Register

Post Installing, Yosemite is working fine (Kernel Panics)

Status
Not open for further replies.
Joined
May 13, 2012
Messages
231
Motherboard
Asus z270-a
CPU
i7 7700k @4.2GHz
Graphics
NVIDIA GTX 1070
Mac
  1. MacBook
  2. MacBook Air
Mobile Phone
  1. iOS
Hey guys,

first of all, sorry for my bad english :) I hope it's understandable. So I installed Yosemite on my Machine (i7 4770k, gtx770, Gigabyte z97x UD3H) everything is working fine for me. iMessage isn't working, but that's fine for me.

But I got one "big" problem. It isn't really a big one, but it's kinda annoying. When I start my Computer, sometimes I'm getting a kernel Panic and I don't know how to fix it, maybe you can help me :)
(The Kernel Panic is random, 2/10 boots)
If you need more Informations, let me now.

Thanks for helping!

https://www.dropbox.com/s/ao19moxo0avul1g/Foto 29.11.14 13 43 24.jpg?dl=0 <--- Kernel Panic Screen

Edit: Woops. sorry Post installation :x
 
Joined
May 13, 2012
Messages
231
Motherboard
Asus z270-a
CPU
i7 7700k @4.2GHz
Graphics
NVIDIA GTX 1070
Mac
  1. MacBook
  2. MacBook Air
Mobile Phone
  1. iOS
yes, 1usb, usb headset, dongle from keyboard, external Hard Drive. Do I need to plug all of this off?
 
Joined
May 13, 2012
Messages
231
Motherboard
Asus z270-a
CPU
i7 7700k @4.2GHz
Graphics
NVIDIA GTX 1070
Mac
  1. MacBook
  2. MacBook Air
Mobile Phone
  1. iOS
Okay thanks I will try that. I need to restart maybe more then once to make the Kernel Panic happen. Like I said it's just sometimes.
 
Joined
May 13, 2012
Messages
231
Motherboard
Asus z270-a
CPU
i7 7700k @4.2GHz
Graphics
NVIDIA GTX 1070
Mac
  1. MacBook
  2. MacBook Air
Mobile Phone
  1. iOS
Okay, I'm back. That's weird, I plugged everything off and can't boot. Getting this Panic:
https://www.dropbox.com/s/t58ymt7827sjm9f/Foto 29.11.14 15 31 48.jpg?dl=0

If I plugin my USB only I get the same Panic, with the difference, fault CPU: 0x6, or 0x0 or 0x4

edit: how Can I check my kext? I don't know If I installed NullCPUPowerManagement (will it fix it?)
 
Joined
May 13, 2012
Messages
231
Motherboard
Asus z270-a
CPU
i7 7700k @4.2GHz
Graphics
NVIDIA GTX 1070
Mac
  1. MacBook
  2. MacBook Air
Mobile Phone
  1. iOS
Did you install legacy USB? If you did that may be some of the problem.
U talking about creating my OS X USB Stick? I don't think so I did it before and then I saw I don't need Legacy support. But I can make a new one and install it new. I don't know If I unchecked Legacy Support. But I'm 90% sure I did.
 
Status
Not open for further replies.
Top