z97x ud3h

  1. Mylious083

    High Sierra - Amd Rx 580 Pulse not work with Gigabyte z97x ud3h bk

    Hi, I've been trying to start my hackintosh two days but it does not work. The characteristics of my Hack are: Gigabyte GA-Z97X-UD3H-BK i7 4790K Corsair Vengeance DDR3 32gb I installed High Sierra from scratch, the installation was successful. When I restarted the hack the screen was still on...
  2. poles

    [Solved] gIOScreenLockState 3 error on High Sierra first boot in GA-Z97X-UD3H

    After working flawlessly with Sierra for some time, today I decided to clean install High Sierra. So I used Unibeast 8.1 with nvidia web drivers true to make a bootable flash drive. I formatted the installation drive with AFPS file system and installed high sierra. But I'm not able to boot for...
  3. poles

    [Success] Core i5 4690 - GA-Z97X-UD3H - 8GB RAM - HD 4600 & Geforce GT 610 - El Capitan - Windows 10

    poles"s Build: i5 4690 - GA-Z97X-UD3H - 8GB RAM - HD 4600 & Geforce GT 610 - El Capitan - Windows 10 - Clover Components Gigabyte Z97X-UD3H 9 series motherboard http://www.amazon.com/Gigabyte-DDR3-1150-Motherboard-GA-Z97X-UD3H/dp/B00JKCHDC2/ Intel Core i5-4690 3.5 GHz Processor...
  4. 0utrunner

    Memory display 1777 instead of 1866

    Im using a Clover build with 2 x 8GB sticks of kingston hyperx fury DDR3-1866 my z97x ud3h bios shows proper 1867.. however my system profile shows it as 1777.. could this be the reason my display flickers black or static intermittently? Does anyone know how to make memory recognize proper 1866...
  5. 0utrunner

    Post clover install, crash + screen flicker help.

    Hi all - hope I can get some help after limping through my clover installation a few weeks ago. I have had many issues and am overall somewhat disappointed with the final hackintosh result - however - hopefully with the help from this great community some of these issues can be fixed! system...
  6. dnlx

    Post Installing, Yosemite is working fine (Kernel Panics)

    Hey guys, first of all, sorry for my bad english :) I hope it's understandable. So I installed Yosemite on my Machine (i7 4770k, gtx770, Gigabyte z97x UD3H) everything is working fine for me. iMessage isn't working, but that's fine for me. But I got one "big" problem. It isn't really a...
Top