Contribute
Register

OSX random crashes and Windows 7 clock issue

Joined
Jun 23, 2013
Messages
8
Motherboard
Gigabyte GA-H97M-D3H
CPU
i5-4690
Graphics
GTX 760
Mobile Phone
  1. iOS
My PC:

Intel Core i5 4690 @3.9ghz
8GB RAM DDR3 1333mhz Kingston
Gigabyte H97M-D3H (F2 BIOS Version)
NVIDIA GTX760 2GB GDDR5 256bits
Running OS X 10.9 (13A598) <-- AppStore untouched DMG + Unibeast

MultiBeast 6.5.1 for Mavericks:

DSDT Free;
Realtek ALC892 + Intel 9 MOBO Audio Fix;
3rd Party SATA;
FakeSMC v6.9.1315;
USB 3.0 Universal;
AppleRTC Patch for CMOS Reset;
Chimera v3.0.1;
Basic Boot Options;
Generate CPU States;
Hibernate Mode - Desktop
User KernelCache;
MacPRO 3,1.

I'm also using HoRNDIS release 7 tool for Android USB tethering to get internet access instead of using cable or WiFi USB Adapter.

My OSX is crashing randomly (running web brower, Photoshop or any app). Sometimes i have a freeze screen with the spinning beach ball and sometimes it crashes for a short time, then it logs off my user. In the first case i have to force off my PC. Another funny thing is: i also have Windows 7, and Windows' clock is always wrong, a few hours ahead, no matter what i do about region, time zone, online automatic adjustment... It happens only when i have a dualboot with OSX. (BIOS clock is right, just as OSX's). Any suggestions?

Thanks in advance, sorry for my english.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,161
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
... Another funny thing is: i also have Windows 7, and Windows' clock is always wrong, a few hours ahead, no matter what i do about region, time zone, online automatic adjustment... It happens only when i have a dualboot with OSX. (BIOS clock is right, just as OSX's). Any suggestions?

Google 'RealTimeIsUniversal windows registry'...
 
Joined
Jun 23, 2013
Messages
8
Motherboard
Gigabyte GA-H97M-D3H
CPU
i5-4690
Graphics
GTX 760
Mobile Phone
  1. iOS
Apparently worked. Thank you, my friend.

For those who have the same issue...
Create an "UTC.reg" using any text editor and saving as *.reg with the following lines:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation]
"RealTimeIsUniversal"=dword:00000001

... now execute it, and reboot. Should work.

Any suggestions about my crashes? Thx!
 
Top