Contribute
Register

OS X 10.10.3 Update

Joined
Feb 25, 2013
Messages
30
Motherboard
Gigabyte GA-Z68X-UD4
CPU
i7-2600K OC @ 4800MHz
Graphics
5700 XT
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
iOS
I'm getting the ''errors encountered' waiting five seconds' issue as well...

I can't get trim without the error coming up. If I fix the error...no trim support...
 
Joined
Feb 3, 2014
Messages
13
Motherboard
i7 4770k / Z87MX-D3H / 16Gb / NVIDIA GeForce GTX 660 2048 MB
Mac
Classic Mac
Mobile Phone
Originally Posted by P1LGRIM
Same here. And At boot screen in chameleon I have a message on left corner it says "Errors encountered ...Pausing 5 seconds" or so...



Start the Terminal application, and copy and paste the following:
Code:
sudo systemsetup -setkernelbootarchitecture x86_64

Press enter
Enter your admin password, press enter
Close the terminal window.
Open Disk Utility application
Select your startup disk
Click Repair Permissions
Reboot.
It works!!! Thank you so much P1LGRIM!
 
Last edited by a moderator:
Joined
Apr 1, 2011
Messages
82
Motherboard
Pro Book 4740s
CPU
I5
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
Any1e knows what is OSX recovery update?

10.10.3 went smooth on 4740s.

10x
 
Joined
Mar 9, 2011
Messages
626
Motherboard
Gigabyte Z390 UD
CPU
i9-9900K
Graphics
Vega 56
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
iMac
Mobile Phone
iOS
Notes:
- This may break some of your Yosemite functions, like audio, TRIM and the nVidia Web drivers. So, being an Early Adopter is fraught with problems. Make sure you backup first. :thumbup:

- If you're using nVidia drivers for your GeForce GTX 750, 750Ti, 960, 970, 980 and the Titans 'Maxwell' graphics cards, you'll need to install the nVidia 10.10.3 Web driver(s) after the 10.10.3 update. You are advised to wait for nVidia's update or use the nVidia Yosemite Beta Web drivers. tonymacx86 will publish the link to the nVidia Web Driver as soon as it's announced. See threads in the Graphics forum section if you have one of these Maxwell graphics cards, such as:
http://www.tonymacx86.com/graphics/155506-nvidia-releases-alternate-graphics-drivers-10-10-2-343-02-02-a.html

Here's the step by step way to update for those who aren't using the nVidia Maxwell graphics cards :
:ch: Repair Permissions using the Disk Utility on the drive to be updated;*
:ch: Backup your current installation using Carbon Copy Cloner or SuperDuper;
:ch: Download the latest MultiBeast for Yosemite;
:ch: Download the Software Update or the Combo Update and run it to update to 10.10.3;
:ch: Re-boot;
:ch: Run MultiBeast for Yosemite and just select your audio driver to install and, optionally, the 10.10.x TRIM patch;
:ch: Re-boot; and
:ch: Repair Permissions again.*​

If you have TRIM enabled, check to see if it was affected by this update.


* You can use the Terminal instead of Disk Utility if you feel comfortable with a UNIX command:
Code:
 sudo diskutil repairPermissions /
Are there any Nvidia beta drivers Stork, like last time. Just updating, I might be able to modify the build number on the nvidia startup kext if there aren't any?
 
Joined
Jan 3, 2015
Messages
4
Motherboard
ASUS Z97-A
CPU
i7-4790K
Graphics
GTX 1080 Ti
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
My update to 10.10.3 went fine, except that Trim won't enable.
 
Joined
Mar 16, 2011
Messages
12
Motherboard
Lenovo Yoga 3 Pro
CPU
Intel Core M - 5Y71
Graphics
Intel HD 5300 - QHD+ (3200x1800) display
Mac
MacBook Pro, Mac Pro
Mobile Phone
Android
Multibeast 7.2 -->TRIM doesn't work!
 
Joined
Jan 5, 2015
Messages
25
Motherboard
Gigabyte GA-H97M-D3H
CPU
Intel Core i5-4690K
Graphics
Intel HD4600
Mac
Classic Mac
Mobile Phone
Android, iOS
I updated successfully and I only needed to reinstall my audio and TRIM. I have a question though, how can I check to see if TRIM is working? Thanks in advance.

EDIT: Never mind, I found it, TRIM is not working for me as well :banghead:
 
Top