Contribute
Register

OS X 10.10.3 Update

Joined
Jun 15, 2012
Messages
414
Motherboard
Z370 AORUS Gaming 7-F13
CPU
i7-8700K OC @ 5.1Ghz
Graphics
GTX 1080 Ti
Mac
MacBook Pro, Mac Pro
Classic Mac
Performa
Mobile Phone
iOS
http://us.download.nvidia.com/IMh6381bI7Ydt9AbXTSAGjUxj4qB8UCO/WebDriver-346.01.02b01.pkg

Probably still works with 10.10.3 Release. These were the beta drivers for 10.10.3 that were coded to be universal build (ie they didn't give two craps what build number it was, only that it was 10.10.3, as such they weren't broken by each build change, so they probably work with release. I won't know for a about 4 hours though).

In case anyone doesn't want to wait for release version of driver, which may take a day or two.
 
Joined
Mar 9, 2011
Messages
626
Motherboard
Gigabyte Z390 UD
CPU
i9-9900K
Graphics
Vega 56
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
iMac
Mobile Phone
iOS
http://us.download.nvidia.com/IMh6381bI7Ydt9AbXTSAGjUxj4qB8UCO/WebDriver-346.01.02b01.pkg

Probably still works with 10.10.3 Release. These were the beta drivers for 10.10.3 that were coded to be universal build (ie they didn't give two craps what build number it was, only that it was 10.10.3, as such they weren't broken by each build change, so they probably work with release. I won't know for a about 4 hours though).

In case anyone doesn't want to wait for release version of driver, which may take a day or two.
I'll use them thanks. I will update this post with the outcome :)
 
Joined
Jun 1, 2014
Messages
243
CPU
core2Quad q9650
Graphics
geforce 8800 gts
Mac
Classic Mac
Mobile Phone
updated from app store no problems except having to fix audio. installed Nvidia drivers for this build.
Full native resolution on 970GTX and lg 4k monitor using display port 4096x2160@60 hertz
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,106
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
GTX 970
Mac
MacBook Pro
Classic Mac
PowerBook
Mobile Phone
iOS
http://us.download.nvidia.com/IMh6381bI7Ydt9AbXTSAGjUxj4qB8UCO/WebDriver-346.01.02b01.pkg

Probably still works with 10.10.3 Release. These were the beta drivers for 10.10.3 that were coded to be universal build (ie they didn't give two craps what build number it was, only that it was 10.10.3, as such they weren't broken by each build change, so they probably work with release. I won't know for a about 4 hours though).

In case anyone doesn't want to wait for release version of driver, which may take a day or two.
Not working for me. Getting "no signal" with this driver after the boot progress bar gets about 1/3 done. Although if I VNC into the machine it does load the GPU since it is properly recognized in About This Mac.

Clover r3193
MSI GTX 970 Gaming

Boot Flags:
darkwake=8 kext-dev-mode=1 nvda_drv=1
 
Joined
Jun 18, 2012
Messages
44
Motherboard
Z97N Wifi
CPU
i5 4670K
Graphics
GTX 970
Black screen after first boot on a GA z97NWifi / GTX 760 / Chimera :(

any ideas how to solve it? :|

(thanks in advanced)
 
Joined
Mar 16, 2012
Messages
27
Motherboard
GA-Z77-DS3H v. 1.0
CPU
Core i7 3700
Graphics
Radeon 7870
Mac
MacBook Air, MacBook Pro
Mobile Phone
iOS
Unfortunately the Combo Update seems to install the update after a reboot. Upon reboot my system freezes (just after the screen turns black), mouse not moving anymore. Reseted a few times and now got a white screen of death. Exactly the same thing happened to me when I tried to install the yosemite security updates via the app store. Only at that time the update-DMG was working for me as it did not require the reboot that gets everything crashing. I'm doing a time machine restore now and I do hope that somebody might be able to give me some input.
 
Joined
Nov 1, 2013
Messages
61
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
i7-3770K
Graphics
GTX 970 SSC
Mobile Phone
iOS
HELP! I update trought standalone installer (no combo update, i have 10.10.2) and then of reboot the next screen show. I can access to my HD with Unibeast USB Stick and check that the update is OK (Whiteout Sound, but only need to run MultiBeast to solve i guest)... What can i do?

PD: sorry my English!

Error on Boot.jpg

SOLVED: After access to my HDD with MultiBeast, i perform the update of OS X Recovery Update trough Mac App Store and the reboot, and then can boot without problems with no errors!...Maybe that update solve the problem, i don't know :crazy:
 
Joined
Oct 24, 2013
Messages
2
Mac
Classic Mac
Mobile Phone
Gtx 760 clover no signal after update :( please ... I can't access to computer
 
Joined
Jan 12, 2012
Messages
68
Motherboard
HP ZBook 17 G1
CPU
Intel Core i7-4940MX
Graphics
Intel HD 4600 / AMD FirePro M6100
Gtx 760 clover no signal after update :( please ... I can't access to computer
Having the same problem here with GTX 660Ti and Clover. Black screen (no signal) after restart :banghead:
Edit: I was able to boot with nv_disable=1 but now my monitor isn't recognized properly and is running on a low resolution.
 
Top