NVIDIA Releases Alternate Graphics Drivers for 10.10.3 (346.01.02)

Discussion in 'Graphics' started by tonymacx86, Apr 9, 2015.

  1. slim.jim

    slim.jim Moderator

    Joined:
    Dec 17, 2014
    Messages:
    4,080
    Mobo:
    MSI Z97 Gaming 9 AC
    CPU:
    i7-4790K
    Graphics:
    MSI GTX 970 Gaming 4G
    Mac:
    MacBook Pro
    Classic Mac:
    PowerBook
    Mobile Phone:
    iOS
    Apr 30, 2015 at 10:17 PM #41
    slim.jim

    slim.jim Moderator

    Joined:
    Dec 17, 2014
    Messages:
    4,080
    Mobo:
    MSI Z97 Gaming 9 AC
    CPU:
    i7-4790K
    Graphics:
    MSI GTX 970 Gaming 4G
    Mac:
    MacBook Pro
    Classic Mac:
    PowerBook
    Mobile Phone:
    iOS
    It worked because those were the drivers released for build 14D136. You must have had a previous version.
     
  2. tonymacx86

    tonymacx86 Administrator Staff Member

    Joined:
    Nov 18, 2009
    Messages:
    8,399
    Mobo:
    GA-Z270X-UD5
    CPU:
    Core i3-7100
    Graphics:
    HD 630
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Apple, PowerBook
    Mobile Phone:
    iOS
    May 12, 2015 at 3:22 PM #42
    tonymacx86

    tonymacx86 Administrator Staff Member

    Joined:
    Nov 18, 2009
    Messages:
    8,399
    Mobo:
    GA-Z270X-UD5
    CPU:
    Core i3-7100
    Graphics:
    HD 630
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Apple, PowerBook
    Mobile Phone:
    iOS
    New driver available as of today - 346.01.02.f03

    Screen Shot 2015-05-12 at 10.21.52 AM.png
     
  3. sselshamy

    sselshamy

    Joined:
    Jul 29, 2011
    Messages:
    157
    Mobo:
    Z68XP-UD4 UEFI
    CPU:
    i7 2600
    Graphics:
    EVGA GTX 770
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    May 12, 2015 at 3:54 PM #43
    sselshamy

    sselshamy

    Joined:
    Jul 29, 2011
    Messages:
    157
    Mobo:
    Z68XP-UD4 UEFI
    CPU:
    i7 2600
    Graphics:
    EVGA GTX 770
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    is this version 10.10.3 (346.01.02) solve HDMI audio out problem?
     
  4. odds

    odds

    Joined:
    May 20, 2011
    Messages:
    35
    Mobo:
    ASUS P8P67 Deluxe
    CPU:
    Intel i7-2600k
    Graphics:
    eVGA NVIDIA GeForce GT 740 SC 4GB GDDR5
    Mobile Phone:
    iOS
    May 12, 2015 at 4:02 PM #44
    odds

    odds

    Joined:
    May 20, 2011
    Messages:
    35
    Mobo:
    ASUS P8P67 Deluxe
    CPU:
    Intel i7-2600k
    Graphics:
    eVGA NVIDIA GeForce GT 740 SC 4GB GDDR5
    Mobile Phone:
    iOS
    Do you recommend installing these automatically?
     
  5. Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    11,010
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    May 12, 2015 at 4:05 PM #45
    Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    11,010
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
  6. slim.jim

    slim.jim Moderator

    Joined:
    Dec 17, 2014
    Messages:
    4,080
    Mobo:
    MSI Z97 Gaming 9 AC
    CPU:
    i7-4790K
    Graphics:
    MSI GTX 970 Gaming 4G
    Mac:
    MacBook Pro
    Classic Mac:
    PowerBook
    Mobile Phone:
    iOS
    May 12, 2015 at 4:37 PM #46
    slim.jim

    slim.jim Moderator

    Joined:
    Dec 17, 2014
    Messages:
    4,080
    Mobo:
    MSI Z97 Gaming 9 AC
    CPU:
    i7-4790K
    Graphics:
    MSI GTX 970 Gaming 4G
    Mac:
    MacBook Pro
    Classic Mac:
    PowerBook
    Mobile Phone:
    iOS
    No HDMI audio out issues here. Just use the HDMIAudio kext from MacRumors.
     
  7. sselshamy

    sselshamy

    Joined:
    Jul 29, 2011
    Messages:
    157
    Mobo:
    Z68XP-UD4 UEFI
    CPU:
    i7 2600
    Graphics:
    EVGA GTX 770
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    May 12, 2015 at 5:00 PM #47
    sselshamy

    sselshamy

    Joined:
    Jul 29, 2011
    Messages:
    157
    Mobo:
    Z68XP-UD4 UEFI
    CPU:
    i7 2600
    Graphics:
    EVGA GTX 770
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    yeeeah its working now :D, after reinstalling HDMIaudio kext.

    Bye bye openCL crash, Photos app tested, GPU frequencies working good.

    So, it wasn't HDMIaudio kext problem as it fixed by this nvidia kext.

    Cheers
     
  8. slim.jim

    slim.jim Moderator

    Joined:
    Dec 17, 2014
    Messages:
    4,080
    Mobo:
    MSI Z97 Gaming 9 AC
    CPU:
    i7-4790K
    Graphics:
    MSI GTX 970 Gaming 4G
    Mac:
    MacBook Pro
    Classic Mac:
    PowerBook
    Mobile Phone:
    iOS
    May 12, 2015 at 5:49 PM #48
    slim.jim

    slim.jim Moderator

    Joined:
    Dec 17, 2014
    Messages:
    4,080
    Mobo:
    MSI Z97 Gaming 9 AC
    CPU:
    i7-4790K
    Graphics:
    MSI GTX 970 Gaming 4G
    Mac:
    MacBook Pro
    Classic Mac:
    PowerBook
    Mobile Phone:
    iOS
    The HDMIAudio.kext has been working for the last several nvidia drivers starting with 346.01.01f01. You likely just needed to reinstall the kext.
     
  9. Emilio Gonzalez

    Emilio Gonzalez

    Joined:
    Jun 29, 2011
    Messages:
    37
    Mobo:
    GA-Z270X-UD5
    CPU:
    Core i7-7700K
    Graphics:
    GTX 1080 Ti 11 GB
    Mac:
    MacBook Air, Mac mini
    Mobile Phone:
    iOS
    May 20, 2015 at 3:47 AM #49
    Emilio Gonzalez

    Emilio Gonzalez

    Joined:
    Jun 29, 2011
    Messages:
    37
    Mobo:
    GA-Z270X-UD5
    CPU:
    Core i7-7700K
    Graphics:
    GTX 1080 Ti 11 GB
    Mac:
    MacBook Air, Mac mini
    Mobile Phone:
    iOS
    I having a problem with the Nvidia web driver, this is my first attempt to install the driver. After install, I can boot as normal, them when I choose the Nvidia web drives in the menu bar they ask my password for nvidia driver manager to make changes, I authorize the computer, them my hackintosh freeze. When I reboot I can boot as normal but my hackintosh is still using the regular OSX default driver. Does anyone have any clue?

    Thank's
     
  10. tonymacx86

    tonymacx86 Administrator Staff Member

    Joined:
    Nov 18, 2009
    Messages:
    8,399
    Mobo:
    GA-Z270X-UD5
    CPU:
    Core i3-7100
    Graphics:
    HD 630
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Apple, PowerBook
    Mobile Phone:
    iOS
    May 21, 2015 at 3:51 PM #50
    tonymacx86

    tonymacx86 Administrator Staff Member

    Joined:
    Nov 18, 2009
    Messages:
    8,399
    Mobo:
    GA-Z270X-UD5
    CPU:
    Core i3-7100
    Graphics:
    HD 630
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Apple, PowerBook
    Mobile Phone:
    iOS
    FYI: 346.01.02f04 is now available.

    Screen Shot 2015-05-21 at 10.50.48 AM.png
     

Share This Page